WinFuture-Forum.de: Mobile Hotspot: Verbindung bricht ständig ab - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Mobiles
Seite 1 von 1

Mobile Hotspot: Verbindung bricht ständig ab Xiaomi Poco X3 Pro + Xiaomi Mi Lite 11 4G


#1 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 27. August 08
  • Reputation: 16

geschrieben 09. Juni 2024 - 09:25

Grüß Gott in die Runde.
Es war ein Desaster: In unserem neuerlichen Kroatien-Urlaub hatte meine bessere Hälfte das Problem, dass ihr Mi Lite sich nicht in das ausländische Mobilfunknetz einwählen konnte - "Registrierungsfehler". Genauso war es auch bei der Durchfahrt durch Österreich und Slowenien. Roaming und mobile Daten waren aktiviert, auch in den Einstellungen des Anbieters war alles richtig gesetzt.
So dachte ich: Kein Thema, dann hänge ich sie eben via Hotspot mit meinem Poco X3 Pro "an die Nabelschnur". Doch auch das klappte nicht wirklich: Sobald sich mein Smartphone sperrte, hat es auch den Hotspot deaktiviert. Die Einstellung "Verbindung automatisch trennen, wenn kein Gerät verbunden ist" war natürlich deaktiviert, doch es half alles nichts - ebenso wenig wie die Änderung des Energiemodus auf "Höchstleistung".
Hat jemand eine Idee, woran das liegen kann?
Danke im Voraus und schöne Grüße.
Stefan

0

Anzeige



#2 Mitglied ist offline   Bilaltore 

  • Gruppe: aktive Mitglieder
  • Beiträge: 48
  • Beigetreten: 20. Juli 13
  • Reputation: 5
  • Geschlecht:Männlich

geschrieben 11. Juni 2024 - 10:47

hi, hab keine Lösung für dich.

Beim iPhone jedoch verhält es sich ähnlich. Wenn ich mich per Hotspot eines iPhones verbinde und dann mein Bildschirm sperre, haut der mich nach kurzer Zeit von seinem Hotspot.
0

#3 Mitglied ist offline   pcfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 13. April 07
  • Reputation: 70
  • Geschlecht:Männlich
  • Wohnort:Esslingen
  • Interessen:Alles mögliche, Lesen, Computer, Freunde treffen, Tanzen,...

geschrieben 11. Juni 2024 - 11:56

Also bei meinem Poco X5 gibt es die Option "hotspot automatisch ausschalten"

Diese schaltet den Hotspot aus, wenn keine Geräte verbunden sind.
Sie sollte aber eigentlich NICHT ausschalten, wenn der Bildschrim aus geht, nur wenn nichts mit dem Hotspot verbunden ist.

Aber vielleicht hilft es trotzdem, diese Option zu deaktivieren, wenn es die beim X3 auch gibt (in den Hotspot Einstellungen, nicht bei der Energie)
0

#4 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 27. August 08
  • Reputation: 16

geschrieben 11. Juni 2024 - 16:19

Danke Euch bis hier.
@pcfan : Ja, die Einstellung gibt es auch beim X3 Pro. Und ich hatte den Schalter schon deaktiviert, also "Hotspot automatisch ausschalten". Somit müsste der Hotspot ja eigentlich auf Dauerbetrieb bleiben. Tut er nur leider nicht.....
Ich hab mich auch mal an Xiaomi gewendet. Es kam eine sehr nette Antwort, die einem aber nicht weiterhilft: Verbindungseinstellungen zurücksetzen, Gerät komplett zurücksetzen, letztes Update herunterladen (auch das funktioniert übrigens nicht, permanente Fehlermeldung: "Bitte versuchen Sie es in 1-2 Minuten noch einmal"). Und das unabhängig davon, wo ich mit verbunden bin - also Mobilfunknetz oder leistungsstarkes W-Lan.
Kann es sein, dass es sich um einen Software-Fehler handelt, der einfach nur völlig unterm Radar der Entwickler läuft? Die Hotspot-Funktion dürfte ja immerhin von so gut wie niemandem genutzt werden......

0

#5 Mitglied ist offline   pcfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 13. April 07
  • Reputation: 70
  • Geschlecht:Männlich
  • Wohnort:Esslingen
  • Interessen:Alles mögliche, Lesen, Computer, Freunde treffen, Tanzen,...

geschrieben 11. Juni 2024 - 18:19

Ich benutze Hotspot mindestens einmal die Woche mit meinem X5 pro, meistens im Auto als Beifahrer, um meinem Tablet INternetzugang zu verschaffen.

Einmal auch um mit dem Laptop an einem Teams Call teilzunehmen, als Festnetz Internetzugang gestört war.

Bisher gab es da noch nie Probleme mit Abbrüchen. Ich habe die Option auch an und der Hotspot deaktiviert sich zuverlässig, wenn mehrere Minuten nichts verbunden ist.

Aber sobald mindestens ein Gerät verbunden ist, bleibt es auch Stundenlang aktiv.

Entweder gibt es beim X3 mehr Probleme, oder DEIN X3 hat ein Problem. Ich hatte früher ein X3 (nicht pro allerdings) und kann mich nicht an Probleme mit dem Hotspot erinnern.

Also vermutlich entweder mit deinem persönlichen Modell, oder mit der Software Version, die du drauf hast.

Wenn du auch kein Update machen kann, würde ich fast auf Softwareproblem tippen. Falls möglich, vielleicht echt mal komplett auf Werkseinstellungen zurücksetzen. Alternativ bleibt ggf. nur, auf ein anderes Modell upzugraden.


Da jetzt ja das X6 rauskam, findest du vielleicht ein X4 oder X5 gebraucht günstig und kannst das verwenden?
Vielleicht das andere jemandem vererben, der sich darüber freut.
0

#6 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 27. August 08
  • Reputation: 16

geschrieben 11. Juni 2024 - 18:33

Vielen Dank für Dein ausführliches Statement.
Sehr interessant, was Du schreibst. Ich werde mal drüber nachdenken, das Teil zurückzusetzen...... aber Lust habe ich darauf echt nicht. Sehr hilfreich wäre jetzt natürlich, wenn ein anderer X3 Pro-Besitzer das mal testen könnte, der hier zufällig mitliest..... dann hätte ich finale Gewissheit, in welche Richtung auch immer.

0

#7 Mitglied ist offline   Bilaltore 

  • Gruppe: aktive Mitglieder
  • Beiträge: 48
  • Beigetreten: 20. Juli 13
  • Reputation: 5
  • Geschlecht:Männlich

geschrieben 12. Juni 2024 - 07:55

Versuch doch mal folgendes:

Aktivier dein Hotspot und lass dein Bildschirm für unbegrenzt an (das Handy soll nicht automatisch auf Standby gehen). Falls deine Verbindung wirklich nur dann abbricht wenn dein handy die Tastatursperre hat, dann handelt es sich um ein Software-Problem.

Hab gestern einen Kollegen gefragt, beim iPhone wird die Hotspot Verbindung gekappt, wenn das Handy zu lange welches sich verbindet zu lange ausgeschaltet ist (im Sinne von Display sperre). Anscheinend kann man das nicht umgehen / ändern (beim iPhone).
1

#8 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 27. August 08
  • Reputation: 16

geschrieben 12. Juni 2024 - 17:21

Ja, das werde ich mal testen.
0

#9 Mitglied ist offline   pcfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 801
  • Beigetreten: 13. April 07
  • Reputation: 70
  • Geschlecht:Männlich
  • Wohnort:Esslingen
  • Interessen:Alles mögliche, Lesen, Computer, Freunde treffen, Tanzen,...

geschrieben 15. Juni 2024 - 07:40

Und? Erfolg?
0

#10 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 27. August 08
  • Reputation: 16

geschrieben Gestern, 17:55

Ich glaube, ich muss mich bei Euch bedanken!
Nach meiner Ersterkenntnis lag es an der "Schlafen"-Einstellung. Ich hatte hier 15 Sekunden eingestellt. In der Einstellung "Niemals" blieb die Verbindung aufrecht - auch dann, wenn ich mit der Seitentaste den Bildschirm ausgeschaltet habe.

Wir haben das jetzt aber nur mal über 5-10 Minuten getestet. Kann es das gewesen sein? Ich war bislang davon ausgegangen, dass bei "Niemals" auch das Display immer eingeschaltet bleiben würde. Aber das hat damit wohl nix zu tun - kann das sein?

Ich sage jedenfalls DANKESCHÖN an Bilatore, der möglicherweise den entscheidenden Impuls gegeben hat - und natürlich auch Dir, PCFan! Eingefügtes Bild

Dieser Beitrag wurde von startrek bearbeitet: Gestern, 17:56

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0