WinFuture-Forum.de: USB 3.0 Karte installieren ? - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

USB 3.0 Karte installieren ?


#1 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 07. Oktober 2016 - 16:43

Moin,

benötige einfach mehr USB Anschlüsse und möchte eine 4-Port Karte unter Win-10 installieren.

Das Board ist ein Asrock B85M Pro4; es hat nicht! diesen kurzen PCI-E Steckplatz, dafür 2x PCIE 3.0
diese "langen" Plätze.

Frage:
- soweit ich weiss, können auch "kurze" Karten gesteckt werden, da die neuen PCIE abwärtskompatibel sind?

- die Stromversorgung der USB 3.0-Karte hat noch diesen 4-poligen Steckkontakt, mein Netzteil nur SATA-Stromversorgungs-Anschlüsse, dafür sollte es Adapter geben?
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

Anzeige



#2 Mitglied ist offline   Samstag 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.955
  • Beigetreten: 14. Juli 07
  • Reputation: 297
  • Geschlecht:unbekannt

geschrieben 07. Oktober 2016 - 17:13

Du hast 12 USB-Anschlüsse, davon 8 USB2.0 und 4 USB 3.0 (4+2 in der Blende, weitere 4+2 auf dem Mainboard mittels Steckanschluss). Wenn dir das nicht genügt, hast du da keine Möglichkeit mehr noch einen HUB anzuschliessen?
Ansonsten funktioniert das, was du da oben beschreibst, natürlich auch.

Dieser Beitrag wurde von Samstag bearbeitet: 07. Oktober 2016 - 17:14

0

#3 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 01. November 2016 - 11:38

Sorry das ich mich erst jetzt melde, war "ausser Gefecht"

Also, mein PC hat original 4xUSB-2.0 + 2xUSB-3.0, so weit zur direkten Verfügbarkeit!

Habe jetzt zusätzlich eine 4fach USB-3.0 PCI-Karte, und einen 4fach USB-2.0 Slot (direkt ans Board) eingebaut.
Damit stehen nun ausreichend USB-Anschlüsse zur Verfügung, plus Reserven.

Allerding kommt es immer wieder zu Problemen:
- u.a. werden Sticks manchmal nicht erkannt ?
- Übertragungsgeschwindigkeiten sind z.T. bei USB-3.0 echt lahm, 3 - 20 MB/s
- div. Fehlermeldungen im Gerätemanager, s. Screen

Mein Eindruck: Win10 scheint mit der USB-Verwaltung ein wenig überfordert!
Angehängtes Bild: GM.jpg
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

#4 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.306
  • Beigetreten: 15. Januar 06
  • Reputation: 260
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 01. November 2016 - 11:48

Zitat

Habe jetzt zusätzlich eine 4fach USB-3.0 PCI-Karte, und einen 4fach USB-2.0 Slot (direkt ans Board) eingebaut.
Wieso hast Du noch eine PCIe USB 3.0 Karte eingebaut, wenn auf dem Board noch ungenutzt 2 Anschlüsse rumliegen? Da hätte es auch eine einfache Blende getan, die ans Board gesteckt wird. Hast Du das mit USB 2.0 auch gemacht? Da hätte sowas gereicht.

Sieht für mich eher nach einem Problem der Sticks aus. Sind das 3.0er Sticks? Funktionieren die am 2.0er Anschluss?

Bzgl. Geschwindigkeit: von wo nach wo wird hier kopiert? Wenn der andere Stick nicht schneller als 3 - 20MB schreiben kann, nützt auch das lesen vom anderen Stick mit ggf. 150MBs nicht.

Zitat

Mein Eindruck: Win10 scheint mit der USB-Verwaltung ein wenig überfordert!
Schwachsinn. An einen USB 2.0 Anschluss bekommst Du mittels Hub 256 Geräte dran. Da werden deine Paar ja nicht direkt das neueste Windows strubbelig machen :lol:.
1

#5 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 01. November 2016 - 12:43

Stimmt, hätte die 2 Anschlüsse vom Board für USB 3.0 nehmen können, die hängen aber am Gehäuse und da komme ich sehr schlecht dran, bei den USB 2.0 habe ich es so gemacht!

Die 3.0 Sticks funzen eigentlich überall.

Kopiert wird meistens von HD zu den Sticks, selten umgekehrt.
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.600
  • Beigetreten: 19. August 04
  • Reputation: 1.406
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 01. November 2016 - 14:25

Die USB 3.0 Karte steckt in einem PCI Slot, welcher damit überfordert ist, was die Datenrate angeht. Je nachdem wie das alles angeschlossen ist, kann die Datenrate in Keller gehen.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#7 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.306
  • Beigetreten: 15. Januar 06
  • Reputation: 260
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 01. November 2016 - 15:31

@DK2000: Äh, es gibt keine USB 3.0 PCI Erweiterungskarten. Alle sind PCIe x1, die man in den x16 Slot stecken kann und die dann genauso gut funktionieren.

Der Flaschenhals muss woanders liegen.
0

#8 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 01. November 2016 - 17:06

Habe gerade mal einen anderen USB 3.0 Stick genommen, ihn an einen USB 2.0 Anschluß gesteckt, dann läuft dieses
"Procedere" ab:

Dieser grüne "Erkennungsbalken" läuft durch und......NICHTS!

Angehängtes Bild: pc.jpg

Dieser Beitrag wurde von wuehler bearbeitet: 01. November 2016 - 17:07

_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.600
  • Beigetreten: 19. August 04
  • Reputation: 1.406
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 02. November 2016 - 08:43

Beitrag anzeigenZitat (DanielDuesentrieb: 01. November 2016 - 15:31)

@DK2000: Äh, es gibt keine USB 3.0 PCI Erweiterungskarten. Alle sind PCIe x1, die man in den x16 Slot stecken kann und die dann genauso gut funktionieren.

Nö, gibt da auch noch PCI Karten:

http://www.idealo.de...+3.0+Controller

Werden zwar immer seltener, aber man bekommt sie noch.

Und er hatte ja oben geschrieben, dass er sich eine '4fach USB-3.0 PCI-Karte' geholt hat. Daher ging ich davon aus, dass es eine PCI Karte ist und keine PCI Express Karte.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#10 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 02. November 2016 - 20:11

Sorry,

natürlich ist es eine PCI-Express Karte!

Hier auch so eine typische Fehler- bzw Anwendungsproblematik:

beim Zugriff auf den (einen beliebigen) Stick kommt die "Datenträgermeldung:

Angehängtes Bild: capture_001_02112016_200822.jpg
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.600
  • Beigetreten: 19. August 04
  • Reputation: 1.406
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 02. November 2016 - 20:22

Ok, gut, dann war das ein Missverständnis mit PCI. Dann kannst Du meinen Kommentar weiter oben getrost ignorieren. :wink:

Aber was jetzt Dein Problem ist, gute Frage. Das letzte Mal, als ich diese Aufforderung zum Datenträger einlegen beim USB Stick bekam, lag das daran, dass er kaputt war. Wenn der Stick aber in Ordnung ist, bin ich jetzt auch überfragt.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#12 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 02. November 2016 - 20:58

Null Problemo, hätte mich gleich genauer ausdrücken sollen!

Schätze auch der Stick ist im Ar....

Er läßt sich weder formatieren noch sonst wie bearbeiten!
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

#13 Mitglied ist offline   wuehler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 776
  • Beigetreten: 25. Februar 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Raum Köln / Bonn
  • Interessen:Malen, Schreinern, Computer basteln, Lesen, Hunde, Zigarren, ein gutes Bier! SCHALKE 04 !!!!!

geschrieben 06. November 2016 - 13:40

Hallo und Rückmeldung:

1. zur USB 3.0 PCIE Karte, konnte jetzt nach langem suchen den richtigen Treiber finden! Es Handelt sich um einen Chip: VIA VL800 Q8 (ausgebaut und den Schriftsatz auf dem Chip gelesen)

2. Der USB-Stick, konnte mit DISKPART gerettet werden und funzt nun wieder.
_________________________________
Seit ich wieder lerne, lese usw. und mein Wissen versuche zu erweitern, weiss ich, das ich nichts weiss

Win 10-64 Bit auf "HomePC" mit 120GB SSD, ASROCK B85Pro Board mit Intel-I5-4460, 8GB Ram

Laptop Samsung R730 mit Win 7 und Linux Mint
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0