WinFuture-Forum.de: Mal geht USB mal gehts nicht :( - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
  • 2 Seiten +
  • 1
  • 2

Mal geht USB mal gehts nicht :(


#1 Mitglied ist offline   Nod 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 06. Dezember 09
  • Reputation: 0

geschrieben 13. Mai 2011 - 10:28

Hallo,

folgendes Problem,

habe oft das Symptom das USB Geräte nicht erkannt werden, dabei vorwiegend MassenSpeicher aber auch Handys zum Syncen.

Erst ein Reboot des Systems, mit eingestecktem USB Gerät schafft abhilfe.

Es kommt genauso oft vor das es ohne Probleme erkannt wird.

Das die Massenspeicher oder auch Handys Defekt sind bezweifel ich einfach mal.

Wäre nett wenn mir jemand Helfen könnte :imao:

Grüßle Nod
0

Anzeige



#2 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.181
  • Beigetreten: 12. März 08
  • Reputation: 162
  • Geschlecht:Männlich
  • Wohnort:Bielefeld

geschrieben 13. Mai 2011 - 11:15

Welches Mainboard hast du?
Sind die Treiber aktuell?
Eingefügtes Bild
Eingefügtes Bild
0

#3 Mitglied ist offline   Nod 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 06. Dezember 09
  • Reputation: 0

geschrieben 13. Mai 2011 - 21:18

Hi,

Also die Treiber sind die neusten.
Habe das Asus P7P55D
Darauf sitzend 4GB RAM von Kingston
Ein Intel i7 860
Gainward Geforce GTX460
Windows7 64x SP1



Habe das übrige System auch noch mal überprüft, habe jeweils die bis dato aktuellsten Treiber.
0

#4 Mitglied ist offline   Illidan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 921
  • Beigetreten: 26. Mai 06
  • Reputation: 8
  • Geschlecht:Männlich

geschrieben 13. Mai 2011 - 21:51

Ist das bei allen USB Schnittstellen oder nur bei den Front-USB?
If Java had true garbage collection, most programs would delete themselves upon execution.
0

#5 Mitglied ist offline   Nod 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 06. Dezember 09
  • Reputation: 0

geschrieben 14. Mai 2011 - 05:44

LEider bei allen, front
Gruß

Dieser Beitrag wurde von Nod bearbeitet: 23. November 2011 - 17:06

0

#6 Mitglied ist offline   Sella 

  • Gruppe: aktive Mitglieder
  • Beiträge: 47
  • Beigetreten: 28. April 05
  • Reputation: 0

geschrieben 14. Mai 2011 - 06:44

ich würde mal die Stromversorgung über USB vermuten , wobei keine Aussagen darüber gemacht werden.


Passiert das auch wenn ein aktiver Usb Hub dazwischen hängt ?



Sella
0

#7 Mitglied ist offline   brazzo1406 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 10. Februar 10
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 14. Mai 2011 - 09:31

Hallo,
versuchs doch mal hiermit.
http://usb-fehlerbeh...et/download.asp
Hat bei mir super geholfen.

Viel Erfolg
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 14. Mai 2011 - 10:51

Hast Du das SP1 nachträglich installiert oder war es bereits integriert (fertige Microsoft DVD)?

Falls es nachträglich installiert wurde, hast Du KB2529073 installiert bzw. hat es sich richtig installiert?

Das ist so eines der Probleme, welche auftreten können, wenn das SP1 nachträglich installiert wurde. In dem Falle werden u.U. nicht alle USB Dateien upgedatet und es kommt dann zu komischen Effekten (Geräte werden mal und mal nicht erkannt, USB Geschwindigkeit fällt in den Keller etc.).

Dieser Beitrag wurde von DK2000 bearbeitet: 14. Mai 2011 - 11:20

Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#9 Mitglied ist offline   Nod 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 06. Dezember 09
  • Reputation: 0

geschrieben 14. Mai 2011 - 17:03

Hiho,

habe Win 7 seit Release, das SP1 also nachträglich Installiert.

Das Update KB2529073 war bereits Installiert.


Einen Hub hatte ich bisher nicht zwischen, brauchte bisher auch nie einen und habe eigentlich auch nich vor mir einen zu Kaufen :/
0

#10 Mitglied ist offline   sermon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.181
  • Beigetreten: 12. März 08
  • Reputation: 162
  • Geschlecht:Männlich
  • Wohnort:Bielefeld

geschrieben 16. Mai 2011 - 06:48

Was für ein Netzteil hast du?
Eingefügtes Bild
Eingefügtes Bild
0

#11 Mitglied ist offline   Nod 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 06. Dezember 09
  • Reputation: 0

geschrieben 17. Mai 2011 - 07:51

Ich habe ein 750 Watt von Corsair ;)
0

#12 Mitglied ist offline   Illidan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 921
  • Beigetreten: 26. Mai 06
  • Reputation: 8
  • Geschlecht:Männlich

geschrieben 20. Mai 2011 - 21:43

Hast du eine virtuelle Maschine am laufen während du die Geräte ansteckst?
If Java had true garbage collection, most programs would delete themselves upon execution.
0

#13 Mitglied ist offline   hac004 

  • Gruppe: aktive Mitglieder
  • Beiträge: 119
  • Beigetreten: 25. April 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 21. Mai 2011 - 09:05

Hallo,
lies mal diesen thread, vielleicht hilft er auch dir weiter...

(gelöst) Notebook Stürzt beim Start ab!

Gruss hac004
...man lernt nie aus...
0

#14 Mitglied ist offline   hac004 

  • Gruppe: aktive Mitglieder
  • Beiträge: 119
  • Beigetreten: 25. April 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 25. Mai 2011 - 19:55

Hallo Nod,

es wäre ja mal interessant zu wissen, ob und ggf. wie du dein Problem gelöst hast.

Gruss hac004
...man lernt nie aus...
0

#15 Mitglied ist offline   backslash 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 22. Juni 11
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Augsburg

geschrieben 22. Juni 2011 - 10:08

Hab das gleiche Problem. Die Lösung des Problems wäre echt klasse.

Danke
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0