WinFuture-Forum.de: Ati Silencer 4 Macht Komische Geräusche - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
  • 2 Seiten +
  • 1
  • 2

Ati Silencer 4 Macht Komische Geräusche


#1 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

  geschrieben 03. Februar 2006 - 20:21

Hallo zusammmen,

Hab ein Problem mit meiner X800XT PE von Mad-Moxx ;D Der vormontierte Silencer macht komische Geräusche :P

Der Lüfter läuft zwar ansonsten störungsfrei und die Temp ist mit 20°C in Ruhe und 40°C unter Volllast auch super, aber es stört doch ziemlich da ich meinen Rechner zu nen Silent-PC machen wollte und schon das Netzteil und den CPU-Kühler gegen ultraleise getauscht hab.

Da ich bald auf ne LAN will und ich nur 5 jahre alte Karte als Reserve hab, wollt ich gucken ob ich es selber in den Griff krieg bzw. rauskrieg woran es liegt.

Das Geräusch kommt immer im Intervall und bei fast jeder Drehzahl einzig bei 91% und 100% ist Ruhe allerdings röhrt der Lüfter dann hörbar ;D .

Es hört sich wie ein Kratzen an. Allerdings wird es bei langsamerer Drehzahl immer lauter und bei höherer leiser. Das Lüfterrad scheint auch zu eiern, aber nicht schlimm es scheint nirgends anzuecken. Hab den Lüfter mal für ein paar Sekunden mit der Hand angehalten, aber das Geräusch bleibt trotzdem da.


Was könnte die Ursache sein? Defektes Lager? Führung vom Lüfter? Oder isses doch was ganz anderes?
0

Anzeige



#2 Mitglied ist offline   intoxication 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.763
  • Beigetreten: 26. März 05
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 03. Februar 2006 - 20:39

derfekter lüfter=> karte tauschen oder neuen silencer/zalman kaufen.

20°C? 40°C bei 100%Last? Kann aber eigentlich nich sein?

aber auf ner lan is es doch egal. da sind ehh alle anderen pcs lauter:D
seit 20.08 nicht mehr so aktiv
.:| Intel Core 2 Duo E6300 @ 3GHz | Asus P5B-E P965/ICH8R | Mdt 3GB Dual Pc2-6400 | Palit 9600gt 512MB |:.

Eingefügtes Bild
Eingefügtes Bild
0

#3 Mitglied ist offline   Schwabi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.785
  • Beigetreten: 27. November 05
  • Reputation: 0
  • Wohnort:Walding, Österreich

geschrieben 03. Februar 2006 - 20:51

 Zitat (pjaeger´06: 03.02.2006, 20:39)

derfekter lüfter=> karte tauschen oder neuen silencer/zalman kaufen.

20°C? 40°C bei 100%Last? Kann aber eigentlich nich sein?

aber auf ner lan is es doch egal. da sind ehh alle anderen pcs lauter:D



Naja, wenn mein ATI silencer nicht spinenn würde...

Ich hatte auch immer 45° unter volllast!! bei 100% lüfter, is klar!
0

#4 Mitglied ist offline   intoxication 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.763
  • Beigetreten: 26. März 05
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 03. Februar 2006 - 21:02

aber ich denke der hat ihn nich auf 100% laufen sondern auf seinem "silent-bereich".
ich bin von meinem zalman alcu nich wirklich so überzeugt... die temperaturen hab ich auch mit dem originalkühler hinbekommen ;D , aber war ja auch der leadtek, sind halt die besten ;D
seit 20.08 nicht mehr so aktiv
.:| Intel Core 2 Duo E6300 @ 3GHz | Asus P5B-E P965/ICH8R | Mdt 3GB Dual Pc2-6400 | Palit 9600gt 512MB |:.

Eingefügtes Bild
Eingefügtes Bild
0

#5 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

geschrieben 03. Februar 2006 - 23:07

Die angegebenen Temperaturen beziehen sich auf den Betrieb mit 100% Drehzahl. Da hier wie oben beschrieben die Geräusche fast verschwinden und der Lüfter "am angenehmsten" brummt.

Kühlertausch kommt net in Frage, da der Silencer von Mad-Moxx vormontiert war und ich die laufende Garantie verlieren würde. :D Hab Mad-Moxx schon angeschrieben.

Ferner dreht er sich ja "normal", nur macht er halt so komische knarz Geräusche dabei. Aussetzer oder so hat er ansonsten nicht.

Will ja nur wissen wo die Geräusche her kommen könnten :D

Wenns was Ernstes ist will ich die Grafikkarte ja zurückschicken.
0

#6 Mitglied ist offline   intoxication 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.763
  • Beigetreten: 26. März 05
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 03. Februar 2006 - 23:45

ja das is definitiv en fehler von dem silencer...

kam bei meinem ati silencer1 auch nach nem halben jahr, auch gleicher effekt das der lüfter bei hoher drehzahl am angenehmsten war..
seit 20.08 nicht mehr so aktiv
.:| Intel Core 2 Duo E6300 @ 3GHz | Asus P5B-E P965/ICH8R | Mdt 3GB Dual Pc2-6400 | Palit 9600gt 512MB |:.

Eingefügtes Bild
Eingefügtes Bild
0

#7 Mitglied ist offline   SunBird 

  • Gruppe: aktive Mitglieder
  • Beiträge: 133
  • Beigetreten: 18. November 04
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 04. Februar 2006 - 00:30

Also ich hab nen Sti Silener 5 rev.2 auf meiner Sapphire X800Gto verbaut und der macht auch ein komisches Geräusch aber das is denke ich normal...
was fürn Geräuschmat dein Lüfter denn?
0

#8 _asterx_

  • Gruppe: Gäste

geschrieben 04. Februar 2006 - 01:19

Ein Versuch wäre es den Lüfter aus zu bauen, und von unten ( meist mit Aufkleber verdeckt ) den Deckel aufmachen und einen Spritzer Silicone Öl drauf zu geben. Der Lüfter läuft wahrscheinlich trocken, daher das gejiepel ( Lüfter arbeitet ja über Kopf ).
0

#9 Mitglied ist offline   intoxication 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.763
  • Beigetreten: 26. März 05
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 04. Februar 2006 - 13:18

geht auch garantie flöten..

bezweifle das aber, weil bei lüftern öl nachzugeben ehh immer als falsch angesehen wird
seit 20.08 nicht mehr so aktiv
.:| Intel Core 2 Duo E6300 @ 3GHz | Asus P5B-E P965/ICH8R | Mdt 3GB Dual Pc2-6400 | Palit 9600gt 512MB |:.

Eingefügtes Bild
Eingefügtes Bild
0

#10 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

geschrieben 04. Februar 2006 - 15:23

Öl nachfüllen bei nen Lüfter in nen PC? :wink:

Hab ich auch noch nie gehört ;D Besteht da nicht eine ernome Gefahr, durch spritzendes Öl Teile der Hardware zu beschädigen oder zu zerstören.

Also ums nochmal Klarzustellen: Ich werde an dem Ding weder rumschrauben, noch sonstwas machen. Ich will nur wissen woher die Geräusche kommen, damit ich die Karte nicht umsonst weg schicke und nach Erhalt der neuen wieder vor den selbem Problem steh. Nicht das es doch an was anderem (z.B.: Schwingungsübertragung aufs Motherboard oder Gottwerweißwas) liegt und nicht am Lüfter.

Also das Geräusch ist so ein "Knarzen" das immer im Intervall auftritt. Es hört sich so an als ob das lüfterrad beim eiern irgendwo gegenschlägt. Das kann aber nicht sein, da das Geräusch beim festgehaltenen Lüfterrad immer noch da ist.
0

#11 Mitglied ist offline   Oely 

  • Gruppe: aktive Mitglieder
  • Beiträge: 64
  • Beigetreten: 17. Januar 02
  • Reputation: 0

geschrieben 04. Februar 2006 - 16:56

Vielleicht der Cpu oder Northbridge Lüfter?
0

#12 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

geschrieben 04. Februar 2006 - 18:51

Northbridge ist Passiv gekühlt und CPU-Lüfter ist ultraleise :)
0

#13 Mitglied ist offline   Schwabi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.785
  • Beigetreten: 27. November 05
  • Reputation: 0
  • Wohnort:Walding, Österreich

geschrieben 04. Februar 2006 - 18:55

Naja, du hast gesagt, wenn du den lüfter anhältst, isses noch immer da so ein geräusch!!

Veilleicht der gehäuselüfter? meine macht auch so ein kratzgeräusch bei niedriger drehzahl!!
0

#14 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

geschrieben 05. Februar 2006 - 15:53

Es kommt definitiv von der Grafikkarte
0

#15 Mitglied ist offline   Schwabi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.785
  • Beigetreten: 27. November 05
  • Reputation: 0
  • Wohnort:Walding, Österreich

geschrieben 05. Februar 2006 - 15:57

Ja, dass kann aber doch nicht sein... vertseh ich nicht....

Is in dem motor ne kupplung drin oda was? da dreht sich doch garnichts mehr, wenn man ihn anhält...

Von wo kann das kommen?
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0