WinFuture-Forum.de: Benutzerwechsel Xp Funktioniert Nicht Mehr - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Benutzerwechsel Xp Funktioniert Nicht Mehr


#1 Mitglied ist offline   mmingo 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 03. Oktober 05
  • Reputation: 0

geschrieben 03. Oktober 2005 - 10:32

Hi,

ich habe auf meinem Rechner XP mit SP2 installiert und mehrere Benutzer eingerichtet.

Aus irgendeinem Grund funktioniert seit kurzem der Benutzerwechsel nicht mehr, d.h., nach Anwahl "Start-Abmelden-Benutzer wechseln" passiert rein gar nichts mehr, der Klick " geht ins leere".

Wissentlich habe ich in diesem Kontext überhaupt nichts geändert, daher weiß ich auch nicht, wo ich mit der Suche nach der Lösung des Problems ansetzen soll.

Hat jemand einen Rat ?
0

Anzeige



#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.943
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 03. Oktober 2005 - 12:42

Hast Du in Systemsteuerung->Benutzerkonten->Art der Benutzeranmeldung ändern schon nachgesehen?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   mmingo 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 03. Oktober 05
  • Reputation: 0

geschrieben 03. Oktober 2005 - 15:37

 Zitat (Urne: 03.10.2005, 13:42)

Hast Du in Systemsteuerung->Benutzerkonten->Art der Benutzeranmeldung ändern schon nachgesehen?


Ja, habe ich. Ich kann zwar die Option "schnelle Benutzerumschaltung verwenden" mit "Option übernehmen" anklicken, passieren tut aber leider nichts, beim nächsten Aufruf dieser Option, ist das Häkchen wieder verschwunden ! ?
0

#4 Mitglied ist offline   tobiasndw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.815
  • Beigetreten: 24. September 03
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 03. Oktober 2005 - 15:39

@mmingo

Hast du vorher vielleicht mit TuneUp Utilities oder einem anderen Programm, veränderungen an der Benutzeranmeldung vorgenommen?
0

#5 Mitglied ist offline   mmingo 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 03. Oktober 05
  • Reputation: 0

geschrieben 03. Oktober 2005 - 16:14

 Zitat (tobiasndw: 03.10.2005, 16:39)

@mmingo

Hast du vorher vielleicht mit TuneUp Utilities oder einem anderen Programm, veränderungen an der Benutzeranmeldung vorgenommen?


nein, wie gesagt, bin mir keiner Schuld bewußt, habe aktuell nichts geändert !
0

#6 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.943
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 03. Oktober 2005 - 16:30

Bist Du als Administrator angemeldet, wenn Du in den Benutzerkonten versuchst die Option zu aktivieren?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#7 Mitglied ist offline   mmingo 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 03. Oktober 05
  • Reputation: 0

geschrieben 03. Oktober 2005 - 16:44

 Zitat (Urne: 03.10.2005, 17:30)

Bist Du als Administrator angemeldet, wenn Du in den Benutzerkonten versuchst die Option zu aktivieren?



Ja, bin ich !
0

#8 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.943
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 03. Oktober 2005 - 16:56

Schau mal unter: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer und HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer (wenn überhaupt vorhanden), ob sich dort Datentypen REG_DWORD mit Namen "ForceStartMenuLogOff" und oder "StartMenuLogOff" befinden.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.943
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 03. Oktober 2005 - 17:49

Habe noch was anderes gefunden. Musst mal gucken->Klick<-
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#10 Mitglied ist offline   mmingo 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 03. Oktober 05
  • Reputation: 0

  geschrieben 03. Oktober 2005 - 19:48

 Zitat (Urne: 03.10.2005, 18:49)

Habe noch was anderes gefunden. Musst mal gucken->Klick<-



Das war der entscheidende Tipp ! Ich hatte aufgrund eines Artikels zur "Windows-Optimierung" die Terminaldienste deaktiviert , nachdem ich sie wieder eingeschaltet habe, funktioniert es jetzt wieder !

Super und Danke für diesen Tipp ! PC Welt sollte sich mal vorher überlegen, welche "Optimierungstipps" sie geben !

Danke nochmals !
0

#11 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.943
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 03. Oktober 2005 - 19:53

Bitteschön! Der Google hat wohl ganz schon gekocht hinterher. <_<
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#12 Mitglied ist offline   europanorama 

  • Gruppe: aktive Mitglieder
  • Beiträge: 80
  • Beigetreten: 21. März 13
  • Reputation: 2

geschrieben 23. Dezember 2014 - 21:59

So gehts:
In den Diensten der Computerverwaltung hat es einen Kompatibilitäts-eintrag. Wenn der nicht reaktiviert werden kann rsp dies nicht reicht, muss man zuerst den knopf bei den terminaldiensten lösen, dort ist diese funktion aufgelistet.
also zuerst bei den terminaldiensten den "schlüssel" undrehen um beim kompatibilitäts-eintrag fortzufahren.
Ja die vorgänge heissen anders, aber auch unschlaue wissen was gemeint ist wenn an den beiden orten angekommen.
0

#13 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 24. Dezember 2014 - 08:16

Du, der Thread ist 9 Jahre alt.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0