WinFuture-Forum.de: Firefoxfehler - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Firefoxfehler Fehler nach Inst. von Erweiterungen


#1 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 270
  • Beigetreten: 07. Juni 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hamburg

geschrieben 25. September 2005 - 16:21

Hallo!
ich habe heute den Firefox komplett neu installieren müssen, da ich keine Lesezeichen
mehr hinzufügen konnte...
Ich habe also die Lesezeichen exportiert und auch alle Verzeichnisse
(/Programme u. Anwendungsdaten) gelöscht.

Danach habe ich den FireFox und einige Erweiterungen, die ich bis auf wenige schon kannte, neu installiert.
Es funktioniert soweit alles super, nur wenn ich einen Tab mit dem kleinen roten Kreuzkasten (oben rechts)
schließen will, bekomme ich folgende Fehlermeldung:
Angehängtes Bild: error_firefox_1.jpg

Ich habe folgende Erweiterungen installiert:
Angehängtes Bild: erweiterungen_1.jpg

Könnt Ihr mir sagen, wie ich diese Meldung wieder weg bekomme?
Ich habe natürlich schon alle Einstellungen durchgesehen, aber bisher nichts gefunden...

Danke im Voraus!
Gruss, Frank
System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
AMD Radeon RX 580 (Sapphire NITRO+ RX 580 8G G5)
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

Anzeige



#2 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. September 2005 - 16:43

Tabbrowser Extensions und Tabbrowser Preferences, das kann ja nicht gutgehen.
"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#3 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 270
  • Beigetreten: 07. Juni 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hamburg

geschrieben 25. September 2005 - 17:42

Beitrag anzeigenZitat (Graumagier: 25.09.2005, 17:43)

Tabbrowser Extensions und Tabbrowser Preferences, das kann ja nicht gutgehen.

Das ging schon viele Monate sehr gut zusammen!
Das muss etwas anderes sein!

Frank
System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
AMD Radeon RX 580 (Sapphire NITRO+ RX 580 8G G5)
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#4 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. September 2005 - 17:44

Frank955 sagte:

Das ging schon viele Monate sehr gut zusammen!

Vielleicht vertragen sich die beiden Erweiterungen aufgrund einer neuen Programmversion nicht mehr. Abgesehen davon ist dass es völlig sinnfrei beide installiert zu haben, Tabbrowser Extensions bietet alle Funktionen von Tabbrowser Preferences und noch viele darüber hinaus.

Dieser Beitrag wurde von Graumagier bearbeitet: 25. September 2005 - 17:45

"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#5 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 270
  • Beigetreten: 07. Juni 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hamburg

geschrieben 25. September 2005 - 17:49

Beitrag anzeigenZitat (Graumagier: 25.09.2005, 18:44)

Vielleicht vertragen sich die beiden Erweiterungen aufgrund einer neuen Programmversion nicht mehr. Abgesehen davon ist dass es völlig sinnfrei beide installiert zu haben, Tabbrowser Extensions bietet alle Funktionen von Tabbrowser Preferences und noch viele darüber hinaus.

Das ist nicht ganz richtig! Ich habe nun aber keine Lust die ganzen Optionen für Dich auseinander zu pflücken.
Ich kann nur noch einmal sagen, dass die beiden Erweiterungen die ganze Zeit auch schon mit der
Firefoxversion 1.0.7 zusammen laufen!!

Und nochmal: es muss etwas anderes sein!

Frank

Dieser Beitrag wurde von Frank955 bearbeitet: 25. September 2005 - 17:50

System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
AMD Radeon RX 580 (Sapphire NITRO+ RX 580 8G G5)
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#6 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. September 2005 - 17:52

Frank955 sagte:

Ich kann nur noch einmal sagen, dass die beiden Erweiterungen die ganze Zeit auch schon mit der
Firefoxversion 1.0.7 zusammen laufen!!

Ich meinte nicht die Firefox-Version, sondern einen neue Version einer der beiden Erweiterungen.

Frank955 sagte:

Und nochmal: es muss etwas eanderes sein!

In dem Fall: Alle Erweiterungen deaktivieren und nach der Reihe wieder aktivieren (Firefox neustarten nicht vergessen), dann dokumentieren bei welcher Kombination es zu besagtem Problem kommt.

Dieser Beitrag wurde von Graumagier bearbeitet: 25. September 2005 - 17:52

"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#7 Mitglied ist offline   Rika 

  • Gruppe: aktive Mitglieder
  • Beiträge: 11.533
  • Beigetreten: 11. Juni 03
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 25. September 2005 - 17:55

Zitat

Das ist nicht ganz richtig! Ich habe nun aber keine Lust die ganzen Optionen für Dich auseinander zu pflücken.

Doch, das ist richtig und ich hab schon Lust dazu.

Zitat

Ich kann nur noch einmal sagen, dass die beiden Erweiterungen die ganze Zeit auch schon mit der
Firefoxversion 1.0.7 zusammen laufen!!

Und ich kann dir sagen, daß die es bei der Tabbrowser Extension sogar davon abhängt, in welcher Reihenfolge man die anderen Extensions installiert, ob Probleme auftreten oder nicht.

Schön wär's jedenfalls, wenn mal mit dem DOM-Inspector auf das Chrome-Environment gehst und nach der vermissten Funktion suchst.
Konnichiwa. Manga wo shitte masu ka? Iie? Gomenne, sonoyouna koto ga tabitabi arimasu. Mangaka ojousan nihongo doujinshi desu wa 'Clamp X', 'Ayashi no Ceres', 'Card Captor Sakura', 'Tsubasa', 'Chobits', 'Sakura Taisen', 'Inuyasha' wo 'Ah! Megamisama'. Hai, mangaka gozaimashita desu ni yuujin yori.
Eingefügtes Bild
Ja, mata ne!

(For sending email please use OpenPGP encryption and signing. KeyID: 0xA0E28D18)
0

#8 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 270
  • Beigetreten: 07. Juni 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hamburg

geschrieben 25. September 2005 - 18:21

Von 25.09.2005, 18:55:

Schön wäre jedenfalls, wenn mal mit dem DOM-Inspector auf das Chrome-Environment gehst und nach der vermissten Funktion suchst.

Sorry Rika,
ich bin nun mal nicht der grösste Experte...das sagt mir nichts!
Der DOM-Inspector untersucht und verändert Elemente einer Webseite?
Ich weiss nicht, ob Du mich richtig verstanden hast?
Hier geht es nicht um eine Webseite...wenn ich hier:
Angehängtes Bild: error_firefox_2.jpg
eine Tab schliesse, dann erhalte ich die obige Fehlermeldung!

Danke für den Tip mit der Installationsreinfolge!

Edit: Es war die 'Extended Statuabar', die den Fehler verurschat hat!
Warum auch immer...?
Weiter habe ich die 'Tabbrowser Preferences' deinstalliert.

Gruss, Frank

Dieser Beitrag wurde von Frank955 bearbeitet: 25. September 2005 - 19:29

System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
AMD Radeon RX 580 (Sapphire NITRO+ RX 580 8G G5)
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

#9 Mitglied ist offline   Rika 

  • Gruppe: aktive Mitglieder
  • Beiträge: 11.533
  • Beigetreten: 11. Juni 03
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 25. September 2005 - 22:55

Zitat

Der DOM-Inspector untersucht und verändert Elemente einer Webseite?

Nicht nur. Öffne mal den DOM Inspector, Datei, Ein Fenster inspizieren, DOM Inspector... et voila, der XUL-Code hinter dem Chrome-Fenster.
Konnichiwa. Manga wo shitte masu ka? Iie? Gomenne, sonoyouna koto ga tabitabi arimasu. Mangaka ojousan nihongo doujinshi desu wa 'Clamp X', 'Ayashi no Ceres', 'Card Captor Sakura', 'Tsubasa', 'Chobits', 'Sakura Taisen', 'Inuyasha' wo 'Ah! Megamisama'. Hai, mangaka gozaimashita desu ni yuujin yori.
Eingefügtes Bild
Ja, mata ne!

(For sending email please use OpenPGP encryption and signing. KeyID: 0xA0E28D18)
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0