WinFuture-Forum.de: Windows 11 Probleme mit Audio - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Windows 11 Probleme mit Audio Lautsprecher brummen bei ausgeschaltetem PC


#1 Mitglied ist offline   Majosho 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 23. Februar 20
  • Reputation: 2

geschrieben 25. März 2023 - 12:34

Hallo Forumfreunde,

ich habe ein Problem, dass ich so noch nie hatte und gar keinen Plan mehr habe warum der PC so muckt.
Folgendes:
Ich bin von einem Lenovo ICB AIO PC auf einen besseren HP AIO PC umgestiegen.
Soweit bin ich recht zufrieden mit meinem neuen PC aber die Soundkarte oder das Soundproblem bringt mich langsam verzweifelt in den Suizid :angry:

Ich habe in beiden Rechnern eine 3,5mm Kopfhörer Buchse wo logischerweise meine Lautsprecher (Logitech Z533) angeschlossen sind. Der Sound funktioniert einwandfrei bis ... jetzt kommts !!! ich den PC runterfahre. Sobald er ausgeschalten/runtergefahren ist fangen die Boxen das brummen an - (ähnlich wie wenn man den Finger auf den Stecker legen würde) und ich weiß nicht mehr weiter woran es liegen soll/kann.

Folgendes habe ich schon bereits "mehrfach" versucht:

- Kabel kontrolliert - Kabel sind in Ordnung
- Treiber deinstalliert - und von HP den originalen Realtek Treiber geladen und installiert
keine Besserung
- Die Boxen aus meiner Mehrfachsteckdose genommen und direkt an die Wand gesteckt
- Windows 11 nochmals komplett neu aufgesetzt
- dann habe ich in Dr. Google gelesen, dass man die Lautsprecher "galvanisch" voneinander
trennen sollte (das erste mal das ich das Wort höre) und ich verstehe es immer noch nicht,
daher hab ich die Lautsprecher von der Mehrfachsteckdose allein in die Wand gesteckt.

Jetzt kommt aber noch, das was mich langsam wahnsinnig macht. Stecke ich normale Kopfhörer in die PC Buchse ist alles normal, Sound ist da und kein brummen im Off-Modus. Genauso mit den internen PC Lautsprechern.
Stecke ich die Lautsprecher in den alten PC/oder Laptop - funktioniert alles tadellos. Somit kann man denk ich mal sagen, dass es nicht an der Verkabelung oder den Lautsprechern selbst liegen kann genauso das die Buchse vom PC kein Problem hat.

Jetzt hoffe ich, dass mir einer den entscheidenden Tipp geben kann, bevor ich alles in die Luft sprenge :unsure:
Danke schon mal im vorraus und noch ein ruhiges Wochenende

Dieser Beitrag wurde von Majosho bearbeitet: 25. März 2023 - 18:12

0

Anzeige



#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.762
  • Beigetreten: 09. Februar 12
  • Reputation: 863
  • Geschlecht:Männlich

geschrieben 25. März 2023 - 16:28

Wenn Du den Netzstecker des PC ziehst, ist dann das Brummen weg?
0

#3 Mitglied ist offline   Majosho 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 23. Februar 20
  • Reputation: 2

geschrieben 25. März 2023 - 18:10

Hi Doodle,

nein, eben nicht. Das Brummen ist da, auch wenn ich den Netzstecker vom PC nehme.
Ich sitze bereits ganze 13 Stunden vor diesem schhhh... :angry: ooöönen Teil und such die Lösung. Gerade alles wieder neu aufgesetzt aber sobald der Kasten runtergefahren ist fängt das Brummen an.
Habe über HP mit dem HP Diagnistics keinerlei Fehler von der Soundkarte/Treiber erhalten.
Bevor ich jetzt wieder die Neuinstallation gestartet habe, ist mir der Sound wie in Wellenform gegangen: heisst: lauter - leiser - lauter - leiser als ob ein Kind mit HDAS am Volumeregler spielen würde. Ich hab echt null Plan was ich noch machen soll.

Dieser Beitrag wurde von Majosho bearbeitet: 25. März 2023 - 18:12

0

#4 Mitglied ist offline   Majosho 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 23. Februar 20
  • Reputation: 2

geschrieben 25. März 2023 - 18:22

Hier noch das Ergebnis von dem Soundcheck mit HP Diagnistics

Angehängtes Bild: Diagnostics HP.jpg
0

#5 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.029
  • Beigetreten: 27. Januar 07
  • Reputation: 40
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 26. März 2023 - 09:18

Beispiel eines Chich-Kabel mit Massefilter...
O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

#6 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.190
  • Beigetreten: 30. Oktober 03
  • Reputation: 496
  • Geschlecht:Männlich
  • Wohnort:Verden (Niedersachsen)
  • Interessen:PC, Xbox Series X

geschrieben 27. März 2023 - 08:59

Beitrag anzeigenZitat (Majosho: 25. März 2023 - 18:10)

[...] aber sobald der Kasten runtergefahren ist fängt das Brummen an. [...]

Aber damit ist doch schon mal vollkommen klar, dass Software hiermit GAR NICHTS zu tun haben KANN. Die Neuinstallation etc. hättest du dir komplett sparen können. Wenn du ein Brummen hast, sobald der PC AUS ist, läuft da doch - logischerweise - gar keine Software mehr... :rolleyes:

Es gibt da also definitiv ein Problem, das in irgendeiner Art und Weise mit dem Strom aus der Steckdose, dem Verstärker und der hardwareseitigen Steckverbindung zum PC zusammenhängt. Bin jetzt kein Elektriker/Elektroniker, aber irgendjemand mit Ahnung von dieser Materie wird dir das sicher plausibel erklären können.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Liar
Grim Tales... ^^
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#7 Mitglied ist offline   Majosho 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 23. Februar 20
  • Reputation: 2

geschrieben 27. März 2023 - 11:26

Ich habe mal ein Video gemacht von der ganzen Situation. (Für den HP Support) mit dem ich seit zwei Tagen in WhatsApp schreibe und es auf Youtube geladen

-> https://youtu.be/80k1NWqsVgg

@Don666 - klingt soweit recht logisch. Es muss irgendwie noch Strom auf der 3,5mm Buchse sein.
Nachdem er aber runtergfahren ist brummt er bekanntlich, wenn ich jetzt aber den Netzstecker ziehe (keine Stomzufuhr mehr)
Ist das Problem immer noch da :cursing:

Ich habe echt null Ahnung was der Kasten hat (Neugerät)
0

#8 Mitglied ist offline   Majosho 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 23. Februar 20
  • Reputation: 2

geschrieben 28. März 2023 - 00:06

Hallo Leute,

jetzt ist es offiziell von HP bestätigt, dass es sich bei dem Problem um einen Hardwarefehler handelt.
Somit war alle Mühe umsonst und danke an alle die sich hier beteiligt haben. :thumbsup:
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0