WinFuture-Forum.de: USB wird nicht erkannt, Hinweis nervt immer wieder aufs neue - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

USB wird nicht erkannt, Hinweis nervt immer wieder aufs neue Mal kommt der Hinweis oft und dann wieder gar nicht


#1 Mitglied ist offline   Daniela Topic 

  • Gruppe: aktive Mitglieder
  • Beiträge: 425
  • Beigetreten: 21. Oktober 07
  • Reputation: 7
  • Geschlecht:Männlich
  • Wohnort:Schwelm
  • Interessen:Motorradreisen , Joggen, Rechner sitzen, Angeln

geschrieben 24. Januar 2023 - 22:56

Hallo zusammen,

eigentlich lief der Rechner mit Win 10 gute 3 Jahren rund. Seid ca. 4-5 Monaten nervt allerdings ein sporadisch nicht erkannter USB Anschluss. Die Hinweis mit schönem Ton, dass dieser USB-Anschluss nicht erkannt wird nervt immer wieder neu.
Mal kommt der Hinweis oft alle 10 Minuten und dann wieder gar nicht. Vielleicht ist der Fehler mit einem Windows Update reingekommen, ich habe keine Ahnung.
Der Versuch was den in Gottes Namen nicht an USB Anschlüssen funktioniert, brachte keinen Erfolg.
W-Lan, Mikro USB-Hub, Festplatten, Stream-Deck, usw. funktionieren, ein Blick in den Gerätemanager bringt mich auch nicht weiter, ich sehe nicht welcher fehlt. Die Treiber sind auch auf den aktuellen Stand.
Habt ihr einen Lösungsansatz für mich wie ich das Problem angehen kann?
Viele Grüße
0

Anzeige



#2 Mitglied ist offline   Stef4n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.096
  • Beigetreten: 20. August 18
  • Reputation: 225
  • Geschlecht:Männlich
  • Wohnort:RLP ~Mainz
  • Interessen:pc

geschrieben 24. Januar 2023 - 23:28

Früher unter Windows 7 hat man solche Probleme oft gelöst indem man alle USB Root Hubs aus dem Geräte-Manager gelöscht hat, und nach Reboot waren sie wieder da und viele Probleme waren weg. Aber ich hatte unter Windows 10 solche Probleme noch nie um diesen Lösungsversuch anwenden zu müssen.

Anderer Ansatz:
Schon mal mit einer Live Linux Distribution gebootet? Ein Check der USB Ports aus einem anderen Betriebssystem kann schon mal den Blick einschränken ob es sich hier um ein Hard- oder Softwareproblem handelt.

Falls unter Linux der USB Port einwandfrei klappt, installiere dein Windows 10 einfach mal neu und du wirst dein Problem sicher aus den Füßen haben, ohne groß auf Ursachenforschung zu gehen.
... aber bitte vorher ein Backup machen! ;-)
1

#3 Mitglied ist offline   Daniela Topic 

  • Gruppe: aktive Mitglieder
  • Beiträge: 425
  • Beigetreten: 21. Oktober 07
  • Reputation: 7
  • Geschlecht:Männlich
  • Wohnort:Schwelm
  • Interessen:Motorradreisen , Joggen, Rechner sitzen, Angeln

geschrieben 25. Januar 2023 - 19:07

Hallo Stef4n,

vielen Dank für Deine Antwort.
Linux steht mir nicht zur Verfügung.
Windows neu installieren bedeutet 2 volle Tage Arbeit, da ja alle Programme auch neu installiert werden müssen

Die Lösung die du "angesprochen" hast

Zitat

Früher unter Windows 7 hat man solche Probleme oft gelöst indem man alle USB Root Hubs aus dem
Geräte-Manager gelöscht hat, und nach Reboot waren sie wieder da und viele Probleme waren weg


funktioniert mit Windows 10 nicht mehr.
Wegen einem nicht einwandfrei funktionierenden USB alles neu installieren halte ich für etwas heftig.
Da muss es doch noch eine andere Lösung geben.

Danke für weiteres Feedback.
0

#4 Mitglied ist offline   Stef4n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.096
  • Beigetreten: 20. August 18
  • Reputation: 225
  • Geschlecht:Männlich
  • Wohnort:RLP ~Mainz
  • Interessen:pc

geschrieben 25. Januar 2023 - 22:14

Natürlich, es klingt absurd wegen einer solchen kleinen Inkonsistenz im Betriebssystem alles neu installieren zu müssen, aber manche Probleme kommen einfach und die Ursache oder Lösung zu finden, kann auch noch mehr Arbeit und Zeit binden wie mal eben alles auf Null zu setzen und neu anzufangen.
Aber vielleicht bekommst du noch den ein oder anderen hilfreichen Tipp und bekommst es anders gelöst.

Der Weg zum Linux ist übrigens weniger kompliziert und abschreckend wie es vielleicht klingt, hier ein Link zum einlesen:
https://www.teltarif...live-linux.html

Viele Grüße
... aber bitte vorher ein Backup machen! ;-)
1

#5 Mitglied ist offline   Daniela Topic 

  • Gruppe: aktive Mitglieder
  • Beiträge: 425
  • Beigetreten: 21. Oktober 07
  • Reputation: 7
  • Geschlecht:Männlich
  • Wohnort:Schwelm
  • Interessen:Motorradreisen , Joggen, Rechner sitzen, Angeln

geschrieben Gestern, 01:49

Vielen Dank Stef4n, ich warte mal ab und ertrage es noch ein wenig. :) :angry:
Vielleich, wie du schon schreibst, kommt noch ein Tipp rein.
Beste Grüße
0

#6 Mitglied ist offline   Daniela Topic 

  • Gruppe: aktive Mitglieder
  • Beiträge: 425
  • Beigetreten: 21. Oktober 07
  • Reputation: 7
  • Geschlecht:Männlich
  • Wohnort:Schwelm
  • Interessen:Motorradreisen , Joggen, Rechner sitzen, Angeln

geschrieben Gestern, 18:38

Ich habe seit Stunden RUHE, was habe ich gemacht.

1. In den Geräte Manager gegangen
2. USB-Controller aufgeklappt
3. In die Eigenschaften jedem USB geschaut, da ist unter Allgemein das Gerät funktioniert
einwandfrei
vermerkt (komisch)
4. die USB´s mit Kontext-Menü einzeln angeklickt und Gerät deinstallieren angeklickt.
5. nach jedem einzelnen deinstallieren einen Neustart durchgeführt
6. mit dem Neustart kommt die Info das der Treiber installiert wurde und verwndet werden
kann.

das wars.

Vielen Dank nochmal an Dich Stef4n, also was mit Win7 funktioniert hat funzt auch noch in Win10. :thumbsup:

Viele Grüße
0

#7 Mitglied ist offline   Stef4n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.096
  • Beigetreten: 20. August 18
  • Reputation: 225
  • Geschlecht:Männlich
  • Wohnort:RLP ~Mainz
  • Interessen:pc

geschrieben Gestern, 21:39

Schön zu hören :-)
... aber bitte vorher ein Backup machen! ;-)
0

#8 Mitglied ist offline   Daniela Topic 

  • Gruppe: aktive Mitglieder
  • Beiträge: 425
  • Beigetreten: 21. Oktober 07
  • Reputation: 7
  • Geschlecht:Männlich
  • Wohnort:Schwelm
  • Interessen:Motorradreisen , Joggen, Rechner sitzen, Angeln

geschrieben Heute, 19:25

Tja, jetzt geht es nach Stunden der Ruhe wieder los.
Wahnsinn, habe alle USB Stecher gezogen und der Rechner macht fröhlich weiter.
Im Geräte Manager, bzw. USB-Controller alle deinstalliert und.....der macht weiter mit Ton und Hinweis.
Anschließend habe ich einen Neustart durchgeführt und alle USB-Stecker wieder angeschlossen.

Jetzt erhalte ich wenigstens im USB-Controller einen Hinweis.
Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung) gelb markiert.
Das wird noch als Fehlerursache angezeigt! Microsoft-Windows-Kernel-PnP/Gerätekonfiguration Treibername: usb.inf
Komme ich eventuell damit den Fehler auf die Schliche?

Da ich jetzt wenigstens angezeigt bekomme welcher nicht funktioniert, habe ich ihn mit dem Kontexmenü angeklickt und bin auf Gerät deaktivieren gegangen. Wenn mir nicht auffällt was nicht mehr funktioniert oder noch besser noch nie funktioniert hat, dann löst das unter umständen mein Problem, seht ihr das ähnlich?



Viele Grüße

Angehängte Miniaturbilder

  • Angehängtes Bild: Screenshot 2023-01-27 191835.jpg

Dieser Beitrag wurde von Daniela Topic bearbeitet: Heute, 20:03

0

#9 Mitglied ist offline   Reteibeg 

  • Gruppe: aktive Mitglieder
  • Beiträge: 371
  • Beigetreten: 24. November 14
  • Reputation: 48

geschrieben Heute, 20:06

Vielleicht hilft Dir das Tool "USBDeview-x64". Es listet aktuell oder zu einem früheren Zeitpunkt am Computer angeschlossene USB-Geräte, wie USB Sticks oder externe Festplatten, mit Name, Typ und Seriennummer auf. Angeschlossene Geräte meldet das Programm auf Wunsch ab oder deinstalliert sie komplett.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0