WinFuture-Forum.de: PC Windows startet nicht mehr - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

PC Windows startet nicht mehr reboot and select proper boot device


#1 Mitglied ist offline   Rinnchen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 852
  • Beigetreten: 17. April 09
  • Reputation: 3
  • Geschlecht:Weiblich
  • Wohnort:nicht mehr Köln

geschrieben 13. Juli 2021 - 15:07

Hallo in die Runde

Ich brauch mal wieder Hilfe Eingefügtes Bild

Wollte heute PC wie gewohnt einschalten, jedoch tut sich nichts mehr als das die Meldung "reboot and select proper boot device" erscheint. Es wurde nichts verändert (außer vor 3 Tage automatisches windows update).
CD oder dergleichen, wovon ich booten könnte, gibt es nicht
Im Bios wird die Festplatte auch nicht mehr erkannt. PC wurde 2019 gekauft.

Kann wer helfen, bitte?

Angehängte Miniaturbilder

  • Angehängtes Bild: reboot and select proper boot device.jpg
  • Angehängtes Bild: 217133050_325541685916980_6300178400449216341_n.jpg
  • Angehängtes Bild: 214249132_3029077410646523_251106425315141229_n.jpg

0

Anzeige



#2 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.661
  • Beigetreten: 10. September 09
  • Reputation: 95

geschrieben 13. Juli 2021 - 17:39

Und nach diesem Update bootete Windows noch von der Platte?
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.129
  • Beigetreten: 09. Februar 12
  • Reputation: 646
  • Geschlecht:Männlich

geschrieben 13. Juli 2021 - 18:29

Der PC findet nix zum booten. Kann sein, dass nur die Boot-Partition beschädigt ist.
Aber:

Beitrag anzeigenZitat (Rinnchen: 13. Juli 2021 - 15:07)

Im Bios wird die Festplatte auch nicht mehr erkannt.


Das klingt alles sehr nach defekter Festplatte. Kannst du die Festplatte ausbauen und an einem PC testen?
0

#4 Mitglied ist offline   Rinnchen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 852
  • Beigetreten: 17. April 09
  • Reputation: 3
  • Geschlecht:Weiblich
  • Wohnort:nicht mehr Köln

geschrieben 13. Juli 2021 - 18:34

Beitrag anzeigenZitat (Doodle: 13. Juli 2021 - 18:29)

Das klingt alles sehr nach defekter Festplatte. Kannst du die Festplatte ausbauen und an einem PC testen?



Ja hab die gerade schon ausgebaut - kann erst Morgen woanders testen.

Edit: es ist die 1000GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s gewesen - wenn eine neue her muß, welche würdet ihr empfehlen (gern 2TB).

Dieser Beitrag wurde von Rinnchen bearbeitet: 13. Juli 2021 - 19:05

0

#5 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.971
  • Beigetreten: 22. August 05
  • Reputation: 550
  • Geschlecht:Männlich
  • Wohnort:Klosterneuburg/Österreich
  • Interessen:PC, Motorrad, Kino, Musik

geschrieben 14. Juli 2021 - 00:11

Beitrag anzeigenZitat (Rinnchen: 13. Juli 2021 - 18:34)

... wenn eine neue her muß, welche würdet ihr empfehlen (gern 2TB).

Bitte sehr: https://geizhals.de/...852&cmp=2458802
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win10 Test NB
1

#6 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.913
  • Beigetreten: 08. April 06
  • Reputation: 758
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 14. Juli 2021 - 13:27

  • Kabel/Anschluss wechseln zum Testen wenn möglich
  • korrekten Sitz der Kabel/Anschlüsse prüfen - ggf. gefühlvoll etwas "nachdrücken"
  • BIOS/CSM Standardwerte wiederherstellen (Achtung: Von dir getätigte Änderungen gehen dadurch verloren!)
  • Anderes Laufwerk testweise an den besagten Anschluss testen (DVD bspw.)


Die erstenbeiden Punkte bedürfen für Fehlerverursachung nicht zwingend dein Eingreifen. Bewegen des Gerätes und/oder thermische Veränderungen/spröde werdende Kontaktflächen und Kabel reichen hier aus.

Beitrag anzeigenZitat (Rinnchen: 13. Juli 2021 - 18:34)

Edit: es ist die 1000GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s gewesen - wenn eine neue her muß, welche würdet ihr empfehlen (gern 2TB).


wenns soweit kommen sollte: die MX500 Serie ist bei SATA (auch M.2SATA) vom P/L weiterhin unschlagbar :-) aber teste erstmal obenstehendes (ruhig in deinem Rechner).

Dass eine SSD nach drei Jahren die Grätsche macht ist unwahrscheinlich (jedoch nicht unmöglich).

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 14. Juli 2021 - 13:30

0

#7 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.228
  • Beigetreten: 04. Dezember 12
  • Reputation: 225

geschrieben 14. Juli 2021 - 16:01

Beitrag anzeigenZitat (Stefan_der_held: 14. Juli 2021 - 13:27)


Dass eine SSD nach drei Jahren die Grätsche macht ist unwahrscheinlich (jedoch nicht unmöglich).



Da die SSD überhaupt nicht erkannt wird, könnte es an der Controller-Konfiguration liegen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0