WinFuture-Forum.de: Seltsames Win 10 Problem - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Seltsames Win 10 Problem


#1 Mitglied ist offline   Giskard 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 03. Februar 21
  • Reputation: 0

geschrieben 03. Februar 2021 - 14:48

Hallo Zusammen,

ich habe seit ein paar Tagen ein merkwürdiges Verhalten von meiner Win 10 2004 Installation.

Mir ist es zuerst aufgefallen, dass die Suche in der Startleiste nicht mehr funktioniert.
Dabei habe ich mir nichts gedacht.
Dann ging aber irgendwann iTunes nicht mehr (Fehlermeldung: "C:\Windows\System32\msi.dll ist entweder nicht für die Ausführung unter Windows vorgesehen oder enthält einen Fehler. Installieren Sie das Programm mit den Originalinstallationsmedien erneut, oder wenden Sie sich an den Systemadministrator oder Softwarelieferanten, um Unterstützung zu erhalten.")

Dachte erst es liegt an iTunes.

Mittlerweile scheinen aber kaum noch Programme aus dem Ordner System 32 zu laufen.
Gibt immer ähnliche meldungen.
regedit, mstsc usw. kann nicht ausgeführt werden.

Ich habe die Systemplatte überprüft (ist eine M.2 SSD) hat angeblich keine Fehler.

Windows bootet ohne Fehler und auch sonst scheint alles zu laufen (abgesehen von iTunes, was vermutlich ein Update installieren will).

Meine Frage an euch, ist euch so ein Verhalten schonmal untergekommen?
Was könnte die Ursache sein?

Werde wohl Windows neuinstallieren müssen, da Systemreperatur und Update auf 20h4 alles mit ähnlichen Fehlern fehlschlägt.

Würde aber gerne verstehen, was da passiert ist.

Danke und Gruß
Giskard
0

Anzeige



#2 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.457
  • Beigetreten: 28. Januar 19
  • Reputation: 202
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 03. Februar 2021 - 16:05

Was das bei dir sein könnte, weiß ich auch nicht, aber auch ich hatte komisches Verhalten bei Winddows, verlor immer wieder Bluetooth. Seit dem Januarupdate ist das aber scheinbar wieder i.o..
Würde in deinem Fall auch neu machen.
Niemand ist so gut, wie ich sein könnte.
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.978
  • Beigetreten: 09. Februar 12
  • Reputation: 589
  • Geschlecht:Männlich

geschrieben 03. Februar 2021 - 19:39

Beitrag anzeigenZitat (Giskard: 03. Februar 2021 - 14:48)

Was könnte die Ursache sein?


Malware.
1

#4 Mitglied ist offline   MiezMau 

  • Gruppe: aktive Mitglieder
  • Beiträge: 612
  • Beigetreten: 08. September 09
  • Reputation: 43
  • Geschlecht:Männlich
  • Interessen:Sport, Lesen, Computer, Sprachen, Weltraum, Reisen, Geologie, Fotografie, Medien

geschrieben 04. Februar 2021 - 00:57

Treiberprobleme oder fehlerhafte Installation wäre eine andere Möglichkeit.

Hatte das vor 2-3 Jahren mal, dass nach einer neuen Installation (!) von Windows keine flac liefen und auch sonst Medienwiedergabe immer wieder kleinere Bugs hatte. Nach erneuter Neuinstallation ging dann alles.
0

#5 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.214
  • Beigetreten: 04. Dezember 12
  • Reputation: 225

geschrieben 04. Februar 2021 - 07:39

Ich kenne diese Art Fehler, wenn ein paar Monate später die ganze Kiste dunkel bleibt.

Wenn "nur" der 32 Bit Bereich Probleme macht, kann das am Chipsatz liegen, oder am Prozessor selber.
Der entsprechende "RAM" Bereich wird fehlerhaft übergeben.
Aber, wie das auch ist, eine SSD kann man nicht wirklich auf Fehler hin überprüfen, weil man vom System her keinen Zugriff auf gezielte Speicherzellen, so wie bei HDDs, hat.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0