WinFuture-Forum.de: [erledigt] BIOS recovery mode | komme nicht ins BIOS - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
  • 2 Seiten +
  • 1
  • 2

[erledigt] BIOS recovery mode | komme nicht ins BIOS


#1 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 10:07

Hallo,
ich habe ein neues ASUS X570 Pro Board in Betrieb genommen.
Beim Starten kommen 2 Piepser und dann die Meldung:

Warning! BIOS recovery mode has been detected,
Please put the file "PX570PRO.CAP into HDD or a removable USB media device,
And then reset your computer.
You can also insert ASUS Support CD to your CD-ROM and reset your computer,
If you have done these,
Please wait a moment and don't shutdown system!!!
System will be automatically rebooted.

Ich habe einen Stick mit der entsprechenden (aktuellen) Datei, umbenannt in den vorgegebenen Namen an Board hängen;
FAT16 und FAT32 ausprobiert.
Aber ich komme immer nur zu dieser Meldung und nicht ins BIOS.
Manuell ins BIOS booten (im Handbuch steht F2 oder DEL) funktioniert auch nicht.

Was kann ich tun?

Dieser Beitrag wurde von Phil_Smith bearbeitet: 31. August 2020 - 21:57

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

Anzeige



#2 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 11:06

Habe die BIOS Batterie entnommen und die reset pins geshortet, aber auch das hilft nichts...
Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.805
  • Beigetreten: 09. Februar 12
  • Reputation: 543
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 11:06

Du erhälst wohl diese Meldung. Angehängtes Bild: asus.jpg Schau mal diese Anleitung unter Punkt 2. https://www.asus.com...rt/FAQ/1012219/ "X299E3.CAP" kann man anscheinend anklicken, um ein Update durchzuführen.
0

#4 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 11:19

Beitrag anzeigenZitat (Doodle: 29. August 2020 - 11:06)

Du erhälst wohl diese Meldung. Anhang asus.jpg Schau mal diese Anleitung unter Punkt 2. https://www.asus.com...rt/FAQ/1012219/ "X299E3.CAP" kann man anscheinend anklicken, um ein Update durchzuführen.


Vielen Dank für deine Antwort.Leider kann ich da nichts anklicken. Es gibt keinen Mouse-Pointer und die Tastatur reagiert auf gar nichts (auch nicht auf sttrg+alt+entf).Habe es auch mit PS2 Maus und Tastatur versucht.

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#5 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 11:42

Hm, ich habe nochmal einen anderen Stick versucht und jetzt kommt nach dem zweimaligen Piepen nicht mehr die Meldung, sondern ein schwarzer Bildschirm.Die Tastatur scheint außerdem nicht ansprechbar zu sein.
Ich warte mal ein bisschen und hoffe, dass das Update gerade gemacht wird und es deshalb anders aussieht

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#6 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 11:55

Da passiert rein gar nichts.Soll ich neustarten und versuchen, ob ich jetzt ins BIOS komme oder ist das gefährlich?

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#7 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.513
  • Beigetreten: 19. August 04
  • Reputation: 1.375
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. August 2020 - 11:59

Das Problem hatte ich auch schon einmal mit einem ASUS Board (Datei musste ich natürlich anders benennen). Hat aber nicht über USB geklappt, warum auch immer. Konnte das Update bzw. Recovery nur über CD einspielen. Den USB Stick wollte das Setup nicht. Eventuell war er zu groß.

Drücke Dir mal die Daumen, dass es jetzt klappt. Eine Rückmeldung kommt da leider nicht. Wenn es klappt, wird einfach neu gestartet und gut. Hat eine Weile gedauert.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#8 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 12:02

Beitrag anzeigenZitat (DK2000: 29. August 2020 - 11:59)

Das Problem hatte ich auch schon einmal mit einem ASUS Board (Datei musste ich natürlich anders benennen). Hat aber nicht über USB geklappt, warum auch immer. Konnte das Update bzw. Recovery nur über CD einspielen. Den USB Stick wollte das Setup nicht. Eventuell war er zu groß.

Drücke Dir mal die Daumen, dass es jetzt klappt. Eine Rückmeldung kommt da leider nicht. Wenn es klappt, wird einfach neu gestartet und gut. Hat eine Weile gedauert.


Dank dir, das ist schon mal ein bisschen beruhigend.
Weißt du noch in etwa wie lange es gedauert hat?
Nur ganz grob um zu wissen ab wann es albern ist noch weiter zu warten.. 10 min / 30 min / länger?
Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#9 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.513
  • Beigetreten: 19. August 04
  • Reputation: 1.375
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. August 2020 - 12:26

Weiß nicht mehr, wie lange das gedauert hat, aber nicht wirklich länger im Vergleich zu einem normalen BIOS Update.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#10 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 12:30

Beitrag anzeigenZitat (DK2000: 29. August 2020 - 12:26)

Weiß nicht mehr, wie lange das gedauert hat, aber nicht wirklich länger im Vergleich zu einem normalen BIOS Update.


Ich warte schon ca 50 min.
Dann starte ich mal selbst neu und gehe davon aus dass da kein Update gerade stattfindet, oder?

Dieser Beitrag wurde von Phil_Smith bearbeitet: 29. August 2020 - 12:30

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.513
  • Beigetreten: 19. August 04
  • Reputation: 1.375
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. August 2020 - 12:43

Schwer zu sagen, was passiert, wenn Du neu startest.

Ist ja auch die Frage, warum das BIOS überhaupt kaputt ist und der Recovery Modus. Passiert eigentlich nur bei einem schief gelaufenem Update oder der Chip ist kaputt ist. Ansonsten gibt es keinen Grund für den Recovery Modus.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#12 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 12:53

Beitrag anzeigenZitat (DK2000: 29. August 2020 - 12:43)

Schwer zu sagen, was passiert, wenn Du neu startest.

Ist ja auch die Frage, warum das BIOS überhaupt kaputt ist und der Recovery Modus. Passiert eigentlich nur bei einem schief gelaufenem Update oder der Chip ist kaputt ist. Ansonsten gibt es keinen Grund für den Recovery Modus.


Ich habe jetzt neu gestartet und das Verhalten ist gleich.
Habe als nächste Schritt ein DVD-Laufwerk drangeklemmt und er scheint auch davon zu lesen nach dem Neustart.
Jetzt aber nach 10 min scheint es sich abgeschaltet zu haben.
Ein Neustart erfolgt jedoch nicht...
Das Board ist B-Ware. (Angeblich aber nur fehlendes Zubehör und beschädigte Verpackung).. Vielleicht funktioniert es ja einfach nicht

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#13 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 13:08

Kann ich noch irgendwas versuchen oder ist das Board höchstwahrscheinlich defekt?


Ich könnte den Recovery-Vorgang erneut von USB starten, das Haus verlassen und nach mehreren Stunden erst schauen was passiert ist.
Haltet ihr das für eine gute Idee oder wird das nichts bringen?

Bzw kann das in irgendeiner Weise schaden?

Dieser Beitrag wurde von Phil_Smith bearbeitet: 29. August 2020 - 13:37

Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

#14 Mitglied ist offline   Roy Lorin 

  • Gruppe: Mitglieder
  • Beiträge: 18
  • Beigetreten: 06. September 19
  • Reputation: 7
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 13:50

Versuchen kannst du das natürlich, aber ich glaube eher nicht an einen Erfolg.
Ich gehe davon aus dass das Board defekt ist. Von daher kannst du auch nicht wirklich etwas bzw. mehr kaputt machen als es schon ist.
Und bevor du dich rumärgerst und Zeit verplemperst: Wieder einpacken und zurückschicken. :)
LG
errare humanum est = Irren ist menschlich.
0

#15 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 322
  • Beigetreten: 21. Januar 14
  • Reputation: 10
  • Geschlecht:Männlich

geschrieben 29. August 2020 - 14:24

Danke, ich befürchte es ja auch...
Schade um den zusätzlichen Aufwand, aber was soll man machen.
Tower Asus Prime X570-Pro | Arch Linux x64 | Ryzen 9 3900X | Asus GTX 1660 Super |
2x 16GB GSkill DDR4 3600 16-19-19-39 | Corsair Force MP510 PCIe SSD | HDD für Daten

Notebook HP 15-ay114ng | Ubuntu 20.4 | i5 7200U | Intel HD 620 / AMD R5 M430 |
2x 8GB DDR4 PC4-17000 2133 MHz | Samsung Evo 840 SSD
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0