WinFuture-Forum.de: bios failsafe deaktivieren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Hardware
Seite 1 von 1

bios failsafe deaktivieren


#1 Mitglied ist offline   wolver1n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 102
  • Beigetreten: 25. März 07
  • Reputation: 0

geschrieben 07. März 2020 - 18:05

moin habe meinen i7 8700k auf 4,8ghz übertaktet und ein Z370 aorus gaming 7. Alle 2-4 Monate kann es mal sein dass z.B. firefox meinen pc zum Absturz bringt und das bios im failsafe dann die übertaktung rückgängig macht. Hat einer eine idee ob man das deaktivieren kann?
0

Anzeige



#2 Mitglied ist online   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.863
  • Beigetreten: 30. Oktober 03
  • Reputation: 355
  • Geschlecht:Männlich
  • Wohnort:Verden (Niedersachsen)
  • Interessen:PC, Xbox

geschrieben 09. März 2020 - 07:34

Also wenn das vernünftig gestrickt ist, wird man das ganz sicher NICHT deaktivieren können, denn es soll dich ja davor schützen, dass das Board in einen unstartbaren Zustand gerät und dadurch "gebrickt" ist.

Ansonsten sollte sich ja in den Einstellungen irgendwo ein Schalter finden lassen, mit dem sich Failsafe zwischen enabled und disabled umschalten lässt.

Kann natürlich auch sein, dass das ein bekannter Bug ist, der eventuell schon vom Boardhersteller gefixt wurde. Ist dein BIOS/UEFI aktuell?

Dieser Beitrag wurde von DON666 bearbeitet: 09. März 2020 - 07:36

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Liar
Grim Tales... ^^
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#3 Mitglied ist offline   crashed 

  • Gruppe: aktive Mitglieder
  • Beiträge: 40
  • Beigetreten: 24. November 19
  • Reputation: 19
  • Geschlecht:Männlich

geschrieben 09. März 2020 - 09:30

Hallo.

1.) FSB auf default lassen (bei mir 100 MHz, Bus-Recovery auf Enabled)
2.) RAM-Clock nicht übertreiben, eher RAS/CAS-Latency verkleinern, als die MHz zu erhöhen.
3.) Wasserkühlung?!

Hatte sowas ähnliches bei meinem Gaming-System-2; ASUS P8Z77-V Premium, i7-3770k, kam sehr nah an die @5 Ghz ran und bei mir war's ebenfalls der Firefox, der mein System beim einpegeln der optimalen Werte instabil machte.

Ansonsten vielleicht mal nach einem alternativen BIOS ausschauhalten, ich fand einen coolen Coder bei
https://devhub.io/re...-ASUS_BIOS_REPO

vielleicht gibt's sowas auch für dein Gigabyte irgendwo?!

Gruß,
crashed
0

#4 Mitglied ist offline   crashed 

  • Gruppe: aktive Mitglieder
  • Beiträge: 40
  • Beigetreten: 24. November 19
  • Reputation: 19
  • Geschlecht:Männlich

geschrieben 09. März 2020 - 11:42

PS.:
Ahso, vielleicht könnte auch einfach die Reset-Taste helfen (wenn das System den crash ermittelte und fragt, wie es nun weitergehen solle).

Oder, im Falle des "Recovery", einmal kurz ins BIOS gehen, aber ohne zu speichern gleich wieder raus. Welche Werte sich dann im ESCD befinden, weiß ich nicht - bei den meisten ASUS-Boards mit Z77-Chipsatz sind es die alten (also nicht die Failsafe-Settings).

Oder ein spezielles OC-Profil anlegen, falls es die Option in deinem BIOS geben sollte. Dann kann man immer wieder auf eine stabile Setting-Basis zurückgreifen, ohne die ganzen Timings, Power-Parameter und Tweaks erneut eingeben zu müssen. (Falls das überhaupt dein primäres Problem sein sollte?!)

Und dann noch: die RAM-Spannung vielleicht etwas erhöhen - das könnte die Flankensteilheit der Signale etwas verbessern und damit kürzere Delays erlauben, bzw. überhaupt damit stabiler laufen.
Allerdings kenne ich mich mit DDR4 nicht gut aus, da ich aus Sicherheitsgründen auf fast allen Boards mit NT5.2 arbeite (LGA1155/LGA2011-0/DDR3).
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0