WinFuture-Forum.de: | gelöst | w10 defrag optimierungstool hängt - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

| gelöst | w10 defrag optimierungstool hängt


#1 Mitglied ist offline   fubbiquantz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 284
  • Beigetreten: 26. Juli 16
  • Reputation: 4
  • Geschlecht:Männlich

geschrieben 04. März 2020 - 18:08

hallo gemeinde.
betr.: w10 home.
ich hab ein sehr komisches problem, ob es hier im forum dafür eine lösung gibt weiß ich nicht.
ich würde mich schon sehr freuen.
da in w10 viele dinge eingebaut benutze ich keine zusätzlichen defragmentierungs tools mehr.
z.b. das defrag tool der berliner firma O&O.
seit einiger zeit arbeite mit dem integrierten laufwerke optimierungs tool.
welches bis vor wenigen tagen auch immer funktioniert hat.
jetzt defragmentiert bzw. optimiert es meine system partition nicht mehr.
obwohl in der zeile steht "optimierung erforderlich"
es bleibt immer hängen und macht nichts. [siehe anhang]
wenn ich mir mittels datenträgerverwaltung die partitionen angucke sind alle 100% fehlerfrei.
ich bitte um hilfe - falls möglich.
mit grüßen
fubbi

Angehängte Miniaturbilder

  • Angehängtes Bild: fragmentierung erforderlich.jpg

Dieser Beitrag wurde von fubbiquantz bearbeitet: 07. März 2020 - 11:51

0

Anzeige



#2 Mitglied ist online   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.695
  • Beigetreten: 09. Februar 12
  • Reputation: 511
  • Geschlecht:Männlich

geschrieben 04. März 2020 - 19:26

Ich würde davon einfach die Finger lassen. Du musst die Optimierung nicht erzwingen. Solange alles andere ordentlich läuft, ist es doch okay. Also cool bleiben und Windows einfach machen lassen.
1

#3 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.394
  • Beigetreten: 19. August 04
  • Reputation: 1.340
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 04. März 2020 - 20:17

Bei UEFI/GPT wird die Systempartition auch gar nicht erst angezeigt bzw. zur Auswahl freigegeben. Das scheint nur bei BIOS/MBR der Fall zu sein.

Defragmentieren macht da eigentlich auch nicht viel Sinn und schon gar nicht täglich, da auf dies Partition nur währen der Installation geschrieben wird und ab und dann mal aktualisiert ein kumulatives Update den Bootmanager. Ansonsten ist da in der Partition nicht viel los, was Schreibzugriffe angeht, außer man fummelt da selber dauernd rum.

Allerdings sollte Defrag da dennoch durchlaufen. Wenn es jetzt hängt, könnte das darauf hindeuten, dass mit dem Dateisystem da etwas nicht stimmt oder andere Probleme vorliegen. Würde ich überprüfen, da wenn die Partition hops geht, bootet Windows nicht mehr.

Steht da irgendetwas in der Ereignisanzeige?
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#4 Mitglied ist online   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.695
  • Beigetreten: 09. Februar 12
  • Reputation: 511
  • Geschlecht:Männlich

geschrieben 04. März 2020 - 20:59

Warum sollte da was in der Ereignisanzeige stehen? Kleine Wette: Da steht nix drin! :wink:

Also zumindest nicht, was dieses Problem betrifft.
0

#5 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.394
  • Beigetreten: 19. August 04
  • Reputation: 1.340
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 04. März 2020 - 21:11

Defrag hinterlässt eigentlich immer etwas in der Ereignisanzeige, z.B.:

Protokollname: Application
Quelle:        Microsoft-Windows-Defrag
Datum:         25.02.2020 16:22:09
Ereignis-ID:   258
Aufgabenkategorie:Keine
Ebene:         Informationen
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      LAPTOP
Beschreibung:
"Defragmentierung" wurde von der Speicheroptimierung auf "Backup_001 (Z:)" erfolgreich abgeschlossen.

Kommt es mit einem Volumen zu einem Problem, steht das dann da auch drin. Eventuell gibt es zeitgleich auch etwas von der Quelle NTFS. Nachschauen schadet nicht.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#6 Mitglied ist online   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.695
  • Beigetreten: 09. Februar 12
  • Reputation: 511
  • Geschlecht:Männlich

geschrieben 04. März 2020 - 21:25

Beitrag anzeigenZitat (DK2000: 04. März 2020 - 21:11)

Kommt es mit einem Volumen zu einem Problem, steht das dann da auch drin.


Ich bin sicher, da gibt es kein Problem, aber warten wir mal ab, was der TE schreibt.
0

#7 Mitglied ist offline   fubbiquantz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 284
  • Beigetreten: 26. Juli 16
  • Reputation: 4
  • Geschlecht:Männlich

geschrieben 05. März 2020 - 11:51

@Doodle
Ich würde davon einfach die Finger lassen.
Du musst die Optimierung nicht erzwingen.
Solange alles andere ordentlich läuft, ist es doch okay. Also cool bleiben und Windows einfach machen lassen.
ich denke du hast einfach absolut recht damit.
@DK2000
das ihr beiden etwas unterschiedlicher meinung seid ist interessant zu lesen.
allerdings verstehe ich DK2000 nicht immer.
das ist mir zu hoch, technisch gesehen, die vielen begriffe kapier ich nicht, ist aber auch egal, so fit bin ich nicht. auf jeden fall sind deine antworten immer extrem sauber und richtig. das beste such ich mir dann raus.
die ereignisanzeige wo ist die, weiß ich nicht.
Kommt es mit einem Volumen zu einem Problem, steht das dann da auch drin. Eventuell gibt es zeitgleich auch etwas von der Quelle NTFS. Nachschauen schadet nicht.
????
und Doodle was - sorry ist ein TE
Bei UEFI/GPT wird die Systempartition auch gar nicht erst angezeigt bzw. zur Auswahl freigegeben. Das scheint nur bei BIOS/MBR der Fall zu sein
????
abschließend möchte ich bemerken dürfen:
früher bei XP hatte man 2x im monat nen bluescreen.
bei w7 alle halbe jahre mal.
jetzt bei w10 hab ich absolut keinen bluescreen mehr.
mein laptop ist schon etwas älter, sony vaio und nur saubere standard software, so gut wie nix fremdes.
außer wie erwähnt von O&O das defragmentierungs tool, was ich nicht mehr benutze.
was ich jetzt mache - keine ahnung.
ich denke das ich nixxxx mache und alles so belasse, da mein sony schätzchen 100% sauber läuft ohne abstürze.
natürlich hab ich auch keinen viren bzw. spam befall. wenn mal sowas bei thunderbird kommt les ich es kurz und das kommt sofort in den junk ordner.
ich hoffe das meine antworten gut ankommen, gelesen hab ich alles sorgfältig.
danke mit grüßen
fubbi
0

#8 Mitglied ist online   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.695
  • Beigetreten: 09. Februar 12
  • Reputation: 511
  • Geschlecht:Männlich

geschrieben 05. März 2020 - 18:16

Beitrag anzeigenZitat (fubbiquantz: 05. März 2020 - 11:51)

und Doodle was - sorry ist ein TE

Das bist du selbst. TE=Threadersteller. :)

Wie die Ereignisanzeige funktioniert, liest duhier.

Und unterschiedlicher Meinung sind wir eigentlich nicht. Falls ein Problem aufgetreten ist, dann steht das in der Ereignisanzeige. Also könnte man das in der Ereignisanzeige auch nachsehen. Ich bin nur der Meinung, dass Windows da kein Problem hat und deshalb wahrscheinlich da nix diesbezügliches stehen wird. Aber schau einfach nach.

Läuft der PC denn sonst rund?
0

#9 Mitglied ist offline   fubbiquantz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 284
  • Beigetreten: 26. Juli 16
  • Reputation: 4
  • Geschlecht:Männlich

geschrieben 06. März 2020 - 12:32

jawoll ja, der pc läuft sehr rund.
wie schon erwähnt, mein sony vaio schätzchen ist schon älter aber irgendwie sch. stabil.
keinerlei abstürze oder ähnliches.
ich hab die ereignisanzeige geöffnet, die ist wie auch drin steht etwas sperrig und mühsam zu verstehen.
vielleicht beschäftige ich mich mal damit, denke aber nein.
und ob nun das windows optimierungstool bei den 11% nicht zu fragmentierendem bleibt ist mir mittlerweile auch egal.
irgendwann ist es weg und keiner weiß warum.
ich halt mich an den spruch "dont touching the running system"
und wie dk2000 sagt stehen in der systempartition nur windows dinge bei installationen und evtl. auch noch update sachen.
ich danke dir und dk2000 für die hilfs tipps.
mit grüßen
fubbi
0

#10 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.475
  • Beigetreten: 10. September 09
  • Reputation: 67

geschrieben 09. März 2020 - 10:48

Beitrag anzeigenZitat (fubbiquantz: 06. März 2020 - 12:32)

jawoll ja, der pc läuft sehr rund.



Dann gibt's auch nichts zum Defragmentieren - laß die Finger davon.
0

#11 Mitglied ist offline   fubbiquantz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 284
  • Beigetreten: 26. Juli 16
  • Reputation: 4
  • Geschlecht:Männlich

geschrieben 09. März 2020 - 12:21

jaaa is ja jut, habs mittlerweile verstanden.
ich mach nix ,mehr.
danke danke.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0