WinFuture-Forum.de: Win7 schmiert ab, schwerwiegender Fehler - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Win7 schmiert ab, schwerwiegender Fehler Crash, manchmal mit Reboot


#1 Mitglied ist offline   melle 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 27. Januar 17
  • Reputation: 0

geschrieben 29. März 2019 - 18:55

Hallo, mein Desktop PC mit Win7 schmiert in letzter Zeit öfters ab, völlig aus dem nichts. Er ist sogar jetzt schon wenige Minuten nach dem Hochfahren abgeschmiert, da war nur Firefox und Thunderbird geöffnet. Im Autotstart hab ich eh schon immer nur das nötigste drin, nur für die Hardware, nix für Software, und da ist nichts neues hinzugekommen.

Es ist kein Bluescreen, sondern mehr so ein Schredderscreen. Einige male gab es einen reboot, andermal eingefroren. Die Graka hatte ich schon mal raus und rein, und auch die Anschlüsse. Blöderweise hat das System die MEMORY.DMP gelöscht...

2 Einträge aus dem Ereignisprotokoll:

Protokollname: System
Quelle: Microsoft-Windows-WER-SystemErrorReporting
Datum: 29.03.2019 18:17:23
Ereignis-ID: 1001
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: xxx
Beschreibung:
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000019 (0x0000000000000020, 0xfffffa80043eb990, 0xfffffa80043eba60, 0x00000000040d000d). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 032919-9126-01.

Protokollname: System
Quelle: Microsoft-Windows-WER-SystemErrorReporting
Datum: 29.03.2019 18:17:34
Ereignis-ID: 1018
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: xxx
Beschreibung:
Die Speicherabbilddatei unter dem Ort "C:\Windows\MEMORY.DMP" wurde gelöscht, da auf dem Volume weniger als 25 GB freier Speicher vorhanden war.
0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.993
  • Beigetreten: 19. August 04
  • Reputation: 1.194

geschrieben 29. März 2019 - 19:07

Das was da steht:

0x19: BAD_POOL_HEADER = This indicates that a pool header is corrupt.

Grund: The pool block header size is corrupt.

Mehr geht daraus nicht hervor.

Allerdings, so wie Du das Problem beschreibst, klingt das fast nach Hardware.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 _Osmodia_

  • Gruppe: Gäste

geschrieben 01. April 2019 - 08:30

Testweise Grafikkarte und Netzteil tauschen.
0

#4 Mitglied ist offline   melle 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 27. Januar 17
  • Reputation: 0

geschrieben 02. April 2019 - 21:07

Ich habe den Verdacht, dass es an Mozilla Firefox und/oder Mozilla Thunderbird liegt. Hier hat jemand einen ähnlichen Verdacht:
https://www.drwindow...mer-mal-ab.html

Die Abstürze sind bei mir in etwa zeitgleich mit Updates von Firefox und Thunderbird. Nach den letzten vor wenigen Tagen ist Ruhe. Wenn dem so ist finde ich das ziemlich mies.
0

#5 Mitglied ist offline   europanorama 

  • Gruppe: aktive Mitglieder
  • Beiträge: 77
  • Beigetreten: 21. März 13
  • Reputation: 2

geschrieben 03. April 2019 - 06:46

kontakte regelmässig reinigen aber systematisch alle, ram, grafikarte, festplatte. netzteil grafikkarte ram ersetzen. nb: memtest ist nicht immer zuverlässig.
WIE ALT IST DER PC?
Um 2004 begann die auslieferung von unzuverlässigen bzw schnell alternder Kondensatoren; google Kondensatorenpest engl. capacitor plague.
mitte 2018 begann bei mir ein grosses elend auf zwei alten pcs, einer win7. es begann mit alterndem netzteil.dann kettenreaktion. reativierung nach austausch defekter geräte plus platinentausch. hab jeweils mind. drei pro pc. alles sehr aufwändig da es gründlich gemacht werden muss um die ursachen zu verifizieren.
25 intensive pc-rep-Jahre Erfahrung helfen.
Hauptsymptom dieser Kondensatorenpest, wenn der pc die cmos-daten nicht mehr speichert trotz neuer batterie und möglichst viele potentielle kalte löstellen nachgelötet.
man darf dann das netzteil nicht mehr ausschalten sonst müssen cmos-daten vor dem start immer neu eingegeben werden.

Dieser Beitrag wurde von europanorama bearbeitet: 03. April 2019 - 06:51

0

#6 _Osmodia_

  • Gruppe: Gäste

geschrieben 03. April 2019 - 08:22

Beitrag anzeigenZitat (melle: 02. April 2019 - 21:07)

Ich habe den Verdacht, dass es an Mozilla Firefox und/oder Mozilla Thunderbird liegt.

Sehr unwahrscheinlich. Was du beschreibst, kann nur durch defekte Hardware oder einen fehlerhaften Treiber kommen. Ein normales Windows-Programm kann sowas nicht verursachen, das würde kontrolliert abstürzen. Es kann den Fehler höchstens triggern, ohne aber selbst der Verursacher zu sein. Hatte das mal bei einem PC mit defekter Grafikkarte. Da ist Windows komplett abgestürzt, wenn man in Firefox ein Video abgespielt hat. Ursache war aber nicht Firefox, sondern das Aktivieren der Hardware-Beschleunigung durch das Video, wodurch die defekte Grafikkarte Amok gelaufen ist.
0

#7 Mitglied ist offline   melle 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 27. Januar 17
  • Reputation: 0

geschrieben 05. April 2019 - 12:30

Beitrag anzeigenZitat (Osmodia: 03. April 2019 - 08:22)

Sehr unwahrscheinlich. Was du beschreibst, kann nur durch defekte Hardware oder einen fehlerhaften Treiber kommen. Ein normales Windows-Programm kann sowas nicht verursachen, das würde kontrolliert abstürzen. Es kann den Fehler höchstens triggern, ohne aber selbst der Verursacher zu sein. Hatte das mal bei einem PC mit defekter Grafikkarte. Da ist Windows komplett abgestürzt, wenn man in Firefox ein Video abgespielt hat. Ursache war aber nicht Firefox, sondern das Aktivieren der Hardware-Beschleunigung durch das Video, wodurch die defekte Grafikkarte Amok gelaufen ist.

Ja, so gesehen, sehen es wohl viele, viel zu voreilig! Zufällig tritt bei mir genau das Gleiche Phänomen auf. Es gibt aber noch eine andere Sichtweise:

Ich habe einen Übeltäter ausfindig machen können. Dieser ist ebenfalls ein Video auf einer Webseite. Nähere Details erspare ich mir, da ich weder die Firma noch den Inhalt hier erwähnen will. (Sehr bekannte Firma, mit Nachrichtenseite, Videoinhalt sehr politisch).

Der PC schmiert ab beim Aufruf der Website, doch nicht immer. Manchmal wird ein im Bild zerstörtes Video abgespielt (Codec hinüber), in voller Länge, kein Absturz. Sowohl in Firefox als auch Chrome. Manchmal schmiert der PC allerdings ab. Das Video kann auch mit Direktlink abgespielt werden (*.mp4), im Browser oder sonstwo. Damit tritt das gleiche Verhalten in den Browsern auf.

Im allgemeinen hat mein PC keinerlei Probleme mit dem Abspielen von Videos im Internet. Es sind absolute Ausnahmen, Einzelfälle. die zum Absturz führen.

Ich habe das Video als Netzwerkstream und gedownloadet in VLC abgespielt = Keinerlei Probleme!

Stream 0:
Codec: H264 - MPEG-4 AVC (part 10) (avc1)
Decodiertes Format: Planar 4:2:0 YUV
Stream 1:
Codec: MPEG AAC Audio (mp4a)

Das Problem ist also auf die Browser einzugrenzen. Dort findet sich folgendes:

Firefox und Chrome: Hardwarebeschleunigung verursacht Absturz, deren Ursache bisher nicht beseitigt werden konnte. Bitte die Hardwarebeschleunigung deaktivieren.

Das Problem liegt nur insoweit in der Hardware, wenn man es so sehen will. Denn, die Kompatibilität mit "älterer" Hardware ist bei den Browsern nicht vorhanden. Ob dahinter eine versteckte Obsoleszenz steckt bleibt Spekulation.

Mein Verdacht war also richtig!

https://support.mozi...inds-verursache
https://tipps.comput...ten-496777.html


PS: Nach deaktivierter Hardwarebeschleunigung kein Absturz bei Aufruf der Webseite und dem Video.

Dieser Beitrag wurde von melle bearbeitet: 05. April 2019 - 12:33

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0