WinFuture-Forum.de: "Als Anlage senden" funktioniert nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

"Als Anlage senden" funktioniert nicht


#1 Mitglied ist offline   kawumchris 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 18. Mai 16
  • Reputation: 0

geschrieben 21. Juli 2017 - 08:14

Hallo Community,

ich habe folgendes Problem bei uns im Haus: Wir nutzen Win7 64-Bit auf unseren Rechnern, als Standardmailprogramm ist Tobit David installiert und wir nutzen Office 2013.

Seit ca. ein oder zwei Wochen melden uns Kollegen das geöffnete Dateien, z.B. docx-Dateien nicht über das Word-interne "Als Anlage senden" verschicken können. Es öffnet sich dann ein Microsoft Infofenster ohne Inhalt und ein Tobit Mail Fenster, in dem der Dateiname zwar als Betreff angegeben wird aber der Anhang fehlt völlig. Dieses Problem tritt auch mit Nicht-Microsoft-Produkten wie z.B. Acrobat oder Acrobat Reader auf.

Kennt jemand diese Problematik und hat evtl. eine Lösung?

Gruß
Kawumchris
0

Anzeige



#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 21. Juli 2017 - 08:52

Mal so als Frage. Warum wird nicht Outlook genutzt welches beim Office dabei ist? Was genau kann dieses Mailprogramm besser?
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#3 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.030
  • Beigetreten: 27. Januar 07
  • Reputation: 40
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 21. Juli 2017 - 10:48

Zitat

Was genau kann dieses Mailprogramm besser?

...na genau die Fehler provozieren, die man ohne das Fremdprogramm nicht gehabt hätte...
und wie wäre es mit einer Support-Anfrage an diese Firma?

Dieser Beitrag wurde von Airboss bearbeitet: 21. Juli 2017 - 10:51

O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

#4 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.170
  • Beigetreten: 11. September 10
  • Reputation: 458
  • Geschlecht:Männlich

geschrieben 21. Juli 2017 - 11:15

Beitrag anzeigenZitat (kawumchris: 21. Juli 2017 - 08:14)

… das geöffnete Dateien, z.B. docx-Dateien nicht über das Word-interne "Als Anlage senden" verschicken können…



Dateien vorher schließen?

Das sollte man ja ohnehin machen, wenn man sichergehen will, dass auch die letzte gespeicherte Version verschickt wird.
Bauernregel: Regnets mächtig im April, passiert irgendwas, was sich auf April reimt.
0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.795
  • Beigetreten: 09. Februar 12
  • Reputation: 878
  • Geschlecht:Männlich

geschrieben 21. Juli 2017 - 12:09

Eigentlich muss man die Dateien nicht zwingend vorher schließen. Da hat Tobit wohl einen Bug. Gab es da vor Kurzem ein Update?
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0