WinFuture-Forum.de: Raspbian setzt fhem Server zurück - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Linux
Seite 1 von 1

Raspbian setzt fhem Server zurück


#1 Mitglied ist offline   marcelm771 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 29. August 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Münster

geschrieben 07. Oktober 2016 - 18:49

Moin Moin

ich hab ein kleines Problem mit meiner Raspbian Installation auf dem Raspberry Pi b+.
Ich hab auf meiner Raspbian Installataion den Fhem Server laufen zur Hausautomation, nach langer Spielerei funktioniert das System sehr gut und läuft so wie ich das gerne hätte.
Aber seit einigen Tagen setzt sich das System komplett auf den Zustand vom 25.09.2016 zurück. da ich Täglich am System bastel ärgert mich das sehr wenn ich erst einmal wieder ein aktuelles backup vom Vortag einspielen muss.

Jetzt zur eigentlichen Frage komm leider selber nicht weiter.
-Wieso macht mein Raspbian dass
-Wo holt er die alten Daten her
-Wie Stell ich das automatische zurücksetzen wieder aus

Ich bin absoluter Linux Neuling, also bitte keinen verbalen Kopfabriss von den Erfahrenen Linux Nutzern.
Ich hab ausschließlich einen SSH Zugriff auf den Raspberry Pi, da die Kiste in der Ecke liegt

Hoffe es kann mir jemand Helfen vielen Dank schonmal
Gruß marcel
0

Anzeige



#2 Mitglied ist offline   nobido 

  • Gruppe: aktive Mitglieder
  • Beiträge: 217
  • Beigetreten: 20. April 07
  • Reputation: 9
  • Geschlecht:unbekannt

geschrieben 14. Januar 2017 - 19:52

Alter thread, aber falls das Problem noch nicht gelöst ist:

Wird das System (inklusive Daten) zurückgesetzt? Oder nur die Zeit/das Datum?

Ist der Pi dauerhaft am Netzteil angeschlossen? Wenn nicht, also nur Zeit und Datum zurückgesetzt werden, könnte es daran liegen.
Es ist beim Pi (zumindest beim 3'er) keine Pufferbatterie vorhanden, sodass das System immer auf ein bestimmtes Datum "zurückgesetzt" wird, wenn der Pi vom Netzteil getrennt wird (wie es sich bei Neustarts verhält weiss ich nicht).
Also manuell das Datum/die Zeit neu setzen oder vllt. einen sogenannten Cron-Job erstellen und Datum/Zeit mit einem Zeitserver (deinem Router?) abgleichen.

Hoffe es hilft.

greetz
n.

Dieser Beitrag wurde von nobido bearbeitet: 14. Januar 2017 - 19:55

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0