WinFuture-Forum.de: Upgrade Win 10 Pro, 1511 (10586) lässt sich nict installieren!? - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Upgrade Win 10 Pro, 1511 (10586) lässt sich nict installieren!?


#1 Mitglied ist offline   Frank955 

  • Gruppe: aktive Mitglieder
  • Beiträge: 270
  • Beigetreten: 07. Juni 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hamburg

geschrieben 14. November 2015 - 19:11

Hallo!
ich habe eine Frage an euch, vielleicht hat einer ja einen Tipp für mich?

Ich habe heute die Updates: KB3105213, KB3103688 erfolgreich installieren können,
Gleich danach begann Windows Update das "Upgrade auf Windows 10 Pro, Version 1511, 10586"
mit 3,77GB zu laden und zu installieren.
Die Installation ist bis auf den erforderlichen Neustart einwandfrei durchgelaufen.
Nach dem Neustart wurde ich nur noch nach dem Tastaturlayout gefragt und hatte dann nur
noch die beiden Möglichkeiten zur Wiederherstellung und zum PC-Ausschalten.

Nach dem ich meinen Rechner nochmals neu gestartet habe, wurde mir wieder die bisherige
Build 10240 wiederhergestellt.

Bei meinen zweiten Versuch habe ich vorher Kaspersky Internet Security und Classic Shell deinstalliert.
Leider der gleiche Verlauf!

Im dritten Versuch habe ich mir die ISO selber geladen und in ein Verzeichnis entpackt.
Von dort aus habe ich dann die setup.exe per Hand gestartet.
Leider ebenso der gleiche Verlauf!

Nun meine Frage an euch:
Kennt jemand das Problem und ist eine Lösung bekannt?

Ist die Installation dieses Builds 1511 für mich zwingend notwendig?
Oder kann ich auch weiterhin mit der 10240 arbeiten?

Vielen Dank im Voraus!
Gruß, Frank

Angehängtes Bild: win10.jpg
System:
ASUS Sabertooth 990FX R2.0
CPU: AMD FX-8370
AMD Radeon RX 580 (Sapphire NITRO+ RX 580 8G G5)
16 GB RAM Cosair
Western Digital WDS250G2B0A (SSD)
BenQ EL2870U 4K 28"
Windows 10 Pro. 64Bit
0

Anzeige



#2 Mitglied ist offline   Bollih 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 15. November 15
  • Reputation: 0

geschrieben 15. November 2015 - 09:29

Sorry, ich habe leider keinen Lösungsvorschlag,
aber das gleiche Problem:
Ich habe den Update 1511,10586 2 x probiert. Beide Male - nach ca. 2 Stunden - bleibt der Update
bei 91% (Einstellungen werden konfiguriert) hängen. Nach einem Power off (sonst geht nichts) wird wieder
auf die vorherige Version umgestellt.
Ich werde vorläufig auf diesen Update verzichten und warte auf "bessere Zeiten"
Gruss Bollih
0

#3 Mitglied ist offline   Peter Lustik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 70
  • Beigetreten: 10. Dezember 06
  • Reputation: 0

geschrieben 15. November 2015 - 09:46

Hallo FrankFrank955

Zitat

Im dritten Versuch habe ich mir die ISO selber geladen und in ein Verzeichnis entpackt.
Von dort aus habe ich dann die setup.exe per Hand gestartet.
Leider ebenso der gleiche Verlauf!


Versuche lieber die neueste Iso zu brennen und dann erst mit dem Update zu beginnen.

Man kann auch mit der "alten" Version leben, doch neue Updates bauen

auf die neuere Version auf. Ich denke, keiner kommt so richtig um das

Update vom Upgrade herum. :blush:
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.562
  • Beigetreten: 19. August 04
  • Reputation: 1.393
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 15. November 2015 - 12:26

0xc1900101-0x20017 tritt meistens immer auf, wenn das Setup über einen installierten Treiber stolpert. Dabei ist es egal, wie man das Setup startet. Solange der oder die Treiber installiert sind, scheitert das Setup. Dabei muss der Treiber noch nicht einmal aktiv sein. Eine Treiberleiche im Driver Repository reicht auch schon dafür.

Wird bloß schwierig, den Treiber zu identifizieren.

Eventuell steht in der $Windows.~BT\Sources\Panther\setupact.log etwas nützliches dazu.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#5 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 682
  • Beigetreten: 15. November 12
  • Reputation: 39

geschrieben 15. November 2015 - 13:31

Das ist dann aber nicht sehr intelligent gemacht von MS. Wenn das Setup dieses Upgrades auf 10586 bei einem Treiber was zu meckern hat, dann ist dem Setup ja auch bekannt um welchen Treiber es sich handelt und könnte direkt auf dem Display eine entsprechende Meldung ausgeben.
Ich erinnere in diesem Zusammenhang immmer wieder daran, dass die übergroße Mehrheit aller Windowsnutzer wenig bis keine spezielen Kenntnisse zum System haben. Zum Einen bekommen sie Upgrades aufs Auge gedrückt und haben absolut keine Möglichkeit selbst zu entscheiden ob sie das überhaupt haben wollen oder nicht. Dann entstehen mit diesem Upgrade mitunter Probleme, die sie nicht mehr in der Lage sind selbst zu meistern und können damit ihre Hardware ohne fachkundige (meist kostenpflichtige) Serviesleistung nicht weiter nutzen. Und außerdem werden sie damit noch ungefragt vor die Tatsache gestellt dass in diesem Upgrade, welches sie ungefragt eingespielt bekommen, datenschutzrechtlich fragwürdige Funktionen enthalten sind gegen die sie sich ebenfalls nicht wehren können.
Arbeiten so seriöse Unternehmen? Wohl kaum.
Viele Grüße js1
0

#6 Mitglied ist offline   adrianghc 

  • Gruppe: aktive Mitglieder
  • Beiträge: 737
  • Beigetreten: 12. Juli 14
  • Reputation: 122
  • Geschlecht:Männlich

geschrieben 15. November 2015 - 14:08

Welche "datenschutzrechtlich fragwürdige" Funktionen sind denn in Version 1511 hinzugekommen? Meinst du die "Mein Gerät finden"-Funktion?
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0