WinFuture-Forum.de: Outlook 2013 - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Office 2013
  • 2 Seiten +
  • 1
  • 2

Outlook 2013 Bilder downloaden funktioniert nicht!


#1 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 16. April 2014 - 09:30

Hallo,

ich habe schon gegoogelt und versucht einzustellen, nichts geht... :angry:

Und zwar ist mein Outlook 2013 standardmäßig so eingestellt, dass es keine Bilder in Mails mit runterlädt, außer sie sind vertrauenswürdig, oder ich klicke auf "Bilder downloaden".

Das "Bilder downloaden" funktioniert nur leider nicht! Es bleibt dann so:



Ich habe den Virenscanner ausgeschalten, die erweiterten Optionen im IE zurückgestellt (obwohl ich da nichts verstellt hatte), aber es passiert nichts. Ich möchte aber auch nichts, dass Outlook standardmäßig alle Bilder lädt, nur eben, wenn ich auf "Bilder downloaden" klicke.


Hat jemand ne Idee, wie man das löst? Danke!
0

Anzeige



#2 Mitglied ist online   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.935
  • Beigetreten: 12. Juni 05
  • Reputation: 392
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 16. April 2014 - 09:42

Es scheint an einem Programm außerhalb von Outlook zu liegen. Welches Antivirus benutzt Du und welche Version des IE hast Du installiert?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 16. April 2014 - 10:05

Sorry für den Doppelpost, irgendwie hing bei mir das Netz...

IE .... den Neusten, aber ich nutze ihn eh nicht.

Avira Antivir Premium 2014. Aber an dem kann es nicht liegen, selbst wenn ich den abschalte geht es nicht.Ich hatte den auch bei Outlook 2007 drauf und den gleichen IE, da ging es tadellos in der Kombination.
0

#4 Mitglied ist online   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.935
  • Beigetreten: 12. Juni 05
  • Reputation: 392
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 16. April 2014 - 10:19

Versuch mal, ob Outlook das selbe Problem macht, wenn Du es im Safe Modus startest.
Ausführen bzw. Suchfeld -> outlook /safe -> Enter.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
1

#5 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 16. April 2014 - 10:29

Nöp Urne, lädt kein Bild runter!

Neben den Bildern steht: "Das verknüpfte Bild kann nicht angezeigt werden. Möglicherweise wurde die Datei verschoben oder umbenannt."
0

#6 _flo2526_

  • Gruppe: Gäste

geschrieben 16. April 2014 - 10:53

In der E-Mail gibt es ja, wie du beschrieben hast, das Feld "einige Bilder wurden nicht heruntergeladen" oder so ähnlich. Über diese Schaltfläche müsste es den Zugang zu einer Option geben, über die man das Standard-Verfahren für die Inhalt-Downloads einstellen kann. (Im "Trust Center" die Registerkarte "Automatischer Download")

Probier dort mal das oberste Hakerl rauszunehmen ("Bilder in HTML-Nachrichten oder RSS-Elementen nicht automatisch herunterladen), - einfach gesagt, Outlook soll alle Nachrichteninhalte sofort laden. Dann starte Outlook erneut und schau, was passiert.

Wenn sich an der Situation nichts ändert, wie ich befürchte, versuche dein E-Mail-Konto neu einzurichten (also komplett zu löschen und neu anzulegen) und/oder kontaktiere deinen Domain-Hoster (gibt's meistens in den FAQs) und frage oder lies die aktuellen, korrekten E-Mail-Einstellungen für dein Konto nach.

Als letzte Möglichkeit gibt es natürlich immer noch die Option eine Office-Reperatur starten zu lassen, aber ich glaube, da haperts einfach irgendwo an einem Hakerl in den E-Mail-Kontoeinstellungen zwischen Outlook und deinem E-Mail-Provider.

Dieser Beitrag wurde von flo2526 bearbeitet: 16. April 2014 - 10:54

1

#7 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 16. April 2014 - 11:12

Danke aber ich habe das System erst nagelneu aufgesetzt, inklusive Outlook und Kontoeinstellungen.Daran kann es auch nicht liegen.
Es ist auch nicht nur ein Mail Konto betroffen, sondern alle meine Mail Konnten, daran kann es auch nicht liegen.

Die Haken hatte ich entfernt, tut sich leider auch gar nichts...
Es ist zum Mäuse melken.Unter 2007 ging alles, kaum wechselt man, geht nix mehr.Tssss

Wie gesagt ich habe 4 verschiedene Provider, dass es mit allen hakt ist schwer vorstellbar.

Wisst ihr was komisch ist? Bilder, die in Mails eingefügt sind zeigt Outlook an.
Bei solchen Werbemails, wo z.b.Buttons sind, die einen Link beinhalten (hatte gestern von O2 so eine Mail), da zeigt er die Buttons nicht an.Er lädt auch runter, zeigt aber die Grafik nicht an, das muss doch irgendwie am IE liegen?
Wenn ich auf Mails im Browser anzeigen gehe, funktioniert das super.Das ist also eher ein Darstellungsproblem....Aber wo liegt der Fehler? Die erweiterten IE Einstellungen hab ich zurückgesetzt.....


Edit:

Jetzt wirds ganz verrückt....Ich habe als 2. System Windows 8.1. Dort habe ich Outlook 2013 auch installiert, die Kontoeinstellungen über den Reg-Key kopiert und pst verwendet die mein Outlook unter Win7 nimmt, verwendet.

Mails abgerufen, Bilder downloaden und ping die Bilder werden ohne murren angezeigt. Windows 7 gestartet, Outlook auf und in genau den Mails werden die Bilder einfach nicht dargestellt...Das kann doch nicht sein, oder? Zumal die Einstellungen gleich sind? Man was blockiert das?
Vor allem wenn ich auf "Asicht im Webbrowser" klicke, werden die Mails tadellos angezeigt. :angry:

Ich habe jetzt nochmnal die erweiterten Interneteinstellungen 8.1 und 7 gecheckt beide gleich.

Ich weiß echt ne an was es leigt, kann mir keiner helfen? :unsure:

Dieser Beitrag wurde von Urne bearbeitet: 17. April 2014 - 09:30
Änderungsgrund: Beiträge verbunden. Urne

0

#8 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 515
  • Beigetreten: 26. Dezember 07
  • Reputation: 46

geschrieben 17. April 2014 - 06:00

Kam der Vorschlag schon, bzw. mal probiert?

1)IE->Einstellungen->Erweitert unten den Button "Zurücksetzen"
2)Du schriebst das der IE nicht dein Standardbrowser ist, probiere das auch mal aus.
0

#9 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 17. April 2014 - 06:50

Jo habe ich schon mehrfach gemacht mit den Einstellungen, geht nix.Wenn ich auf Mail im Browser ansehen gehe,öffnet sich der IE und alles wird richtig mit Bildern dargestellt, nur im Outlook nicht.
Auch ein ändern des Standardbrowsers brachte nix, leider.War auch zu erwarten, bei Win 8.1 ist er das auch nicht und da geht's, wie oben beschrieben ohne murren...

Ich habe gestern gelesen, das bei Outlook 2013 auch nicht der IE für die Darstellung verantwortlich ist, sondern Word, stimmt das?
Macht auch Sinn, wenn ich Outlook öffne, schreibt es in die Temporary Internefiles unter Content.Word 2 Temp Dateien rein.Möglicherweise hat das mit dem IE auch nichts mehr zu tun, nur wo ich was in Word einstellen könnte weiß ich auch nicht.Ein Mist sag ich euch.Ich brauch das zwar nicht dringend, aber bei manchen Mails deren Absender ich kenne, wo man mal einen Link anklicken muss, da hab ich den Bilderdownload schon genutzt.Er lädt ja auch runter, so ist es nicht, nur er kann die Bilder nur im IE darstellen, in Outlook nicht! :-(


Mir ist nochwas eingefallen. Und zwar geht bei mir auch folgendes nicht:

KLICK

Ich weiß nicht, ob Beide Sachen in Zusammenhang stehen, aber früher konnte ich eine .txt z.B. auf einem Netzlaufwerk öffnen, da öffnete sich der Standardbrowser (bei mir der FF) und die .txt wurde angezeigt. Beim neu aufsetzen auf meinen neuen PC kommt wie im Link beschrieben eine Fehlermeldung. Den Bock hab ich auch nicht raus, aber das System will ich auch nicht noch mal neu aufsetzen, dauert zu lange! <_<
Im Parallelsystem Win8.1 geht das auch ohne Probleme.

Dieser Beitrag wurde von stronzo bearbeitet: 17. April 2014 - 07:53

0

#10 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 17. April 2014 - 20:11

Kann mir keiner irgendwie helfen? Ich muss es sonst aufgeben :blush: Ich weiß nicht mehr weiter.

Wie ich schon schrieb wird bei mir auch der die Ansicht im Windows Explorer auf Netzlaufwerke blockiert. Ich sehe da Zusammenhänge, aber wo? :imao:
Wenn ich Bilder im Netzlaufwerk habe, können die nicht als Miniaturbild angezeigt werden. Es kommt so ein Miniatur-Standardbild.Das ganze sieht dann so aus:

Angehängtes Bild: Unbenannt.jpg

Diese Nichtanzeige von den Bildern da und in den Mails muss doch einen Zusammenhang haben, oder?
(Nicht wundern, Namen habe ich wegeditiert!)
0

#11 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 515
  • Beigetreten: 26. Dezember 07
  • Reputation: 46

geschrieben 18. April 2014 - 09:51

"Ich habe gestern gelesen, das bei Outlook 2013 auch nicht der IE für die Darstellung verantwortlich ist, sondern Word, stimmt das?"

Wo hast du das gelesen? ;) Nein, das ist der IE, bzw. die Teile des IEs die für die Darstellung zuständig sind. Das ist auch ein Grund warum man den IE aktuell halten sollte und dortige Probleme evtl. Auswirkungen auf Outlook bzw. Office haben.
In grauer Vorzeit, ich meine bis Outlook 2003 war das so, war standardmäßig Word als EMail Editor aktiviert, heute gibt es diese Option gar nicht mehr.

Was ich noch so gefunden habe ist
http://answers.micro...9b0848bb?page=3
0

#12 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 18. April 2014 - 15:13

Nagel mich nicht fest, auf irgendeiner englischen Seite, aber wo.Irgendwie muss das aber verbundelt sein.Wenn ich Outlook öffne, dann werden 2 tmp Files in die Word.Content geschrieben.

Dein Link ist ganz gut, aber Platzhalter sind bei mir deaktiviert, wenn du das meinst.Wie gesagt irgendwie werde ich damit leben müssen, Mails die nicht richtig dargestellt werden, im IE zu öffnen, den dort geht es komischerweise ja.Ich bin mit dem Latein am Ende und weiß nicht, wo der Fehler liegt.
0

#13 Mitglied ist online   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.785
  • Beigetreten: 20. Juli 07
  • Reputation: 1.113
  • Geschlecht:Männlich
  • Wohnort:Zuhause
  • Interessen:Ja

geschrieben 19. April 2014 - 12:43

Das sieht so aus, als würde es Probleme mit der Installation selber geben - genauer, da fehlt augenscheinlich der passende Decoder für das bzw. die Bilder, oder er/sie ist/sind nicht ordentlich registriert.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
1

#14 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 19. April 2014 - 18:16

Danke.
Ich habe aber keine Lust auf neu aufsetzen oder Reparatur, bei letzterem kommt eh nur Datenmist raus, ein Update oder andere Dinge werden aufgrund der Komplexität sicher ausfallen, oder?
Worauf denkst du beziehen sich die Probleme? Eher Outlook oder der IE? Mich macht die Sache mit den Netzlaufwerken stuzig.

Dieser Beitrag wurde von stronzo bearbeitet: 19. April 2014 - 18:16

0

#15 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 20. April 2014 - 07:52

 Zitat (Lastwebpage: 18. April 2014 - 09:51)

"Ich habe gestern gelesen, das bei Outlook 2013 auch nicht der IE für die Darstellung verantwortlich ist, sondern Word, stimmt das?"

Wo hast du das gelesen? ;) Nein, das ist der IE, bzw. die Teile des IEs die für die Darstellung zuständig sind.



Ich habe beim SP1 von Office das gelesen:

Zitat

Auch Nutzer von Microsofts E-Mail-Client Outlook sollten hierbei aufhorchen, sofern Word als Viewer-Programm für die elektronische Post konfiguriert ist (bei den Versionen 2007, 2010 und 2013 standardmäßig der Fall).


Also hat Word schon viel mit Outlook zu tun.

@RalphS: Über das Sp1 habe ich bis jetzt nichts Gutes gelesen, aber vielleicht sollte ich das mal installieren?

Edit: SP1 installiert, aber getan hat sich nichts! :angry: Scheint nicht am Office zu liegen! <_<

Dieser Beitrag wurde von stronzo bearbeitet: 20. April 2014 - 08:27

0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0