WinFuture-Forum.de: audio cd brennen geht nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Multimedia-Software
  • 2 Seiten +
  • 1
  • 2

audio cd brennen geht nicht


#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 03. Oktober 2013 - 14:13

Ich will für einen älteren Cd-Player aus MP3-Dateien eine Audio-CD brennen. MP3 beherrscht das Gerät nicht.

Ashampoo Burning Studio 2013 habe ich heute installiert. Über "Musik brennen oder extraheren" -> "Audio-CD erstellen. Kann mit normalen CD-Playern abgespielt werden." wurde die CD gebrannt. Die CD wrd als "okay" akzeptiert. Das Programm arbeitet ohne Fehlermeldung ganz normal bis zum "erfolgreichen" Abschluss. Doch das Ergebnist sieht leider so aus:

Angehängtes Bild: audio.JPG

Alle Tracks haben 1 KB und das Erstelldatum 01.01.1995. Logischerweise lässt sich sowas nicht abspielen. Ich habe das Programm neu installiert, es mehrmals mit der Standardeinstellung versucht, dann Schreibgeschwindigkeit verlangsamt. Alles ohne Erfolg.

Nach etlichen verbratenen CD`s brauche ich jetzt mal eure Hilfe.

Dieser Beitrag wurde von Doodle bearbeitet: 04. Oktober 2013 - 10:18

0

Anzeige



#2 Mitglied ist offline   timmy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.906
  • Beigetreten: 24. Juni 05
  • Reputation: 153
  • Geschlecht:Männlich

geschrieben 03. Oktober 2013 - 14:28

Eine normale Audio-CD sieht eigentlich immer so aus, Dateiendung sollte CDA sein.
Hast du denn mal versucht, die CD abzuspielen?
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 03. Oktober 2013 - 14:31

Ja sicher habe ich das versucht. Aber es geht nicht.
0

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.875
  • Beigetreten: 08. April 06
  • Reputation: 745
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 03. Oktober 2013 - 14:41

für sowas arbeite ich persönlich lieber mit (wenn ich es denn mal brauche) der Brennfunktion des Mediaplayers.

Beitrag anzeigenZitat (Doodle: 03. Oktober 2013 - 14:13)

Alle Tracks haben 1 KB und das Erstelldatum 01.01.1995. Logischerweise lässt sich sowas nicht abspielen. Ich habe das Programm neu installiert, es mehrmals mit der Standardeinstellung versucht, dann Schreibgeschwindigkeit verlangsamt. Alles ohne Erfolg.


abgesehen vom Datum ist das normal (1KB-Files). Die eigentlichen Tracks sieht man ohne weiteres nicht. Was du siehst sind quasi nur Metainfos (ganz grob gesagt)
0

#5 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.268
  • Beigetreten: 15. Januar 06
  • Reputation: 255
  • Geschlecht:Männlich
  • Wohnort:Iserlohn - NRW

geschrieben 03. Oktober 2013 - 15:37

Ashampoo Burning Studio 2013 - klingt als müsse man aus einem CD-Brennen eine Wissenschaft machen ... Und Nero gehört mittlerweile auch dazu.

Probier's doch einfach mal mit diesem Programm. Das tut was es soll und wurde auch nur dafür geschrieben und nicht, um möglichst viel Gewinn bei den Käufern zu machen. Easy as Simple.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 03. Oktober 2013 - 15:37

0

#6 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 03. Oktober 2013 - 15:53

Ich habe nochmal etwa gegoogelt und herausgefunden, dass es auch an eine der mp3-Dateien liegen kann, wenn so etwas passiert. Dann funktionert kein enziger der Songs. Aus irgendeinem Grund wird ein vernünftiges Abspielen verhindert. Nur den herausfinden ist wohl das Problem, obwohl ich da schon einen verdacht hätte. Werde ich später nochmal testen.
mse sagt übrigens negativ.
0

#7 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 03. Oktober 2013 - 15:54

Sieht alles gut aus. Der PC sollte sie aber abspielen. Der Player könnte nicht kompatible sein.
Hier ne orginale Musik CD.

Angehängtes Bild: eee.jpg
0

#8 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.875
  • Beigetreten: 08. April 06
  • Reputation: 745
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 03. Oktober 2013 - 16:31

Beitrag anzeigenZitat (Doodle: 03. Oktober 2013 - 15:53)

Ich habe nochmal etwa gegoogelt und herausgefunden, dass es auch an eine der mp3-Dateien liegen kann,


mal ne ganz doofe Frage:

Was für ein Rohling wird verwendet? "alte" Player sind da schon sehr wählerisch. Bspw. wird häufig ein RW verweigert. Ebenso wenn zu schnell gebrannt wird kommen "alte" Player gerne ins Schleudern.
0

#9 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 03. Oktober 2013 - 19:54

Es handelt sich um einen (NoName?) Platinum Rohling CD-R 700 mb 52x und ein Ford Audio System 6000CD.
0

#10 Mitglied ist offline   Thomas67 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 21. Juli 13
  • Reputation: 3

geschrieben 03. Oktober 2013 - 20:39

Beitrag anzeigenZitat (Doodle: 03. Oktober 2013 - 19:54)

Es handelt sich um einen (NoName?) Platinum Rohling CD-R 700 mb 52x und ein Ford Audio System 6000CD.


Ford Audio System 6000CD

In der Bedienungsanleitung steht...


Bespielbare (CD-R) und
wiederbespielbare (CD-RW)
CDs werden aus technischen
Gründen möglicherweise nicht
korrekt wiedergegeben.

Vielleicht mal testweise einen anderen Rohling versuchen.
Am Ende des Brennvorganges den Rohling finalisieren.

Dieser Beitrag wurde von Thomas67 bearbeitet: 03. Oktober 2013 - 20:51

0

#11 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 04. Oktober 2013 - 10:26

Also es war tatsächlich so, dass eine bestimmte Mp3-Datei verhinderte, dass die CD ordnungsgemäß funktionierte. Die war mir schon vorher aufgefallen, weil sie Sonderzeichen im Dateinamen hatte. Diese Datei weggelassen und schon funktioniert es.

Aaaaber nun nimmt der CD-Player nicht bei allen Titeln die CD an. Das Gerät ist über 10 Jahre alt. Eine Reinigungs-CD habe ich mal laufen lassen mit etwas Erfolg. So richtig sauber schlucken will er die CD aber nicht (immer wieder Aussetzer).
Ich habe jetzt Audio-Rohlinge bestellt. Mal sehen ob das was bringt.

ps: Den Thread-Titel habe ich geändert, denn am Brennprogramm lag es offensichtlich nicht.
0

#12 _doll-by-doll_

  • Gruppe: Gäste

geschrieben 04. Oktober 2013 - 14:01

Wenn der Player 10 Jahre alt ist solltest Du die CD nur mit 4x Speed brennen.
Dauert zwar länger sollte allerdings dann funktionieren.
Im Zweifel auf 2x Speed gehen. :wink:
0

#13 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.797
  • Beigetreten: 11. September 10
  • Reputation: 443
  • Geschlecht:Männlich

geschrieben 04. Oktober 2013 - 14:40

Ich würde die mp3-Dateien zunächst in wav umwandeln, 16-bit stereo mit 44,1 kHz. Dann braucht das Brennprogramm selbts nichts mehr zu konvertieren, bzw. kann damit jedes Programm umgehen, dass für das Brennen von Audio-CDs gedacht ist.

Soll eine CD mit den mp3-Dateien gebrannt werden, die man zum Beispiel in einem mp3-tauglichen Autoradio-CD-Player abspielen kann, dann spielt das zwar im Prinzip Audio ab aber es handelt sich technisch um eine Daten-CD. Das muß man dann beim Brennen beachten, denn wenn man Audio-CD wählt, wird das Brennprogramm oben beschriebene Umwandlung vornehmen oder es versuchen.

Die cda-Dateien auf einer Audio-CD sind vergleichbar mit den Icons auf dem Desktop. Das sind auch nur Verknüpfungen zu den "richtigen" Daten.

Dann würde ich Dateien mit fehlerverursachenden Dateinamen nicht weglassen, sondern einfach umbenennen. Auch wenn das heute nicht mehr so aktuell ist, halte ich mich nach wie vor möglichst an die alte 8.3-Regel und verwende keine Umlaute, Sonder- oder Leerzeichen in Datei- und Ordnernamen.
Bauernregel: Regnets mächtig im April, passiert irgendwas, was sich auf April reimt.
1

#14 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 05. Oktober 2013 - 19:33

Ich habe jetzt Maxell Audio CD`s genommen und es geht. Also lag es wohl neben der einen Datei an der Art der CD.
Nun läuft auch der alte CD-Player wieder. :)
0

#15 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.996
  • Beigetreten: 09. Februar 12
  • Reputation: 596
  • Geschlecht:Männlich

geschrieben 05. Oktober 2013 - 19:51

Falls es von Interesse ist, es sind konkret Maxell CD-R 700MB MUSIC XL-II 80 mit denen es geklappt hat.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0