WinFuture-Forum.de: {gelöst} BSOD beim Herunterfahren/Ruhezustand - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

{gelöst} BSOD beim Herunterfahren/Ruhezustand


#1 Mitglied ist offline   DerPaufler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 684
  • Beigetreten: 05. Juni 06
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 15. September 2013 - 20:40

Hallo,

seit kurzem habe ich jedes Mal, wenn ich meinen PC herunterfahren will oder ihn in den Ruhezustand versetzen will, einen BSOD.

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED xhcdrv.sys

Ich habe soweit ich weiß nichts installiert oder verändert.

Wenn ich den PC jedoch neustarte, dann tritt dieser BSOD nicht auf.

Bei Google habe ich leider zu dem Ende der Meldung "xhcdrv.sys" nichts gefunden, weshalb ich nun hier schreibe.

Ich würde mich freuen, wenn jemand einen Rat hätte.

Vielen Dank.

Gruß

derpaufler

Dieser Beitrag wurde von DerPaufler bearbeitet: 16. September 2013 - 05:40

CPU: Intel Core i9-9900KS (8x5,0 GHz @ 1,280 V)

GPU: Gigabyte AORUS GeForce RTX 2080 Ti XTREME

Mainboard: Gigabyte AORUS Z390 XTREME

RAM: Corsair Vengeance RGB Pro (4x8=32 GB, DDR4-3466)

Festplatte: Samsung 970 Pro (1 TB)
0

Anzeige



#2 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 15. September 2013 - 20:44

Das gehört wohl zum VIA eXtensible Host Controller driver.
Also diesen mal updaten.

(2. Suchergebniss bei Bing)
0

#3 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 15. September 2013 - 20:46

Zitat

Bei Google habe ich leider zu dem Ende der Meldung "xhcdrv.sys" nichts gefunden, weshalb ich nun hier schreibe.
So so. Klick. :D
Irgendwelche Geräte am USB angeschlossen?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#4 Mitglied ist offline   DerPaufler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 684
  • Beigetreten: 05. Juni 06
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 15. September 2013 - 20:52

Entschuldigt :rolleyes:

Hätte es vllt. mal ohne den Anfang probieren sollen...

Ja, das stimmt.

Ich habe eine PCIe USB 3.0 Karte, die diesen Treiber verwendet.

Dort habe ich aber nichts verändert... Sehr eigenartig.

Mir ist jedoch aufgefallen, dass die Übertragungsraten plötzlich nicht mehr so schnell sind, sondern höchstens auf USB 2.0 Niveau und nicht, wie vorher.

Hat evtl. da jemand einen Vorschlag oder sollte ich da mal ins seperate Forum schreiben?

Danke!

Gruß

derpaufler

Dieser Beitrag wurde von DerPaufler bearbeitet: 15. September 2013 - 20:52

CPU: Intel Core i9-9900KS (8x5,0 GHz @ 1,280 V)

GPU: Gigabyte AORUS GeForce RTX 2080 Ti XTREME

Mainboard: Gigabyte AORUS Z390 XTREME

RAM: Corsair Vengeance RGB Pro (4x8=32 GB, DDR4-3466)

Festplatte: Samsung 970 Pro (1 TB)
0

#5 Mitglied ist offline   DerPaufler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 684
  • Beigetreten: 05. Juni 06
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 15. September 2013 - 21:21

Habe den Treiber aktualisiert.

Kein BSOD mehr... Endlich wieder schnelle Übertragrungsraten...

MAL WIEDER EIN RIESEN DANKE!

Gruß

derpaufler
CPU: Intel Core i9-9900KS (8x5,0 GHz @ 1,280 V)

GPU: Gigabyte AORUS GeForce RTX 2080 Ti XTREME

Mainboard: Gigabyte AORUS Z390 XTREME

RAM: Corsair Vengeance RGB Pro (4x8=32 GB, DDR4-3466)

Festplatte: Samsung 970 Pro (1 TB)
0

#6 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 16. September 2013 - 05:11

Füge bitte noch den Thread ein {gelöst} am Anfang ran.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0