WinFuture-Forum.de: OpenGL fehlt - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

OpenGL fehlt


#1 Mitglied ist offline   Erdbeere03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 90
  • Beigetreten: 08. Februar 09
  • Reputation: 0

geschrieben 13. Juni 2012 - 08:43

Hallo/guten Morgen,
auf einem Rechner (Pentium 4, 3 GHz, 1 GB RAM, Windows 7 Prof.) habe ich eine andere Grafikkarte eingebaut (Nvidia Geforce 6200), der Treiber wurde automatisch installiert. Um die Graka zu testen, wollte ich das Pgm. GPU Caps Viewer ausführen. Die Daten führt es noch auf, aber beim Start der Benchmarks kommt immer die Fehlermeldung "Open GL 2.0 fehlt/is missing." und es geht nicht weiter. Kann man das irgendwo downloaden und installieren oder ist das jeweils in der Graka fest drin ? Würde mich über eine Antwort freuen, vielen Dank.
0

Anzeige



#2 Mitglied ist offline   Kirill 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.590
  • Beigetreten: 04. Dezember 06
  • Reputation: 121
  • Geschlecht:Männlich
  • Wohnort:BT

geschrieben 13. Juni 2012 - 09:00

Installer mal manuell den letzten Nvidia-Treiber von deren Webseite.
Most rethrashing{
DiskCache=AllocateMemory(GetTotalAmountOfAvailableMemory);}
0

#3 Mitglied ist offline   -=MoRpH=- 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.329
  • Beigetreten: 04. November 02
  • Reputation: 2
  • Geschlecht:unbekannt

geschrieben 13. Juni 2012 - 09:17

Der NV40 - 45 unterstützt laut Wikipedia nur OpenGL 1.5 Wikipedia - GeForce 6 :wink:
9 von den 10 Stimmen in meinem Kopf sagen ich sei nicht verrückt. Die zehnte summt die Melodie von Tetris
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0