WinFuture-Forum.de: WinFuture-Forum umfassend überarbeitet - WinFuture-Forum.de

Zum Inhalt wechseln

Beiträge in diesem Forum erhöhen euren Beitragszähler nicht.
  • 32 Seiten +
  • « Erste
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • Letzte »

WinFuture-Forum umfassend überarbeitet

#106 Mitglied ist offline   Taxidriver05 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.606
  • Beigetreten: 14. Mai 09
  • Reputation: 43
  • Geschlecht:Männlich
  • Wohnort:Schkopau - OT Ermlitz
  • Interessen:- Ausgehen,
    - Sport (am liebsten an der frischen Luft),
    - Musik (machen und hören),
    - Grafik- und Webdesign,
    - gut Essen,
    - an PCs basteln (für den schnellen Euro ;-)),
    uvm.

geschrieben 20. Juli 2011 - 20:51

So...

Also, an dieser Stelle muss ich der gesamten WinFuture.de-Crew mal ein ganz dickes Lob aussprechen.
Um mich auf die Anpassung meiner Styles einzurichten, habe ich mich bereits im Vorfeld einmal mit den Spezifikationen von IPB3 befasst.
Allein in der Basisversion bringt dies schon einige Neuerungen mit sich, die für WF sehr nützlich sind.
Was ihr hier jedoch bewerkstelligt habt, ist jedoch sensationell.
Nicht nur, dass sich hier das Corporate Design von WinFuture perfekt einfügt.
Auch zahlreiche Vorschläge, die im Laufe der Zeit gegeben wurden, haben hier nun Anwendung gefunden.

Ich mus echt sagen: KLASSE ARBEIT!
BORN STUPID? TRY AGAIN!

"Himmlische Ruhe und tödliche Stille haben dieselbe Phonzahl."
My Music
0

Anzeige



#107 Mitglied ist offline   Sevi 

  • Gruppe: Mitglieder
  • Beiträge: 19
  • Beigetreten: 16. Mai 10
  • Reputation: 1
  • Geschlecht:Weiblich

geschrieben 20. Juli 2011 - 21:02

Beitrag anzeigenZitat (radyr: 20. Juli 2011 - 20:44)

Das ist ein Bug. ;D


Das kann schon mal passieren bei so vielen schicken neuerungen. Ist ja nicht so, dass dieser Bug die Funktion des Forums übermäßig beeinträchtigen würde. :P
I am a black market, money-grubbing Pariah.
0

#108 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.717
  • Beigetreten: 13. Oktober 06
  • Reputation: 315
  • Geschlecht:Männlich
  • Wohnort:Köln

geschrieben 20. Juli 2011 - 21:04

Bilder die hier auf dem Server im Forum geladen werden gehen im selben Fenster auf(Bilder POPUP)hat jemand was bei Bilder Upload hinterlegt wie gerade GunZen geht es komplett in dem Fenster auf und ich komme nur mit dem Zurückbuton wieder in den Beitrag.Das Problem betrifft den IE 9 so auch den Firefox und Opera,andere Browser hab ich leider nicht zum testen ;D
0

#109 Mitglied ist offline   NikiLaus2005 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 19. September 06
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:40235
  • Interessen:Alles ;) Software, Hardware, Netzwerk, PCs, VMs, Closed-Source, open-Source, Microsoft, Apple, Google, Linux, Citrix, Adobe

geschrieben 20. Juli 2011 - 21:05

Euer Ticker auf der Hauptseite zeigt auch nicht mehr die neuesten Posts an...
Ich bin niklasR, sonst keiner!

Arbeiten tue ich mit dem MacBook, telefonieren mit dem Lumia und Fotos schieße ich mit Canon.
0

#110 Mitglied ist offline   radyr 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.014
  • Beigetreten: 05. September 03
  • Reputation: 84
  • Geschlecht:Männlich

geschrieben 20. Juli 2011 - 21:05

Beitrag anzeigenZitat (NikiLaus2005: 20. Juli 2011 - 21:05)

Euer Ticker auf der Hauptseite zeigt auch nicht mehr die neuesten Posts an...

Ist bekannt - wird im Laufe der nächsten Tage behoben. ;) Danke!
0

#111 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.836
  • Beigetreten: 16. Dezember 06
  • Reputation: 211
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 20. Juli 2011 - 21:07

Ich würde gerne etwas positives schreiben, aber leider gefällt mir nicht wirklich etwas von den neuen Dingen.
Ja sicher, alles neue ist irgendwie gewöhnungsbedürftig.
Nun ja. Was mir gefällt:
Die Quickanzeige der verfassten Beiträge im Profil eines Users.
-Die Geschwindigkeit scheint etwas besser gewurden zu sein.
-Und... ähm.. ja.. was sonst noch? Hmm..

Was mir nicht gefällt:
-Das Layout empfinde ich als zu grell. Wäre es etwas dunkler, würde es wohl ganz gut ausschauen.
-Man braucht ''recht lange'' bis man sich zu den abonnierten Themen durchgeklickt hat.
-Die Farbe der Icons welche symbolisieren wenn in einem abonnierten Thema etwas neues geschrieben wurde, ist imo viel zu hell gewählt.
Das Hellblau und Lichtblau kann man schlecht unterscheiden. Man muss schon genauer hinschauen. Ist also eine deutliche Verschlechterung.
-Man kommt nicht mehr über den Banner direkt auf die Hauptseite. Also Tipparbeit ist angesagt um dorthin zu gelangen.
-Die ''Freunde''. Imo ist dies ein Forum und kein Facebook oä, um mit möglichst vielen Einträgen prahlen zu können.
Auch gefällt mir nicht dass man sehen kann, wer welches Profil angeschaut hat..
-Die neue Strukturierung der Abos.
Auf den ersten Blick gefiel sie mir.
Jetzt jedoch nicht mehr. man braucht recht ''lange'' bis man sich dort hin- und durchgeklickt hat.
Außerdem fehlen viiiele abonnierte Themen bei mir. Ja Ok, liegt vllt daran dass noch nicht alles ex- um importiert wurde.
Was mich aber besonders stört, ist dass man nicht mehr wie früher alle Themen auf einmal auflisten kann. -> der letzten Woche, des letzten Monats, 365 Tage
Somit ist es nicht mehr möglich mittels der Browsersuchfunktion und eines Stichworts nach einem Thema suchen dessen Topicname man nicht mehr genau weiß.
Stattdessen muss man sich mühsam durch mehrere Seite klicken und die Suchfunktion bemühen. :-(

Edit: Der Punkt hat sich erledigt. Was Cache löschen manchmal alles bewirken kann... ;)
-Was mir sehr missfällt, ist dass nun leider auch hier im Forum die Möglichkeit geschaffen wurde, Beiträge zu bewerten.
Somit wird leider bald genau das gleiche asigge Gebärden wie auf der Hauptseite auftreten.
ich verstehe euch nicht WF.
Grade die Möglichkeit Beiträge zu bewerten ist einer der größten (vllt sogar der Größte] Kritikpunkt auf der Hauptseite.
Wieso habt ihr dieses Schhh.. Feature hier auch eingebaut? :-(((

Tja leider mehr Kritik als Lob. Andersherum wäre es mir auch lieber gewesen und viele die das hier jetzt lesen, mögen denken: Moar, was'n Nörgler.
Aber es ist nun mal mein(e) persönliche(s) Meinung/Empfinden und dafür ist das Feedback nun mal da.

Dennoch meine Anerkennung an die Leute die ihre Freizeit geopfert haben um dieses Update zu ermöglichen.

OT: Ist es mir nur bis heute nicht aufgefallen, oder kann es sein dass im ganzen Rummel entgangen ist, anzukündigen dass Stan aufgestiegen ist?

Dieser Beitrag wurde von Ler-Khun bearbeitet: 20. Juli 2011 - 22:10

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#112 Mitglied ist offline   DARK-THREAT 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.792
  • Beigetreten: 25. Januar 07
  • Reputation: 49
  • Geschlecht:Männlich
  • Wohnort:Lingenau (Sachsen-Anhalt)

geschrieben 20. Juli 2011 - 21:07

Beitrag anzeigenZitat (nobody is perfect: 20. Juli 2011 - 21:04)

Bilder die hier auf dem Server im Forum geladen werden gehen im selben Fenster auf(Bilder POPUP)hat jemand was bei Bilder Upload hinterlegt wie gerade GunZen geht es komplett in dem Fenster auf und ich komme nur mit dem Zurückbuton wieder in den Beitrag.Das Problem betrifft den IE 9 so auch den Firefox und Opera,andere Browser hab ich leider nicht zum testen ;)


WinFuture-Forum umfassend überarbeitet ;)

Per Klick auf eine gegraute Fläche schließt sich das jeweilige Bild.

Peace.

Dieser Beitrag wurde von DARK-THREAT bearbeitet: 20. Juli 2011 - 21:07

0

#113 _buyer-sebastian_

  • Gruppe: Gäste

geschrieben 20. Juli 2011 - 21:07

Ich habe eine persönliche Unterhaltung erhalten aber es kommt folgende Fehlermeldung:

Zitat

[#10226] Du hast keine Berechtigung das Private Nachrichten System zu benutzen.


Hängt das mit dem Nachrichtensystem zusammen das Morgen wieder gestartet wird?
0

#114 Mitglied ist offline   DARK-THREAT 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.792
  • Beigetreten: 25. Januar 07
  • Reputation: 49
  • Geschlecht:Männlich
  • Wohnort:Lingenau (Sachsen-Anhalt)

geschrieben 20. Juli 2011 - 21:08

Beitrag anzeigenZitat (buyer-sebastian: 20. Juli 2011 - 21:07)

Ich habe eine persönliche Unterhaltung erhalten aber es kommt folgende Fehlermeldung:



Hängt das mit dem Nachrichtensystem zusammen das Morgen wieder gestartet wird?


Sorry war ich. Du hast in deinem Profil eine Kommentar-Nachricht (Antwort auf deine bei mir ;) )

Peace.
0

#115 Mitglied ist offline   Tiggz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 918
  • Beigetreten: 13. September 06
  • Reputation: 24
  • Geschlecht:unbekannt

geschrieben 20. Juli 2011 - 21:08

@Team

Nur am Rand erwähnt: In manchen Profilen ist einiges nach oben verschoben:

Eingefügtes Bild
1

#116 Mitglied ist offline   Wiesel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.889
  • Beigetreten: 09. Mai 06
  • Reputation: 524
  • Geschlecht:unbekannt
  • Wohnort:Punxsutawney, 742 Evergreen Terrace
  • Interessen:Mein Schneckenhaus

geschrieben 20. Juli 2011 - 21:09

Ja @buyerSebastian

greets
around the world
0

#117 Mitglied ist offline   nobody is perfect 

  • Gruppe: VIP Mitglieder
  • Beiträge: 5.717
  • Beigetreten: 13. Oktober 06
  • Reputation: 315
  • Geschlecht:Männlich
  • Wohnort:Köln

geschrieben 20. Juli 2011 - 21:12

Beitrag anzeigenZitat (DARK-THREAT: 20. Juli 2011 - 21:07)

WinFuture-Forum umfassend überarbeitet ;)

Per Klick auf eine gegraute Fläche schließt sich das jeweilige Bild.

Peace.

klick in dem Beitrag von GunZen ins Bild und du verstehst was ich meine

WinFuture-Forum umfassend überarbeitet
0

#118 Mitglied ist offline   NikiLaus2005 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 19. September 06
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:40235
  • Interessen:Alles ;) Software, Hardware, Netzwerk, PCs, VMs, Closed-Source, open-Source, Microsoft, Apple, Google, Linux, Citrix, Adobe

geschrieben 20. Juli 2011 - 21:18

Beitrag anzeigenZitat (Ler-Khun: 20. Juli 2011 - 21:07)

Man kommt nicht mehr über den Banner direkt auf die Hauptseite.

Grade dass finde ich auch gut. Und um auf die Hauptseite zu gelangen, reicht es bei mir, im Chrome F6 -> O -> Enter einzugeben, und ich bin da, so viel Tipparbeit ist gar nicht.

Und kann man nicht mehr mit nur einem Klick direkt zitieren? Mehrfachzitat auswählen, und zum Editor finde ich etwas umständlich..
Ich bin niklasR, sonst keiner!

Arbeiten tue ich mit dem MacBook, telefonieren mit dem Lumia und Fotos schieße ich mit Canon.
0

#119 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.190
  • Beigetreten: 14. Juli 07
  • Reputation: 36
  • Geschlecht:Männlich
  • Wohnort:Schweiz
  • Interessen:Alles was mit Rechner zu tun hat.
    Im Einsatz, Windows, Apple und Linux.

geschrieben 20. Juli 2011 - 21:18

Das sieht vom Layout aus gesehen gut aus.

Walter

;)
0

#120 Mitglied ist offline   krauthead 

  • Gruppe: aktive Mitglieder
  • Beiträge: 91
  • Beigetreten: 29. Mai 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Österreich

geschrieben 20. Juli 2011 - 21:20

Beitrag anzeigenZitat (NikiLaus2005: 20. Juli 2011 - 21:18)

Grade dass finde ich auch gut. Und um auf die Hauptseite zu gelangen, reicht es bei mir, im Chrome F6 -> O -> Enter einzugeben, und ich bin da, so viel Tipparbeit ist gar nicht.

Und kann man nicht mehr mit nur einem Klick direkt zitieren? Mehrfachzitat auswählen, und zum Editor finde ich etwas umständlich..


Doch. Einfach auf "Antworten" klicken. Ist das gleiche wie früher Zitieren ;)

Das neue Design sieht richtig gut aus ;)

Dieser Beitrag wurde von krauthead bearbeitet: 20. Juli 2011 - 21:21

Mein PC: Eingefügtes Bild
0

Thema verteilen:


  • 32 Seiten +
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • Letzte »

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0