WinFuture-Forum.de: Windows Explorer Dateiansicht Spinnt - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Windows Explorer Dateiansicht Spinnt


#1 Mitglied ist offline   MonteGiga 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 02. Juni 08
  • Reputation: 1

geschrieben 25. August 2010 - 12:24

Hi,

habe das unten in den Bildern beschriebene Problem schon länger... eigentlich schon immer. Sogar
damals bei Win XP (und seit jeher auch mit Vista). Ergoogelte registry-Tricks halfen auch nicht.
Und es nervt einfach nurnoch...

Der Text auf den Bildern ist Englisch, es darf aber
natürlich auch auf Deutsch geantwortet werden <_<

Windows Explorer Dateiansicht spinnt / Explorer File View Fu*ked Up:

Kurze Textbeschreibung:
Ich will alle Ordner in der Detailansicht sehen (mit den Spalten Name, Größe,
Zuletzt bearbeitet und Dateityp). IMMER UND IMMER WIEDER allerdings stellt
es sich auf Kachelansicht (oder Detailansicht ohne jegliche extra Spalten)
zurück. Das ist das Hauptproblem. Zusatzbonus wäre, dass die Laufwerks-
übersicht (als einziges Fenster) in der Kachelansicht erwünscht wäre, dieses
sich aber ebenfalls immer wieder auf die Detailansicht (ohne jegliche Spalten)
verstellt & versteift.

Zur Verdeutlichung die Bilder:


Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild



Eingefügtes Bild

-------------------------------------------------------

Danke für's Lesen & eventuelle Antworten,
Don Quixote (so fühl' ich mich jedenfalls).

PS: Mit den Sonderzeichen im Ordner-/Dateinamen hat das nichts zu tun, es betrifft alle Ordner.
0

Anzeige



#2 Mitglied ist offline   Ecce Homo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 333
  • Beigetreten: 24. August 10
  • Reputation: 21
  • Geschlecht:Männlich
  • Wohnort: 
  • Interessen: 

geschrieben 25. August 2010 - 12:38

Hast du bei den Ordneroptionen ein Häkchen bei "Ansichteinstellungen für jeden Ordner übernehmen"; da ich diese Option auf deinem Screenshot nicht sehe, schätze ich mal dass es auf Englisch mit "Save ..... for each folder" oder so ähnlich beschrieben ist (keine Ahnung wie ich Ansichteinstellungen übersetzen soll, ohne dass es sich bescheuert anhört.
On his birthday, Chuck Norris randomly selects one lucky child to be thrown into the sun.
0

#3 Mitglied ist offline   MonteGiga 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 02. Juni 08
  • Reputation: 1

geschrieben 26. August 2010 - 01:57

"Remember each folder's view settings" heißt das im Englischen :)

Der Haken war in der Tat nicht gesetzt. Aber, wenn ich mich Recht erinnere hatte das auch einen guten Grund (ist also nicht so, dass ich das nicht auch ausprobiert hätte).

Das Problem dabei ist (war!), dass wenn ich "Für alle Ordner übernehmen" anwende waren! in der Vergangenheit immernoch etliche Ordner falsch (es scheint mir an der Stelle, dass Windows z.B. max 10000 Ordneransichten speichern kann und sollte man mehr haben einfach zufällig welche auf default gesetzt werden *wild guessing*). Auf jedenfall wäre es viel zu mühsam gewesen bei allen 'falschen' Ordnern wieder alles manuell anzupassen.
Jetzt hab' ich den Haken erstmal wieder drin und die Laufwerksansicht bleibt momentan bei der Kachelansicht (wie gewünscht) und die anderen bei Details (wobei ich jetzt natürlich nicht alle zigtausende Ordner durchklicke um zu sehen ob's überall passt (was früher nie der fall war, bis jetzt hab ich aber noch keinen fehlerhaften gefunden!)).

Mal beobachten, wie es sich weiterhin verhält; Vielen Dank schonmal!

Bis gerade eben schien alles funktioniert zu haben. Nun war aber die Laufwerksansicht wieder falsch (Detail-View ohne extra Spalten) :)

edit) schon wieder... und "Desktop" (Im Explorer) ebenfalls wieder Kacheln... zum Kotzen!

Dieser Beitrag wurde von Urne bearbeitet: 27. August 2010 - 18:15

0

#4 Mitglied ist offline   Ecce Homo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 333
  • Beigetreten: 24. August 10
  • Reputation: 21
  • Geschlecht:Männlich
  • Wohnort: 
  • Interessen: 

geschrieben 26. August 2010 - 11:31

Eventuell hilft dir folgender Link weiter (falls du das noch nicht probiert hast):

Ansichtseinstellungen werden nicht gespeichert
On his birthday, Chuck Norris randomly selects one lucky child to be thrown into the sun.
0

#5 Mitglied ist offline   MonteGiga 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 02. Juni 08
  • Reputation: 1

geschrieben 26. August 2010 - 11:39

schon vergeblich versucht, leider :/
0

#6 Mitglied ist offline   Ecce Homo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 333
  • Beigetreten: 24. August 10
  • Reputation: 21
  • Geschlecht:Männlich
  • Wohnort: 
  • Interessen: 

geschrieben 26. August 2010 - 11:58

Also auch in Kombination mit "Remember each folder's view settings"? Ansonsten würde es ja keinen Sinn ergeben^^

Wenn du die Werte in die Registry eingetragen hast, dann neu startest, die Detailansicht für einen Ordner so einstellst wie du es dir wünscht, das dann in den Ordneroptionen für alle übernimmst und dann noch die Tiles-Ansicht für den Arbeitsplatz einstellst funktioniert das trotzdem nicht? Hast du auch einen hohen Wert bei BagMRU Size eingestellt? (ich würde einen Wert von 10.000 oder mehr empfehlen, da der Vista-Standard ohnehin schon bei 5.000 liegt) Wieviele verschiedene Ordner hast du denn?

edit: Bevor du die Ordneransicht für alle Ordner übernimmst, solltest du das Häkchen bei "Remember each folder's view settings" kurz entfernen.

edit2: evtl. hilft dir folgender Trick, auch wenn das etwas weit hergeholt ist:

Link

Dieser Beitrag wurde von Ecce Homo bearbeitet: 26. August 2010 - 12:34

On his birthday, Chuck Norris randomly selects one lucky child to be thrown into the sun.
0

#7 Mitglied ist offline   MonteGiga 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 02. Juni 08
  • Reputation: 1

geschrieben 27. August 2010 - 16:13

Beitrag anzeigenZitat (Ecce Homo: 26.08.2010, 12:58)

Wenn du die Werte in die Registry eingetragen hast, dann neu startest, die Detailansicht für einen Ordner so einstellst wie du es dir wünscht, das dann in den Ordneroptionen für alle übernimmst und dann noch die Tiles-Ansicht für den Arbeitsplatz einstellst funktioniert das trotzdem nicht? Hast du auch einen hohen Wert bei BagMRU Size eingestellt? (ich würde einen Wert von 10.000 oder mehr empfehlen, da der Vista-Standard ohnehin schon bei 5.000 liegt) Wieviele verschiedene Ordner hast du denn?

edit: Bevor du die Ordneransicht für alle Ordner übernimmst, solltest du das Häkchen bei "Remember each folder's view settings" kurz entfernen.

edit2: evtl. hilft dir folgender Trick, auch wenn das etwas weit hergeholt ist:

Link


Hab beide verlinkte Tipps nochmal (beides in der Vergangenheit schon probiert) angewandt. BagMRU war auf 5000, jetzt 10000.
Bei Tipp 2 hatte ich bei Bags ca 570 Einträge zu löschen (wieso kann man im regedit denn nichts mehrere Dinge markieren? -.-).

Verschiedene Ordner... habe ich denke ich 3:
Im Prinzip sollen alle Detailansicht haben mit Name, Size, Date Modified und File Type.
Der Papierkorb genauso, nur stat Date Modified eben Date Deleted.
Die Laufwerksübersicht --> Kacheln.

BTW, das Control Panel / Systemsteuerungsfenster springt auch immer wieder auf Kacheln und besonders ärgerlich das Fenster zum Deinstallieren von Programmen --> ebenfalls Detailansicht erwünscht, springt aber immer wieder auf Kacheln -.-

Wie auch immer... hab jetzt alles penibelst genau und in der (hoffentlich) richtigen Reihenfolge durchgeführt. Wenn ich mich Recht erinnere, hat das Befolgen dieser Tipps in der Vergangenheit meist gewirkt, allerdings nur für wenige Tage; dann war das Problem wie gehabt. Mal abwarten ob's diesmal besser funktioniert hat :ph34r:
0

#8 Mitglied ist offline   MonteGiga 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 02. Juni 08
  • Reputation: 1

geschrieben 27. August 2010 - 18:14

Hat garnichts gebracht... fängt direkt wieder an willkürlich Ordner anders anzuzeigen als gewünscht.
0

#9 Mitglied ist offline   Ecce Homo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 333
  • Beigetreten: 24. August 10
  • Reputation: 21
  • Geschlecht:Männlich
  • Wohnort: 
  • Interessen: 

geschrieben 07. Oktober 2010 - 13:09

Hast du zufällig ein Programm installiert, das in dieser Hinsicht Probleme bereiten könnte, wie z.B. TuneUp (o.ä.) oder irgendwelche Styling-Programme?

edit: Oder eventuell selbst etwas verändert, das mit dem Explorer zu tun hat (außer dem was wir hier probiert haben)

Dieser Beitrag wurde von Ecce Homo bearbeitet: 07. Oktober 2010 - 13:12

On his birthday, Chuck Norris randomly selects one lucky child to be thrown into the sun.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0