WinFuture-Forum.de: Laufwerksbuchstabe Steht Nicht Mehr Zur Verfügung - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Laufwerksbuchstabe Steht Nicht Mehr Zur Verfügung


#1 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 08. Januar 2010 - 14:57

Hallo,
ich hatte eine zusätzliche 2. Platte eingebaut und den Laufwerksbuchstaben G: verwendet. Nachdem ich sie herausgenommen habe möchte ich wieder im Netzwerk auf ein externes Laufwerk mit dem Laufwerksbuchstaben G: zugreifen. Das geht haber nicht, weil der Buchstabe G: nicht mehr zur Verfügung steht.
Wie und wo kann ich ihn löschen, damit ich im Netzwerk den Buchstaben G: wieder belegen kann?
Gruß,
Dag
0

Anzeige



#2 Mitglied ist offline   Comagena 

  • Gruppe: aktive Mitglieder
  • Beiträge: 798
  • Beigetreten: 01. Januar 08
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:3430 Tulln an der Donau
  • Interessen:Camping, Computer

  geschrieben 08. Januar 2010 - 15:15

Gehe in die Datenträgerverwaltung:

Rechtsklick auf Computer-> Verwalten -> Datenträgerverwaltung

und weise der Festplatte einen anderen Buchstaben zu.

Dieser Beitrag wurde von Comagena bearbeitet: 08. Januar 2010 - 15:15

0

#3 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 08. Januar 2010 - 17:48

Ja, gut, aber dann ist dieser Buchstabe wieder belegt. Diese Überlegung hatte ich auch schon. Es muss doch möglich sein, den Buchstaben irgendwo zu löschen, damit er wieder verfügbar ist.
Gruß,
Dag
0

#4 Mitglied ist offline   Thomynator 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.480
  • Beigetreten: 20. Februar 08
  • Reputation: 36
  • Geschlecht:Männlich
  • Wohnort:Traunreut

geschrieben 08. Januar 2010 - 18:02

durch deinstallation der Festplatte ist es vllt möglich (die ausgebaute)
oder machs ganz einfach, bau die Platte noch mal ein, und über die Datenträgerverwaltung weist du keinen Buchstaben zu (volume ändern oder so)

lg

Tommy
0

#5 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.471
  • Beigetreten: 19. August 04
  • Reputation: 1.369
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 08. Januar 2010 - 18:13

Eventuell mal in der Registry unter

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices

den Eintrag

\DosDevices\G:

löschen.

Dann sollte der Buchstabe wieder frei sein (eventuell nach Neustart), falls sich da nicht unter Win 7 verändert haben sollte.

Dieser Beitrag wurde von DK2000 bearbeitet: 08. Januar 2010 - 18:54

Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0