WinFuture-Forum.de: Probleme Beim öffnen Mancher Video Dateien - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Multimedia-Software
Seite 1 von 1

Probleme Beim öffnen Mancher Video Dateien Mit fehler screenshot


#1 Mitglied ist offline   ditechracer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 176
  • Beigetreten: 25. Januar 05
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Altenstadt

geschrieben 24. August 2008 - 19:57

Hallo,

manchmal wenn ich eine *.avi datei öffnen will kommt ein fehler der ca. 3-5mal hintereinander kommt und ich immer mit OK bestätigen muss. Hat einer ne ahnung voran das liegen kann?


würde mich über hilfe sehr freuen!

Gruß Tim

Angehängtes Bild: Fehler.PNG
Mein Notebook GT72 6QD Dominator
CPU: Intel® Core™ i7-6700HQ / 2.6 GHz - Grafikkarte: NVIDIA GeForce GTX970M 6GB - RAM: 16GB DDR4-2133 - Laufwerke: 500GB 2,5" SSD Samsung, 250GB M2 SSD Samsung - Sonstiges: 6x USB 3, USB-C, Windows 10 Pro, 17,3", SteelSeries Keyboard

Mein PC
CPU: Intel i7-4790K - Grafikkarte: GTX1080Ti 11GB GameRock Premium - 16GB DDR3-1600 RAM - 2x 500GB 850EVO SSD - 1x 1TB Samsung SSD - 2x 1TB Samsung HDD - ASRock Z97 Killer Board - M-Audio Audiophile 24/96 - Windows 10 Pro - Sonstiges: Roccat Horde AIMO Tastatur, Kone AIMO Remastered, Roccat Sense AIMO XXL Mauspad, Roccat Torch Kondensator Mic, 2x AOC 24" 144Hz Monitore, Logitech G930 Headset
0

Anzeige



#2 Mitglied ist offline   Alfred E. Neumann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 103
  • Beigetreten: 02. Juli 08
  • Reputation: 0

geschrieben 24. August 2008 - 20:06

Mit welchem Programm willst du die .avi denn öffnen?
0

#3 Mitglied ist offline   Gitarremann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.263
  • Beigetreten: 04. Juni 06
  • Reputation: 3
  • Geschlecht:Männlich
  • Wohnort:Trebnitz

geschrieben 24. August 2008 - 20:08

Und was seind es für AVI-Dateien? Kommt der Fehler bei einer Datei mal ja und mal nicht oder geht eine Datei immer und eine andere immer nicht?
Der Pessimist sagt: "Das Glas ist halb leer,"
Der Optimist sagt: "Das Glas ist halb voll."
Der Realist sagt: "Bedienung, zwei Neue!"
0

#4 Mitglied ist offline   ditechracer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 176
  • Beigetreten: 25. Januar 05
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Altenstadt

geschrieben 24. August 2008 - 20:15

ich will die files mit dem WMP öfnen.. es sind immer die gleichen dateien... ich habe viele videos im avi format.

ich hab jetzt nochmal genauer geguckt. im endeffekt sind es alle alle avi dateien die ich öffnen will.. dabei ist es egal ob xvid oder divx. das problem tritt immer auf

Gruß Tim
Mein Notebook GT72 6QD Dominator
CPU: Intel® Core™ i7-6700HQ / 2.6 GHz - Grafikkarte: NVIDIA GeForce GTX970M 6GB - RAM: 16GB DDR4-2133 - Laufwerke: 500GB 2,5" SSD Samsung, 250GB M2 SSD Samsung - Sonstiges: 6x USB 3, USB-C, Windows 10 Pro, 17,3", SteelSeries Keyboard

Mein PC
CPU: Intel i7-4790K - Grafikkarte: GTX1080Ti 11GB GameRock Premium - 16GB DDR3-1600 RAM - 2x 500GB 850EVO SSD - 1x 1TB Samsung SSD - 2x 1TB Samsung HDD - ASRock Z97 Killer Board - M-Audio Audiophile 24/96 - Windows 10 Pro - Sonstiges: Roccat Horde AIMO Tastatur, Kone AIMO Remastered, Roccat Sense AIMO XXL Mauspad, Roccat Torch Kondensator Mic, 2x AOC 24" 144Hz Monitore, Logitech G930 Headset
0

#5 Mitglied ist offline   Alfred E. Neumann 

  • Gruppe: aktive Mitglieder
  • Beiträge: 103
  • Beigetreten: 02. Juli 08
  • Reputation: 0

geschrieben 24. August 2008 - 20:45

probier doch mal nen anderen player, z.b. VLC
0

#6 Mitglied ist offline   ditechracer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 176
  • Beigetreten: 25. Januar 05
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Altenstadt

geschrieben 24. August 2008 - 21:06

habe ich schon.. selbes ergebnis..

der fehler kommt ja schon wenn ich nur eine avi datei anklicke.. als nicht öffne sondern sie nur markiere..

das is zum verrückt werden.



//EDIT

haha schon wieder was raus gefunden:

wenn ich jetzt z.b. den WMP öffne und das avi über "datei öffnen" öffne. gehts ohne fehler. also scheint der fehler nur beim anklicken einer avi datei zu kommen und nicht beim abspielen.
Mein Notebook GT72 6QD Dominator
CPU: Intel® Core™ i7-6700HQ / 2.6 GHz - Grafikkarte: NVIDIA GeForce GTX970M 6GB - RAM: 16GB DDR4-2133 - Laufwerke: 500GB 2,5" SSD Samsung, 250GB M2 SSD Samsung - Sonstiges: 6x USB 3, USB-C, Windows 10 Pro, 17,3", SteelSeries Keyboard

Mein PC
CPU: Intel i7-4790K - Grafikkarte: GTX1080Ti 11GB GameRock Premium - 16GB DDR3-1600 RAM - 2x 500GB 850EVO SSD - 1x 1TB Samsung SSD - 2x 1TB Samsung HDD - ASRock Z97 Killer Board - M-Audio Audiophile 24/96 - Windows 10 Pro - Sonstiges: Roccat Horde AIMO Tastatur, Kone AIMO Remastered, Roccat Sense AIMO XXL Mauspad, Roccat Torch Kondensator Mic, 2x AOC 24" 144Hz Monitore, Logitech G930 Headset
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0