WinFuture-Forum.de: Windows Installer - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Windows Installer


#1 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.856
  • Beigetreten: 16. Dezember 06
  • Reputation: 213
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 27. Juni 2008 - 15:40

Mittlweile gibts ja den MSI in Vers. 4.5
Ist dieser voll abwärts kompatibel oder muss ich zusätzlich wenn ich Win neu aufsetze noch den 3.1er für altere Anwendungen draufziehen?
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Anzeige



#2 Mitglied ist offline   Wiesel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.889
  • Beigetreten: 09. Mai 06
  • Reputation: 524
  • Geschlecht:unbekannt
  • Wohnort:Punxsutawney, 742 Evergreen Terrace
  • Interessen:Mein Schneckenhaus

geschrieben 27. Juni 2008 - 16:57

Installiere einfach 4.5 gehe dann auf die windows-update-seite und du wirst sehen ob Dir 3.1 angeboten wird oder ob es ausreicht.

greets
around the world
0

#3 _Erazor84_

  • Gruppe: Gäste

geschrieben 27. Juni 2008 - 19:05

der 4.5er ersetzt den 3.1er komplett. brauchst du nicht mehr
0

#4 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.856
  • Beigetreten: 16. Dezember 06
  • Reputation: 213
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 28. Juni 2008 - 01:21

Ok, thx.
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0