WinFuture-Forum.de: Mmc.exe - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Mmc.exe


#1 Mitglied ist offline   Black-Dragon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 210
  • Beigetreten: 08. Januar 06
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Da wo zu DDR-Zeiten der Schultaschenrechner hergestellt wurde
  • Interessen:Der PC.<br />Alles sammeln, was mit Drachen zu tun hat.<br />SIMSON schrauben und fahren.

  geschrieben 26. Mai 2008 - 20:18

Hy Leutz!

Nach der Installation von XP-SP3 kommt beim Versuch den Geräte-Manager zu öffnen folgende Fehlermeldung:
Fehlertext: " Der Prozedureinsprungpunkt "[email protected]@[email protected]@[email protected]" wurde in der DLL"mmcbase.dll" nicht gefunden.

So nen ähnlichen Thread gabs schon mal, aber da funzte die Lösung nur, weils das Service Pack 2 war.

Beim SP3 gehts leider nicht....

Hab schon einiges probiert, aber ich komm nicht weiter.


Kennt jemand das selbe Problem und hat vielleicht ne Lösung gefunden?


MfG Benny
Wer langsam fährt, wird länger gesehen.....Eingefügtes Bild
0

Anzeige



#2 Mitglied ist offline   Lord_Dee 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.287
  • Beigetreten: 13. Februar 08
  • Reputation: 9
  • Geschlecht:Männlich
  • Wohnort:Austria
  • Interessen:IT + RL

geschrieben 27. Mai 2008 - 09:22

Hey Black-Dragon

Das sollte dir bei deinem Problem eine Hilfe sein.

Klick

lg Dee
dieser Beitrag wurde zuletzt 92884 Mal bearbeitet
0

#3 Mitglied ist offline   Black-Dragon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 210
  • Beigetreten: 08. Januar 06
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Da wo zu DDR-Zeiten der Schultaschenrechner hergestellt wurde
  • Interessen:Der PC.<br />Alles sammeln, was mit Drachen zu tun hat.<br />SIMSON schrauben und fahren.

geschrieben 27. Mai 2008 - 17:57

Erstmal...Danke, für die schnelle Antwort.

Der Link bzw das was dort stand, hat mich jedoch nicht weiter gebracht.
Hab nicht ein winziges Fragment von Symantec drauf und auch keinen AMD-Prozessor.
Bin dem anderen Tipp gefolgt und hab mal nach den beschriebenen 2 Zeichen ($%&) gesucht, jedoch wurde nix in der Registry gefunden. :(

Gibts noch ne andere Lösung?


MfG Benny
Wer langsam fährt, wird länger gesehen.....Eingefügtes Bild
0

#4 Mitglied ist offline   Lord_Dee 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.287
  • Beigetreten: 13. Februar 08
  • Reputation: 9
  • Geschlecht:Männlich
  • Wohnort:Austria
  • Interessen:IT + RL

geschrieben 28. Mai 2008 - 07:21

Hab noch einen Thread gelesen, in der er das gleiche Problem gelöst hat.

Hier
dieser Beitrag wurde zuletzt 92884 Mal bearbeitet
0

#5 Mitglied ist offline   Black-Dragon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 210
  • Beigetreten: 08. Januar 06
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Da wo zu DDR-Zeiten der Schultaschenrechner hergestellt wurde
  • Interessen:Der PC.<br />Alles sammeln, was mit Drachen zu tun hat.<br />SIMSON schrauben und fahren.

geschrieben 28. Mai 2008 - 17:21

THX....

Denke, jetzt sollte es funzen. Ist auch halbwegs verständlich beschrieben.


MfG Benny
Wer langsam fährt, wird länger gesehen.....Eingefügtes Bild
0

#6 Mitglied ist offline   phesse81 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 20. Juni 08
  • Reputation: 0

geschrieben 20. Juni 2008 - 14:01

Hi.

Ich hab auch das Problem nach der Installation von SP3. (z.B. Gerätemanager, Defragmentierung geht nicht mehr).Habe woanders folgenden Tipp gelesen:

Navigate to C:\windows\system32
Rename mmcbase.dll to mmcbase.old
Rename mmcndmgr.dll to mmcndmgr.old
Open up the command prompt
cd to the location of your i386 folder
expand mmcbase.dl_ mmcbase.dll
expand mmcndmgr.dl_ mmcndmgr.dll
Copy mmcbase.dll and mmcndmgr.dll to C:\windows\system32

Dateien mit den Namen mmcbase.dll and mmcndmgr.dll befinden sich bei mir auch im Ordner C:\windows\$NtServicePackUninstall$. Die ins Verzeichnis C:\windows\system32 zu kopieren, brachte
bei mir den selben Effekt wie mit der ersten Methode: Gerätemanager geht wieder zu öffnen, Defragmentierung weiterhin nicht möglich->neue Fehlermeldung lautet nun:

Die Datei "C:\WINDOWS\system32\dfrg.msc" kann nicht geöffnet werden.
Möglicherweise existiert die Datei nicht, ist keine MMC-Konsole oder wurde mit einer höheren MMC-Version erstellt. Es
könnte auch sein, dass Sie nicht dazu berechtigt sind, auf diese Datei zuzugreifen.

Kommt man auf diesem Weg noch irgendwie ans Ziel?
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0