WinFuture-Forum.de: 8600gt Von Msi Oc - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
Seite 1 von 1

8600gt Von Msi Oc treiber


#1 Mitglied ist offline   blackY. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 30. August 06
  • Reputation: 0

geschrieben 18. März 2008 - 14:33

hallo liebes forum ,
hab ein problem habe windowsxp64x drauf aber der treiber von meiner msi 8600gt oc lässt sich nicht insterlieren unter vista geht es.
auch die treiber von der cd gehen nicht.

dies kommt
Eingefügtes Bild


und den treiber habe ich runtergeladen


Eingefügtes Bild

warum geht das nicht hat einer ne lösung ? oder das selbe problem?
0

Anzeige



#2 Mitglied ist offline   blackY. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 30. August 06
  • Reputation: 0

geschrieben 20. März 2008 - 20:45

sry wegen doppelpost


ehm weiß keiner warum das nicht geht ?

oder soll ich meine grafikkarte umstauschen könnte sein das die nen schuss hat?
0

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.306
  • Beigetreten: 15. Januar 06
  • Reputation: 260
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 20. März 2008 - 20:50

Hast du mal in diesen THREAD geguckt? Ist das nicht zu 99% das gleiche?

Gruß
0

#4 Mitglied ist offline   blackY. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 30. August 06
  • Reputation: 0

geschrieben 20. März 2008 - 21:04

ehm... nein ^^

bei mir ist es windowsxp 64x und bei mir lässt sich nicht mal einen treiber insterlieren o.o
0

#5 Mitglied ist offline   Alucard89 

  • Gruppe: aktive Mitglieder
  • Beiträge: 877
  • Beigetreten: 19. April 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Gelsenkirchen | +51° 31' 21.46", +7° 1' 15.19"
  • Interessen:Computer!!!!

geschrieben 20. März 2008 - 21:15

kannst du auto erkennen alssen, vielleicht hilfst.
ich geh gleich ma für dich guggen welchen vista x64 treiber ich bei meiner 8800GTS nutze.
Mfg,
Alucard

Eingefügtes BildEingefügtes Bild
Eingefügtes Bild --->>> PC [plz, comment up:03.01.2008]
Eingefügtes Bild --->>> Schlepptop (Notebook)
Eingefügtes Bild
visit us @ati-forum.de
0

#6 Mitglied ist offline   blackY. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 30. August 06
  • Reputation: 0

geschrieben 20. März 2008 - 21:30

:) danke aber ich denke das nützt nix :/ weil wie gesagt bei Windows Vista 64x funktioniert alles
aber bei XP 64x gehts irgentwie nicht?! o.o
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0