WinFuture-Forum.de: Cd/dvd-treiber Will Nicht Mehr - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Cd/dvd-treiber Will Nicht Mehr


#1 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

  geschrieben 11. Dezember 2007 - 08:51

Hallo Leute,
bin am verzweifeln. Nach Virenscan mit Kaspersky im abgesicherten Modus, waren die Treiber von Drucker & DVD-Brenner weg. Drucker ließ sich wieder installieren - DVD-Brenner nicht. Hab schon alles versucht: mehrfach Gerät Deaktiert, Deinstalliert, CD-Systemdateien von Backup wiederhergestellt, Laufwerk ausgetauscht, Adaptec-Aspi installiert - ohne Erfolg!
0

Anzeige



#2 _Hinterwäldler_

  • Gruppe: Gäste

geschrieben 11. Dezember 2007 - 09:27

Beitrag anzeigenZitat (Sheriff68: 11.12.2007, 08:51)

Nach Virenscan mit Kaspersky im abgesicherten Modus,

Gab es dafür eine Veranlassung? Einzige gültige FAQ: http://faq.jors.net/virus
Dein Kaschper hat dir das System zermurks, weil total infiziert. Was hätte er auch machen sollen?

------------------------------

Nur Feiglinge sichern ihre Startpartition in einem Image. Wahre Helden von heute stellen sich der Herausforderung und benutzen Tweaker, PFWs, Scanner und Removertools. Sie waren bis gestern damit noch sehr zufrieden.
Ich bin ein Feigling.

0

#3 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 11. Dezember 2007 - 10:05

Ein Verdacht, der sich nicht bestätigte. Kaspersky kann es eigentlich nicht gewesen sein. Außerdem müsste das Problem dann mit orig. Treibern gelöst sein...
0

#4 Mitglied ist offline   nihilist 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 09. Dezember 06
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 11. Dezember 2007 - 10:13

Beitrag anzeigenZitat (Sheriff68: 11.12.2007, 08:51)

Nach Virenscan mit Kaspersky im abgesicherten Modus, waren die Treiber von Drucker & DVD-Brenner weg.

Hier war es dein Kasper

Beitrag anzeigenZitat (Sheriff68: 11.12.2007, 10:05)

. Kaspersky kann es eigentlich nicht gewesen sein.

und hier war es dein Kasper NICHT mehr *Wunder*

Ich bin mir sicher, dass nach einer komletten Neuinstallation alles wieder funktionieren wird.

Am einfachsten und schnellsten dürfte es aber sein,wenn du das letzte Image, von vor der Kasper-Aktion, wieder einspielst.
Vorausgesetzt,du bist sicher das dein Image sauber ist.

:(

Dieser Beitrag wurde von nihilist bearbeitet: 11. Dezember 2007 - 10:23

"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben, verdienen weder Freiheit noch Sicherheit."

"Es gab nie einen guten Krieg oder einen schlechten Frieden."

"Keine noch so große Macht kann Menschen zwingen, ihre Meinung zu ändern."

Benjamin Franklin
0

#5 _Hinterwäldler_

  • Gruppe: Gäste

geschrieben 11. Dezember 2007 - 14:51

Beitrag anzeigenZitat (nihilist: 11.12.2007, 10:13)

Am einfachsten und schnellsten dürfte es aber sein,wenn du das letzte Image, von vor der Kasper-Aktion, wieder einspielst.

Ich bin mir sicher, das er kein Image besitzt. Er hätte mit großer Warscheinlichkeit nicht gefragt, wie und ob man ein solches System wieder retten kann. Ich verstehe nicht im Geringsten, warum man mit einem Scanner ohne den geringsten Verdachtsmoment und nur so aus langer Weile, die Festplatte putzen will? Irgend was beißt sich hier.

Zuwas braucht er ein kostenloses Paragon, Acronis oder eine BartPE mit DriveImageXML oder Snapshot auch, er hat doch eine ganz tolle InternetSecurity. Da braucht man keine 5 GByte der Festplatte oder keine kostbare DVD-RW aus dem Edeka zu ca. 0,75 Eus/Stück und regelmäßig 45 Minuten nach dem monatlichen M$-Patchday opfern.

-------------------------------

Seit es mehr als nur einen Scanner gibt, existiert auch die Diskussion um den Besseren. Sie hat bis heute zu keinem brauchbaren Ergebnis geführt. Nutzen hatten nur die Hersteller der Software, welche im jeweiligen Threat gerade empfohlen wurden. Für den Anwender hat sich die Situation nur dahingehend geändert, das die Techniken der Malwareautoren den jeweiligen neuen Programmiertechniken der Hersteller vorauseilte. (sogenanntes Hase&Igel-Prinzip)

Das beste Rezept war schon immer eine vernünftige Backupstrategie in Verbindung mit einer optimalen Konfiguration der Systeme sowie eine regelmäßige Aktualisierung von Brain.exe

Dieser Beitrag wurde von Hinterwäldler bearbeitet: 11. Dezember 2007 - 14:52

0

#6 _m.i.s.t.e.r.x_

  • Gruppe: Gäste

geschrieben 11. Dezember 2007 - 15:03

Hallo

in die

Einstellungen / systemsteuerung / Gerätemanager gehen

IDE / ATA / ATAPI alles deinstallieren dort bis auf den Primärer IDE Kanal

Windows Neu Starten , nun sollte er alles wieder finden

Eventuell Benötigst du noch einen SIS oder Via 4.1 Treiber je nach dem welchen
Chipsatz das Mainbord hat .


mfg mister x
0

#7 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 11. Dezember 2007 - 15:35

Ich hatte einen Virenverdacht - hat sich aber nicht bestätigt. Ich habe ein Image der Partition :( (sogar auf HD - CD/DVD funzt ja nicht) - Paragon sei dank - aus diesem Backup hab ich auch die nötigen Systemdateien wiederhergestellt. In den Treiberdetails werden die auch als richtig aufgelistet - nur funktionieren tut es nicht! Neuinstallation, Partition wiederherstellen ist die letzte Option.
0

#8 Mitglied ist offline   nihilist 

  • Gruppe: aktive Mitglieder
  • Beiträge: 87
  • Beigetreten: 09. Dezember 06
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 11. Dezember 2007 - 15:51

Wenn du ein Image der Partition hast, warum stellst du dann nur die Systemdateien wieder her.

Spiel die gesamte gesicherte Partition auf und du hast kein Problem mehr.

:(
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben, verdienen weder Freiheit noch Sicherheit."

"Es gab nie einen guten Krieg oder einen schlechten Frieden."

"Keine noch so große Macht kann Menschen zwingen, ihre Meinung zu ändern."

Benjamin Franklin
0

#9 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 11. Dezember 2007 - 16:09

Code 39? Vielleicht wiedermal die kaputten Filtertreiber? In der Registry unter HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}. Dort die Einträge UpperFilter und LowerFilter löschen sofern vorhanden und neustarten.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#10 _Hinterwäldler_

  • Gruppe: Gäste

geschrieben 11. Dezember 2007 - 17:03

Beitrag anzeigenZitat (Sheriff68: 11.12.2007, 15:35)

Ich hatte einen Virenverdacht - hat sich aber nicht bestätigt. Ich habe ein Image der Partition :( (sogar auf HD - CD/DVD funzt ja nicht) - Paragon sei dank - aus diesem Backup hab ich auch die nötigen Systemdateien wiederhergestellt. In den Treiberdetails werden die auch als richtig aufgelistet - nur funktionieren tut es nicht! Neuinstallation, Partition wiederherstellen ist die letzte Option.

Häh, warum machst du sowas? :( Das ist ja noch schlimmer als die Benutzung von TuneUp.

Woher weisst du, das man ein Partitions-Backup nicht wieder zurückschreiben kann. Hast du schon mal die richtigen Leuts gefragt? Würdest du bitte dir dieses Tutorial holen und nachlesen? Ich dreh mich auch rum und gugge nicht hin. Ok?

Übrigens sind die billigsten DVD-RW aus dem Edeka allen anderen optischen Datenträgern vom Fachhändler überlegen. Lediglich DVD-RAM sind noch besser.
0

#11 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 11. Dezember 2007 - 20:09

Danke,
URNEs Rat mit UpperFilter und LowerFilter hat funktioniert und den Brenner zum laufen gebracht ohne geänderte Dateien auf den Stand von vor 2 Wochen zurücksetzen zu müssen. Es gibt halt doch noch Leute die sich Gedanken machen und nicht nur "platt machen & Backup drübberziehen" als einzige Lösung betrachten
Danke nochmals :)
0

#12 _Hinterwäldler_

  • Gruppe: Gäste

geschrieben 11. Dezember 2007 - 20:35

Beitrag anzeigenZitat (Sheriff68: 11.12.2007, 20:09)

Es gibt halt doch noch Leute die sich Gedanken machen und nicht nur "platt machen & Backup drübberziehen" als einzige Lösung betrachten

Es wäre aber schneller gegangen als dein Gefrage im Forum. Das Image der Startpartition ist innerhalb von 10 Minuten zurückgeschrieben und wie lange hast du gebraucht, um den Fehler zu zu beheben? Dein erstes Posting hast du heute morgen kurz vor 9h geschrieben, also hast du dich schon einige Stunden zuvor abgemüht. Abgesehen noch von der sinnlosen Sucherei mit dem Kaschper. Wenn du auch nur einen leisesten Verdacht hast, leite ein Restore ein! Das ist die sicherste Lösung. Da brauchst du weder einen Scanner noch die Kumpels im Internet bemühen. Ist das so schwer zu begreifen?

Ich habe hier noch nie gefragt, wie man diesen Fehler oder jene Malware beseitigt. Suche im Archiv! Wenn du nicht weisst, wie man eine Festplatte sinnvoll partitioniert, dann hole dir Rat bei Leuts die es wissen sollten und sich täglich damit beschäftigen müssen.

----------------------------

Falls aus bestimmten Gründen ein Windows-System unverzichtbar ist, sollte es vom OP zumindest so organisiert sein, das es unverzüglich platt gemacht werden kann und binnen weniger Minuten ohne Datenverlust wieder verfügbar ist.

Wenn uns B.G. in seinem großen Play schon zum Don Quichotte auserkoren hat, dann sollten wir wenigstens die wirksamsten Waffen wählen dürfen. Eine von ihnen heißt "Backup der Startpartition".

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0