WinFuture-Forum.de: Graka Defekt? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
Seite 1 von 1

Graka Defekt? Meine Graka kackt bei Spielen grundsätzlich ab...


#1 Mitglied ist offline   [email protected] 

  • Gruppe: aktive Mitglieder
  • Beiträge: 44
  • Beigetreten: 29. Juli 07
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 02. Dezember 2007 - 21:40

Hey Leute...

Hab n großes Problem mit meiner Graka...
Es ist eine 6600GT PCI-e.

Wenn ich ein Spiel installiere, z.B. C&C3 und es dann starte, dann schaltet sich nach ein paar Sekunden (ca 60 - 180) einfach mein Bildschirm aus und mein PC friert ein, der Ton bleibt hängen und ich muss nen Kaltstart machen.

Habe nen neuen Treiber drauf, alle Details auf Low und mein 2ten Bildschirm in den Einstellungen aus geschalten und es passiert immer noch.

Ist aber bei allen Spielen so, außer bei so 10 - 20 MB Spielen wie Hearts z.B.

Ouh man, was is da nur los?

Kann mir bitte Jemand helfen?
0

Anzeige



#2 Mitglied ist offline   clyde² 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.361
  • Beigetreten: 18. Februar 07
  • Reputation: 0
  • Wohnort:Bad Oldesloe
  • Interessen:#LAN<br />#Musik<br />#Internet<br />#Fotografieren

geschrieben 02. Dezember 2007 - 21:42

Hearts ist kein 3D Spiel ;)

Probier mal einen älteren Treiber..:cool:
-clyde ist gegangen-
*bye*
0

#3 Mitglied ist offline   [email protected] 

  • Gruppe: aktive Mitglieder
  • Beiträge: 44
  • Beigetreten: 29. Juli 07
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 02. Dezember 2007 - 21:45

Das is ja das was ich meine. Bei so simplen Spielen kackt der nicht ab. Nur bei Spielen mit viel Rechenleistung.
Hab aber schon so Spiele wie NfS Carbone auf Mittel spielen können.

Wo bekomme ich den ältere Treiber her und wenn, welchen soll ich denn nehmen?
0

#4 Mitglied ist offline   GERmanni 

  • Gruppe: aktive Mitglieder
  • Beiträge: 328
  • Beigetreten: 13. Juli 06
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Krefeld
  • Interessen:Chatten,Gamen,Fussball

geschrieben 02. Dezember 2007 - 23:59

http://www.nvidia.de...archive_de.html
Eingefügtes Bild
Eingefügtes Bild
2.Rechner:Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0