WinFuture-Forum.de: Iis Kann Nicht Installiert Werden - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Iis Kann Nicht Installiert Werden


#1 Mitglied ist offline   frontliner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 235
  • Beigetreten: 28. September 04
  • Reputation: 0
  • Wohnort:Nürnberg

geschrieben 21. Oktober 2007 - 20:02

HI, jedes mal wenn cih versuche den ISS unter Windows Vista Business zu installieren.
kommt die Meldung:
"Ein Fehler ist aufgetreten. Es konnten nicht alle Funktionen geändert werden"
Im Windows Protokoll (System) stehen mehrere Fehler:

als beispiel:
"Windows-Wartung konnte das Paket KB938123 (Security Update) nicht in den Status Installiert(Installed) setzen."
oder
Windows-Wartung konnte das Paket Language Pack (Language Pack) nicht in den Status Installiert(Installed) setzen.
oder
"Windows-Wartung konnte das Update 938123-305_RTM_neutral_PACKAGE aus Paket KB938123(Security Update) nicht in den Status Nicht vorhanden(Absent) setzen."
Irgend einer ne Idee.
Hab das System am SA erst neu aufgesetzt und hab nicht schon wieder Lust Vista neu zu installieren.
Wäre für Tips dankbar
0

Anzeige



#2 Mitglied ist offline   rubberduck 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.072
  • Beigetreten: 08. Mai 04
  • Reputation: 0

geschrieben 21. Oktober 2007 - 21:58

Hallo,
Was willst du mit einer Raumstation auf dem Computer!? :ph34r:
Ne, warn Scherz. ;) Das ISS (Internet Security Suite) von CA, ist doch Richtig?, hat bei der Install. auf Vista so seine Probleme. Dabei ist es Egal ob es sich hier um die 32bit- oder die 64bit Version handelt. Hier solltest du dich Wirklich auf der Seite von CA umschauen und die dort gegebenen Ratschläge befolgen. Ich hatte auch mal CA (ISS) gehabt, weil aber die Install zu problematisch-, unde auch die Firewall sich nicht Installieren ließ, habe ich zu Kaspersky gewechselt.

MfG rubberduck
0

#3 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.668
  • Beigetreten: 19. August 04
  • Reputation: 1.423
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 21. Oktober 2007 - 22:28

Kann natürlich auch sein, dass er den IIS (Internet Information Services) meint. Aus dem mache ich auch immer mal wieder gerne eine Raumstation (ISS) :ph34r:

Aber von den Fehlermeldungen kling es irgendwie, als ob das Servicing mal wieder Verstopfungen hat. Solche Meldungen ala Windows Servicing failed to complete the process of setting package KBxxxxxx (Update) into whatever state hatte ich da bei den letzten Testläufen auch. Irgendwann ging gar nichts mehr. Seit der letzten Neuinstallation sind die bislang glücklicher Weise noch nicht aufgetaucht. Hoffe mal, das bleibt auch erst einmal so.

Was allerdings jetzt das Problem ist oder wie man es ohne Neuinstallation lösen könnte, da bin ich gerade überfragt.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#4 Mitglied ist offline   frontliner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 235
  • Beigetreten: 28. September 04
  • Reputation: 0
  • Wohnort:Nürnberg

geschrieben 22. Oktober 2007 - 07:00

hi,
ich hab natürlich nicht versucht die Raumstation auf nen Computer zu installieren.
Meinte schon den IIS (Internet Information Service)
Ne Neuinstallation wollte ich eigentlich vermeiden, deshalb meine Frage ob jemand das Problem schon anders gelöst hat.
Bin ja Prinzipiel mit dem Vista zufrieden, habe wegen so ner sch... wieder nen Tag verschenken.
Backup hab ich natürlich noch nciht gemacht :ph34r:
0

#5 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.668
  • Beigetreten: 19. August 04
  • Reputation: 1.423
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 22. Oktober 2007 - 17:19

Naja, das ist halt irgendwie noch eine Schwachstelle in Vista. Dieser neue Paketmanager ist zwar ganz nett solange er läuft, aber irgendwie verschluckt er sich ab und dann schonmal - und das dann meist richtig. Bei mir ist es schon zwei mal passiert, das nichts mehr ging, also es ließen sich keine Windows Updates mehr installieren/deinstallieren noch ließ sich irgend etwas über Features ein- und ausschalten machen, auch nicht über die Konsole mit dem Paket Manager direkt (pkgmgr.exe). KB931712 und alle anderen Tweaks und Tricks in Zusammenhang mit dem Servicing und dem Component Store haben da zu nichts geführt. Irgend wann war das System in dem Punkt abgestorben und nur eine Neuinstallation half wirklich weiter.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0