WinFuture-Forum.de: Cpu Macht Seltsame Geräusche - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

Cpu Macht Seltsame Geräusche


#1 Mitglied ist offline   AlexSystem 

  • Gruppe: aktive Mitglieder
  • Beiträge: 73
  • Beigetreten: 12. Mai 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Bremen
  • Interessen:An PCs rumbasteln, Wasserball, Badminton und aus Elektroschrott wieder Etwas zusammenbauen.

geschrieben 12. Mai 2007 - 17:44

Hallo!
Ich habe folgendes Problem.
Seit länger Zeit kommen bei meinem Computer seltsame Geräusche aus nähe der CPU.
Besonders laut werden die geräusche, wenn ich den Hintergrund wechsle, Bilder öffne, oder ich auf meine externe Festplatte zugreife.
Auch beim Systemstart, sobald der Bootscreen zu sehen ist, hört man ein seltsames Quieken.
Um das Problem zu lösen, habe ich schon Vieles ausprobiert.

Grafikkarte gewechselt,
CPU Lüfter gewechselt,
Laufwerke abgeklemmt
Arbeitsspeicher ausgetauscht,
Netzteil gewechselt,
TV und USB Karte ausgebaut
und den Prozessor gewechselt.

Ich habe folgendes System:

CPU: AMD Athlon 3400 Sockel 754
Speicher: 1024 MB DDR 1 Ram
Grafik: nVidia GeForce 6200 512 MB Ram
Board: MSI K8N Neo Vers.2 mit nForce3 250GB
Netzteil: 420Watt
Betr.System:Win XP Pro

Obwohl ich mich mit Computern ganz gut auskenne, weiss ich nicht mehr weiter.
Darum bitte ich euch um Hilfe. :wink:
0

Anzeige



#2 __maggus__

  • Gruppe: Gäste

geschrieben 12. Mai 2007 - 17:47

Du hast so gut wie alles an deinem Rechner gewechselt, das Problem tritt immer noch auf?

Und bei dem "Quiecken" handelt es sich nicht zufälligerweise um den BIOS-Kontrollton?

Ich hätte eigentlich spontan auf ein Lager am CPU-Lüfter getippt, aber da du ihn bereits ausgewechselt hast..
0

#3 Mitglied ist offline   AlexSystem 

  • Gruppe: aktive Mitglieder
  • Beiträge: 73
  • Beigetreten: 12. Mai 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Bremen
  • Interessen:An PCs rumbasteln, Wasserball, Badminton und aus Elektroschrott wieder Etwas zusammenbauen.

geschrieben 12. Mai 2007 - 17:54

Es ist auf jeden Fall nicht die Bios Piepe.
Dafür ist es zu leise.
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.656
  • Beigetreten: 19. August 04
  • Reputation: 1.421
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 12. Mai 2007 - 17:58

Können auch die Spulen sein. Bei einigen Boards passiert es, dass die Spulen ein hochfrequenten Ton von sich geben, der abhängig von der Last die Frequenz und Lautstärke ändert. Bei eingen Boards hilft es, den Abstand zw. den Spulen zu vergrößern oder deren Position zueinander etwas drehen. Wenn das aber nicht geht oder nicht hilft, kann man nur das Board wechseln.

Dieser Beitrag wurde von DK2000 bearbeitet: 12. Mai 2007 - 17:59

Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#5 Mitglied ist offline   AlexSystem 

  • Gruppe: aktive Mitglieder
  • Beiträge: 73
  • Beigetreten: 12. Mai 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Bremen
  • Interessen:An PCs rumbasteln, Wasserball, Badminton und aus Elektroschrott wieder Etwas zusammenbauen.

geschrieben 12. Mai 2007 - 18:10

Bevor ich an dem Board rumdrehe, tausche ich es lieber aus.
Ist ja noch für 2 Monate Garantie drauf.
Meinst du, dass die Leute im Fachmarkt es aus diesem Grund zurücknehmen.
0

#6 Mitglied ist offline   BlueWeasel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.160
  • Beigetreten: 11. April 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Wien/Österreich
  • Interessen:PC Spiele (Ego Shooter), Hardware & Windows, Filme,

geschrieben 13. Mai 2007 - 00:27

Man hat Garantie und die sollte man auch in Anspruch nehmen können.

Einfach mal hingehen und das Problem erklären und schauen was die sagen?

Ciao Blue
Mein PC: AMD Phenom II X4 (3.20Ghz) & Zotac GTX 570
-----------------------------------------------------------------
Links: CPU & GPU Vergleich

-----------------------------------------------------------------
Das mach ich mit euch Eingefügtes Bild wenn ihr mir nicht gehorcht!
0

#7 Mitglied ist offline   rubberduck 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.072
  • Beigetreten: 08. Mai 04
  • Reputation: 0

geschrieben 13. Mai 2007 - 13:01

@ DK2000
Zitat:
"dass die Spulen ein hochfrequenten Ton"
- Mann; hast du aber gute Ohren :P .

Hallo,
Was aber wahrscheinlicher ist, daß hier ein Kondensator am Pfeifen ist der bei Belastung sich "Luft macht". Also Mainboard zum Händler und Umtauschen. Reparatur usw. Lont in den wenigsten Fällen, da der Aufwand größer als der Nutzen ist.

MfG rubberduck
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0