WinFuture-Forum.de: Windows 7 x64 hat Update Problem und die svchost treibt mich in den Wa - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Windows 7 x64 hat Update Problem und die svchost treibt mich in den Wa


#1 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 54
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 12. November 2015 - 20:58

Hi Leute,

ich hab vor einer Woche das Windows 7 x64 bit aufgespielt. Nachdem ich es aufgespielt habe, hat Windows soweit funktioniert es fand augenblicklich alle Updates. Irgendwann kam dann mal ein Update für irgend so eine Windows Update Agent (oder so...) dann ein Neustart und dann ging quasi nix mehr. Er fand keine Updates mehr und das System dreht sehr schnell die Lüfter hoch.
Dann hab ich das Winfuture Update Pack installiert. Dann hat er irgendwann nachdem diese Updates installiert waren nochmal (!) 1,7GB an Updates gefunden. Fand ich aber komisch, weil ich das aktuellste Update Pack von Winfuture genommen hatte...

Jetzt findet Windows wieder keine Updates mehr von alleine. Ich hab automatische Updates nun komplett deaktiviert, weil ich herausgefunden habe, dass diese Update-Sucherei die svchost.exe auf den Plan ruft, die mir sofort meinen Rechner zu 50% auslastet und nix bringt.

Was soll ich tun? Malware oder dergleichen ist nicht auf meinem Laptop; hab ich schon gescannt!

Kann man mir helfen? Danke!
0

Anzeige



#2 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 894
  • Beigetreten: 11. Januar 14
  • Reputation: 93

geschrieben 12. November 2015 - 21:05

Es sollte die Lage nicht verschlimmern, wenn Du es mal hiermit versuchst:

https://support.micr...n-us/kb/3102810

:unsure:
0x00000WTF
0

#3 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 54
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 12. November 2015 - 21:36

Hallo, Danke!

Dein vorgeschlagenes Update hab ich heruntergeladen und auch installiert. Leider findet nun Windowsupdate nach wie vor keine Updates und auch svchost.exe sorgt schlagartig wieder für 50% CPU Auslastung! Hat wohl leider noch nicht so viel geholfen!

Des Weiteren wird mir nun allerdings nun der Prozess GWX.exe angezeigt. Das ist wohl das Windows 10 Zwangsupdate. Ich will das aber nicht. Wie kann ich den Prozess dauerhaft deaktivieren?

Dieser Beitrag wurde von bandchef bearbeitet: 12. November 2015 - 21:37

0

#4 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 894
  • Beigetreten: 11. Januar 14
  • Reputation: 93

geschrieben 12. November 2015 - 21:54

Dazu musst Du KB3035583 deinstallieren. :blink:

http://www.wintotal....archiv/?id=2198
0x00000WTF
0

#5 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 54
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 12. November 2015 - 21:54

Zusätzliche Info: Ab dem Zeitpunkt wo ich die svchost.exe kille, dreht auch der Lüfter runter und die CPU-Auslastung sinkt zwischen 1 und 4% was wohl normal sein sollte, wenn man nur den Browser offen hat...
0

#6 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 622
  • Beigetreten: 15. November 12
  • Reputation: 34

geschrieben 15. November 2015 - 23:38

Das Gleiche Probem hatte ich mit Windows 7 was ich auch frisch aufgespielt hatte, auch kürzlich. Ich habe eine geschlagene Woche rumgedoktort und x-mal neu installiert, bis es nun schließlich funktionierte. Ich wollte ebenfalls Zeit sparen und nicht erst über Windows Update gehen und habe ebenfalls dieses Update Pack von hier verwendet. Und immer wieder hatte ich danch eine CPU Auslastung von 100% und eine Speicherauslastung von um die 80-90%. Bis ich dann mal dieses Update Pack beseite legte, nochmal alles von vorn installierte, Windows Update in Gang setze und die Maschine über Nacht ihr Ding machen ließ. Am anderen Morgen waren dann über 200 Updates installiert und die Auslastung war im grünen Bereich. Ich fuhr den PC runter, startete neu, startete Windows update und die Auslastung blieb auch weiterhin im grünen Bereich. Danach wurden natürlich noch weitere Updates gefunden und problemlos installiert und die Systemleistung wird davon nur unwesentlich beeinflusst. Windows update muss man nach einer Neuinstallation mehrmals drüber laufen lassen um den aktuellen Stand zu erreichen. Aber seit dem läuft die Kiste problemlos.
Viele Grüße js1
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0