WinFuture-Forum.de: Thumbs.db Nervt Beim Kopieren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
  • 2 Seiten +
  • 1
  • 2

Thumbs.db Nervt Beim Kopieren Wie ausschalten oder entschärfen?


#1 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

  geschrieben 28. November 2005 - 00:48

Hallo zusammen,

ich verwalte auf meinem Rechner viele Bilder. So kommt es vor, das ich schon mal ganze ordner verschieben muss.

Problem: Die Thumbs.db-Datei lässt sich ja net kopieren und so bleibt jedes mal ein leerer Ordner, mit eben
dieser Datei drin, stehen. Dieser leere Ordner aber lässt sich ja leider erst nur nach nen Neustart
entfernen, was nach ner gewissen Zeit echt nervt :8):

So meine Frage jetzt: Gibt es eine Möglichkeit die Thumbs.db so zu verändern, das sie sich mit verschieben
lässt oder sie gar nicht erst erstellt wird?

Noch ein paar Infos: Jo, hab Boardsuche benutzt. Die Tipps darin haben aber nichts gebracht. :8):
Benutz XP Pro und verwende das Adminkonto
"Miniaturansichten nicht zwischenspeichern" ist nen Haken dahinter :8):

Danke schonmal
0

Anzeige



#2 Mitglied ist offline   master61 

  • Gruppe: aktive Mitglieder
  • Beiträge: 126
  • Beigetreten: 14. Februar 04
  • Reputation: 0

geschrieben 28. November 2005 - 01:01

Ich verwende für die Verwaltung von gifs und jpegs ACDSee 7.0. Ab einer gewissen Anzahl an Dateien lohnt es sich imo ein spezielles Programm dafür zu nutzen und nicht alles mit Windows-Bordmitteln zu organisieren.

Thumbs.db-Dateien hab ich überhaupt nicht, wenn ich mit dem Windows-Explorer arbeite, wahrscheinlich weil ich unter Ansicht Details anstatt Miniaturansicht aktiviert habe.
0

#3 _Tankred_

  • Gruppe: Gäste

geschrieben 28. November 2005 - 01:11

"Thumbs.db"? Ist das die Datei von Windows? Wenn ja, die stelle ich gleich nach der Windows-Installation über die Ordneroptionen ab. "Miniaturansichten nicht zwischenspeichern" nennt sich die Option. Ansonsten kann ich master61 nur zustimmen, bei vielen Grafikdateien macht sich ein Bildverwaltungsprogramm gut. Aktuell ist aber ACDSee 8.0.
0

#4 Mitglied ist offline   SoRiX 

  • Gruppe: aktive Mitglieder
  • Beiträge: 150
  • Beigetreten: 19. August 04
  • Reputation: 0
  • Wohnort:Lahr

geschrieben 28. November 2005 - 06:28

es gibt auch ein Programmm Namens "Unlocker" mit diesem kannst du schreibgeschützte oder blockierte Dateien totzdem löschen.
Es funktioniert danz einfach --> rechte Maustaste-->Senden an-->Unlocker

ich glaube dieses Programm braucht jeder hin und wieder

CYA
0

#5 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 28. November 2005 - 06:35

Oder du kopierst die Datei einfach über die Eingabeaufforderung.
"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#6 Mitglied ist offline   Belesarius 

  • Gruppe: aktive Mitglieder
  • Beiträge: 74
  • Beigetreten: 20. Februar 05
  • Reputation: 0

geschrieben 29. November 2005 - 23:37

Hallo,

erstmal danke für die Tipps...

@Tankred: Die von dir genannte Einstellung wurde schon getroffen (ist oben extra vermerkt)

@die anderen: sind zwar gute Tipps, aber ich bin mit den Bordmitteln von Windows eigendlich zufrieden. Mich nervt halt nur die Thumbs-Datei.

Hab das Problem anscheindend gefunden :wink:

Bin davon ausgegangen, das sich die Thumbs-Dateien von alleine verkrümmelt ;)
War wohl doch net so, jetzt bleibt se weg nach dem manuellen löschen ;)

also nix für ungut ;) ;)

CLOSED

Achso nochwas: wieso hab ich keine E-mail-Benachrichtigung gekriegt? War extra Angekreuzt :rofl:
0

#7 Mitglied ist offline   blue32 

  • Gruppe: aktive Mitglieder
  • Beiträge: 625
  • Beigetreten: 28. Juli 05
  • Reputation: 0

geschrieben 29. November 2005 - 23:51

Hab den Thread erst jetzt gelesen,

"Miniaturansichten nicht zwischenspeichern" hat mit der Thumbs.db nicht direkt etwas zu tun.

Bei mir sind diese Dateien seit "regsvr32 /u shmedia.dll" nicht mehr aufgetaucht.

Gruß,
blue32
These guys are the best surfers in the world.
No surfboard, no wetsuit, no worries.

Phil, speaking about dolphins
0

#8 Mitglied ist offline   Rika 

  • Gruppe: aktive Mitglieder
  • Beiträge: 11.533
  • Beigetreten: 11. Juni 03
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 30. November 2005 - 03:02

Zitat

"Miniaturansichten nicht zwischenspeichern" hat mit der Thumbs.db nicht direkt etwas zu tun.

Doch, die thumbs.db speichert nämlich die Miniaturansichten.

Zitat

Bei mir sind diese Dateien seit "regsvr32 /u shmedia.dll" nicht mehr aufgetaucht.

Wenn du jetzt auch noch schlau genug bist, herauszufinden, über welches Modul die Minituransichten erstellt und gespeichert werden...
Konnichiwa. Manga wo shitte masu ka? Iie? Gomenne, sonoyouna koto ga tabitabi arimasu. Mangaka ojousan nihongo doujinshi desu wa 'Clamp X', 'Ayashi no Ceres', 'Card Captor Sakura', 'Tsubasa', 'Chobits', 'Sakura Taisen', 'Inuyasha' wo 'Ah! Megamisama'. Hai, mangaka gozaimashita desu ni yuujin yori.
Eingefügtes Bild
Ja, mata ne!

(For sending email please use OpenPGP encryption and signing. KeyID: 0xA0E28D18)
0

#9 Mitglied ist offline   blue32 

  • Gruppe: aktive Mitglieder
  • Beiträge: 625
  • Beigetreten: 28. Juli 05
  • Reputation: 0

geschrieben 30. November 2005 - 08:45

Zitat

Wenn du jetzt auch noch schlau genug bist, herauszufinden, über welches Modul die Minituransichten erstellt und gespeichert werden...

Hat nichts mit schlau zu tun, eher mit Faulheit. Und da ich nicht so oft mit Windows arbeite, hab ich mir bisher die Mühe auch nicht gemacht :rofl:

Zitat

Doch, die thumbs.db speichert nämlich die Miniaturansichten.

Warum wird dann eine Thumbs.db angelegt, wenn die Option deaktiviert ist? :wink:

Dieser Beitrag wurde von blue32 bearbeitet: 30. November 2005 - 08:47

These guys are the best surfers in the world.
No surfboard, no wetsuit, no worries.

Phil, speaking about dolphins
0

#10 _Tankred_

  • Gruppe: Gäste

geschrieben 30. November 2005 - 09:33

Beitrag anzeigenZitat (Belesarius: 29.11.2005, 23:37)

...
@Tankred: Die von dir genannte Einstellung wurde schon getroffen (ist oben extra vermerkt)
...


Sorry, hatte ich wohl überlesen.

Beitrag anzeigenZitat (blue32: 30.11.2005, 08:45)

...
Warum wird dann eine Thumbs.db angelegt, wenn die Option deaktiviert ist? :wink:


Wahrscheinlich hat er die Option erst später dekativiert, weshalb bereits bestehende Dateien nicht gelöscht wurden.
0

#11 Mitglied ist offline   Rika 

  • Gruppe: aktive Mitglieder
  • Beiträge: 11.533
  • Beigetreten: 11. Juni 03
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 30. November 2005 - 14:37

Zitat

Hat nichts mit schlau zu tun, eher mit Faulheit.

Wohl eher Denkfaulheit oder dejustierter Sarkasmusdetektor.
Jetzt denke noch mal genau nach: Wenn du das Moduls shmedia.dll deregistrierst, erstellt die Miniaturansicht keine Zwischenspeicherung mehr. Kann es vielleicht sein, daß genau diese Funktion in der shmedia.dll enthalten ist und es daher absolut logisch ist?
Konnichiwa. Manga wo shitte masu ka? Iie? Gomenne, sonoyouna koto ga tabitabi arimasu. Mangaka ojousan nihongo doujinshi desu wa 'Clamp X', 'Ayashi no Ceres', 'Card Captor Sakura', 'Tsubasa', 'Chobits', 'Sakura Taisen', 'Inuyasha' wo 'Ah! Megamisama'. Hai, mangaka gozaimashita desu ni yuujin yori.
Eingefügtes Bild
Ja, mata ne!

(For sending email please use OpenPGP encryption and signing. KeyID: 0xA0E28D18)
0

#12 Mitglied ist offline   cesual 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 24. Februar 07
  • Reputation: 0

geschrieben 19. März 2007 - 06:10

gibt es nun eine möglichkeit,

alle abfragen während des verschiebevorgangs zu unterdrücken?

es nervt nämlich ziemlich:
kopiert man viel, gehe ich manchmal zwischendurch weg.

wenn ich dann zurückkomme
erwartet ich, dass der verschiebevorgang erfolgreich abgeschlossen wurde

allerdings steht die frage am bildschirm. :angry:
0

#13 Mitglied ist offline   sкavєи 

  • Gruppe: aktive Mitglieder
  • Beiträge: 6.734
  • Beigetreten: 20. Juli 04
  • Reputation: 62
  • Geschlecht:Männlich
  • Wohnort:Stralsund

geschrieben 19. März 2007 - 06:14

Also ich habe mit den thumbs-Datenbanken keine Probleme. Er sagt mir halt, dass es eine Systemdatei ist und ob ich die mitkopieren möchte. Das beantworte ich dann einfach mit Ja und Fertig. Geht das bei euch allen nicht?
Eingefügtes Bild
Eingefügtes Bild
0

#14 Mitglied ist offline   cesual 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 24. Februar 07
  • Reputation: 0

geschrieben 19. März 2007 - 06:19

nochmal:
wenn ich große bzw viele dateien kopiere,
dauert das natürlich recht lange.

wenn ich inzwischen nicht am computer arbeite sondern etwas anderes erledige,
merke ich, sobald ich wieder zurück am computer bin,
dass nicht der kopiervorgang beendet wurde,
sondern die lästige frage am bildschirm steht.

daraufhin muss ich bestätigen und kann weiterwarten.
0

#15 Mitglied ist offline   BeerLao 

  • Gruppe: aktive Mitglieder
  • Beiträge: 27
  • Beigetreten: 15. März 07
  • Reputation: 0
  • Wohnort:Bayern

geschrieben 19. März 2007 - 12:09

...an alle, die Probleme mit der Thumb.db haben:

Macht doch einfach wieder das Häkchen bei "Geschützte Systemdaten ausblenden (empfohlen)" rein.

Erstens wird dann die Thump.db ausgeblendet (weil Systemdatei)!

Und zweitens machts sie dann auch beim Kopiren keine Probleme mehr!

LG.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0