WinFuture-Forum.de: Sony Vaio Fn Tasten Treiber - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Notebooks & Tablet PCs
Seite 1 von 1

Sony Vaio Fn Tasten Treiber Sony Vaio VGN-FS285M


#1 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 19. Oktober 2005 - 09:53

Tag,

Also seit der formatierung funktonieren jetzt meine FN-Tasten(Hotekeys) nicht mehr. Ich hab schon gesucht leider nichts gefunden.

Könnt ihr mir vielleicht weiterhelfen.

mfg
mentrio
0

Anzeige



#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 20. Oktober 2005 - 13:41

Die Treiber dafür sollten schon installiert sein, theoretisch. Schau mal in den Utilities nach.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 13:58

Ne sind sie nicht, alles war ja schon Vorinstalliert, danach habe ich es neu aufgesetzt und seitdem funktonieren die Tasten nicht.
0

#4 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 20. Oktober 2005 - 15:48

Warst Du denn schon auf dieser Seite um zu schauen, ob es hier die Treiber gibt?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#5 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 19:14

Jop war ich schon, aber leider ohne Erfolg, weiß leider nicht was ich da genau runterladen soll.
Hier mal ein Screenshot:
Angehängtes Bild: screen.PNG
0

#6 Mitglied ist offline   burning-joe 

  • Gruppe: aktive Mitglieder
  • Beiträge: 669
  • Beigetreten: 19. Juli 04
  • Reputation: 0
  • Wohnort:Österreich

geschrieben 20. Oktober 2005 - 19:19

Schau mal in den Preinstaled Ordnern, vielleicht findest du da was.

Dieser Beitrag wurde von burning-joe bearbeitet: 20. Oktober 2005 - 19:19

lG Joe
0

#7 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 19:45

Ja also hab jetzt "Original Sony Notebook Controler Driver" runtergeladen, folgende Datein waren drin:
*.sys
*.inf
*.cat
*.dll

Hab die in den Drivers Ordner (C:\WINDOWS\system32\drivers) kopiert, aber es hat sich garnichts verändert.
0

#8 Mitglied ist offline   burning-joe 

  • Gruppe: aktive Mitglieder
  • Beiträge: 669
  • Beigetreten: 19. Juli 04
  • Reputation: 0
  • Wohnort:Österreich

geschrieben 20. Oktober 2005 - 19:50

Mach mal nen Rechtsklick auf die .inf und wähl dann "Installieren".
lG Joe
0

#9 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 19:54

So habs gemacht, aber es is irgendwie nichts passiert. Hab sogar neugestartet....
0

#10 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 20. Oktober 2005 - 20:13

Die Datei VESMgrSub.exe im Sony\VAIO Event Service\ Verzeichnis muss gestartet werden.

Dieser Beitrag wurde von Urne bearbeitet: 20. Oktober 2005 - 20:14

Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#11 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 20:18

So hab das auch grad installiert und die .exe läuft nun, aber die Tasten funtonieren noch immer nicht.
0

#12 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 20. Oktober 2005 - 20:31

Ist die dazugehörige .dll auch vorhanden?

Wieso ist das bei Sony eigentlich so kompliziert? Bei andern Notebooks schmeißt man nur Drivers und Utilities ein und fertig.

Dieser Beitrag wurde von Urne bearbeitet: 20. Oktober 2005 - 20:31

Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#13 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 20. Oktober 2005 - 20:35

Joa denke schon das die dll dabei sind, kommtja keine fehkermeldung. Keine Ahnnung wieso Sony so kompliziert ist, eben Sony.
0

#14 _max_

  • Gruppe: Gäste

geschrieben 22. Oktober 2005 - 07:53

Wenn du dir das Treiber- und Software-Paket von der Sony-Seite lädst, ist die Software für die Fn Tasten doch dabei.
0

#15 Mitglied ist offline   .elementrio 

  • Gruppe: aktive Mitglieder
  • Beiträge: 197
  • Beigetreten: 04. Juni 05
  • Reputation: 0

geschrieben 22. Oktober 2005 - 14:42

Ja aber ich will nicht alles installieren....will nur das die Tasten wida Funktonieren.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0