WinFuture-Forum.de: Nvraid Diskette Für Windows X64? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Nvraid Diskette Für Windows X64?


#1 Mitglied ist offline   sun-shine 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 19. Juli 05
  • Reputation: 0

  geschrieben 19. Juli 2005 - 01:01

Hallo leutz

Hab mal ne frage und hoffe ihr könnt sie mir beantworten und zwar hab ich mal win x64 für mein shuttle sn25p geholt. ich habe zwei sataII festplatten von samsung und habe die jetzt noch im raid 0 bei windows XP Pro SP2 und jetzt lege ich beim booten die cd von windows x64 hinein und drücke beim booten der cd F6 und dann kommt das menü fürs raid erstellen ich lege meine raid diskette hinein und er erkennt die dateien und jetzt sagt er mir wenn ich die normalen dateien instalieren möchte das die für win xp sind und nicht für win x64!!! und ich suche schon überall um die irgendwo herzubekommen (zb. bei nvidia.de oder shuttle.com) gibt aber nirgends welche!

und ihr seid meine letzte rettung... könnt ihr mir weiterhelfen ? Ich hoffe es zumindest..

CU
0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.791
  • Beigetreten: 19. August 04
  • Reputation: 1.433
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 19. Juli 2005 - 01:22

Das ist ein So 939 nforce4 Ultra Board. Dazu sind eigentlich die nForce4 AMD Edition Treiber gedacht.

Problem ist nur, dass die neuen SATA Treiber aus dem V6.66 Paket sowohl für 32bit als auch für 64bit äußerst seltsam verhalten (Installationsprobleme bei F6, endet teilweise in Endlosreboot, WHQL Zertifizierung fraglich), bleiben für 64bit momentan nur noch die 6.39 Beta, allerdings, wie die funktionieren, kann ich Dir nicht sagen.

Für mein 32bit Windows bin ich jedenfalls von den SATA Treibern aus dem 6.66 Paket wieder abgekommen, da sich diese noch nicht einmal nach der Installation über das Treibersetup wirklich installieren lassen.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#3 Mitglied ist offline   sun-shine 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 19. Juli 05
  • Reputation: 0

geschrieben 19. Juli 2005 - 01:25

hi
und wie bekomme ich die raid treiber auf eine diskette?
im welchen ordner oder so sollen die sein?

MFG
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.791
  • Beigetreten: 19. August 04
  • Reputation: 1.433
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 19. Juli 2005 - 01:32

Die Treiber entpacken sich normalerweise nach

C:\NVIDIA\nForceWinXP64\6.66\\IDE\WinXP\sataraid (für den 6.66)
C:\NVIDIA\nForceWinXP64\6.39A\IDE\WinXP (für den 6.39A)

Die Dateien dort (bis auf den einen Ordner beim 6.39A) auf Diskette kopieren. Dann hast Du Deine F6 Diskette.

Aber wie gesagt, der Treiber 6.66 verhält sich da komisch und den 6.39A habe ich nie getestet. Kannst ja mal den 6.66 testen und dann Deine Erfahrungen damit posten.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#5 Mitglied ist offline   sun-shine 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 19. Juli 05
  • Reputation: 0

geschrieben 19. Juli 2005 - 16:00

hi
der 6.66 hat den fehler das er wirklich endlos rebootet und kurz nach dem windowsladelogo gibt ein bluescreen aber nur ganz kurz man kann es nicht lesen. ansonsten bis dahin völlig normal. beim 6,39A beta kann ich raid erstellen mit F6 aber dann wenn das akzeptieren des lizenz kommt den man mit F8 bestätigen sollte bleibt er hängen also funzt keiner von denen!!!

MFG
0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.791
  • Beigetreten: 19. August 04
  • Reputation: 1.433
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 19. Juli 2005 - 16:18

Das ist Käse. Da hat nvidia wirklich Mist gebaut mit den Treibern. Die V6.66 32bit SATA non-RAID-Treiber lassen sich ja bei mir auch nicht installieren.

Allerdings, Fernando hat in diesem Thread beschrieben, wie man die V6.66 x64 SATA Raid Treiber in die CD integriert (Zweiter Teil vom Beitrag: Einbindung der nvRaid-Treiber in Windows XP x64). So wie ich das mitbekommen habe (auch aus anderen Foren), scheint die beschriebene Methode momentan die einzige zu sein, wie man Windows XP x64 auf einem RAID Array installieren kann (mit nforce4 Chip). Alles andere klappt dank der seltsamen Treiber nicht.

Dieser Beitrag wurde von DK2000 bearbeitet: 19. Juli 2005 - 16:19

Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0