WinFuture-Forum.de: Ikernel.exe ... Bzw... Rpc-server - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Ikernel.exe ... Bzw... Rpc-server kann manche Programme nicht installieren


#1 Mitglied ist offline   Deeva 

  • Gruppe: Verbannt
  • Beiträge: 547
  • Beigetreten: 03. Februar 05
  • Reputation: 0

geschrieben 20. Juni 2005 - 13:51

hiooo


ich hab eben mein system neu eingerichtet und auch ein paar dienste abgeschaltet

jetzt kann ich manche programme nicht installieren. es kommt eine fehlermeldung. ich hab sie angehängt !!

;)


was kann ich tun?

Angehängte Miniaturbilder

  • Angehängtes Bild: sdfsdf.gif

Dieser Beitrag wurde von Deeva bearbeitet: 20. Juni 2005 - 13:52

0

Anzeige



#2 Mitglied ist offline   Murmel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.857
  • Beigetreten: 11. Februar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 20. Juni 2005 - 13:53

Welche Dienste? ;)
Mach einen Screenshot der Dienste.

Dieser Beitrag wurde von Murmel bearbeitet: 20. Juni 2005 - 13:55

0

#3 Mitglied ist offline   Deeva 

  • Gruppe: Verbannt
  • Beiträge: 547
  • Beigetreten: 03. Februar 05
  • Reputation: 0

geschrieben 20. Juni 2005 - 14:19

ich weiß nicht mehr an welchen dienstan ich rumgespielt habe -.-

ich hab einfach ein paar auf manuell geschaltet oder deaktiviert wo ich dachte die sind unwichtig
0

#4 Mitglied ist offline   Systemlord67 

  • Gruppe: aktive Mitglieder
  • Beiträge: 208
  • Beigetreten: 22. Februar 05
  • Reputation: 0
  • Wohnort:127.0.0.1

geschrieben 20. Juni 2005 - 14:26

Zitat (Deeva: 20.06.2005, 15:19)

ich weiß nicht mehr an welchen dienstan ich rumgespielt habe -.-

ich hab einfach ein paar auf manuell geschaltet oder deaktiviert wo ich dachte die sind unwichtig
<{POST_SNAPBACK}>

Hallo!
Ja, genau das habe ich mir schon so gedacht... :)
Zur schnellen Abhilfe deines problems führe dir DAS mal zu Gemüte!
Beim nächsten Mal bitte Vorsicht bei den Diensten... ;)
Bei dir scheint es wohl den Dienst "RemoteProzedurAufruf" erwischt zu haben...

Dieser Beitrag wurde von Systemlord67 bearbeitet: 20. Juni 2005 - 14:31

0

#5 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 20. Juni 2005 - 14:42

Vermutlich ist der Dienst "Windows Installer" abgeschaltet oder ein Dienst, von dem der Windows Installer abhängig ist.

Hast Du Windows XP Pro installiert? Falls ja, dann gebe mal in der Knsole ein:

wmic /OUTPUT:C:\Dienste.htm service GET DisplayName,Started,StartMode /Format:"htable.xsl":"sortby=DisplayName"

Das erzeugt auf C:\ eine Liste (Dienste.htm) mit deinen Diensten, ob sie gestartet wurden oder nicht und auf welchem Starttyp sie stehen. Kann aber sein, dass man die Begriffe DisplayName,Started,StartMode in einem dt. XP eindeutschen muss. Das weiss ich momentan nicht genau.

An der Liste könnte man aber sehen, wo Du zu viel gespielt hast.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#6 Mitglied ist offline   Deeva 

  • Gruppe: Verbannt
  • Beiträge: 547
  • Beigetreten: 03. Februar 05
  • Reputation: 0

geschrieben 20. Juni 2005 - 16:36

windows installer = ist aktiv
RemoteProzedurAufruf = aktiv


windows isntallier ist aber bei einem neustart inaktiv, trotz "automatischer" einstellung

auch bei windows installer kommt die fehlermeldung wie oben "RCP - server läuft nicht"

ojeee. hab ich jetzt alle putt gemacht?
0

#7 Mitglied ist offline   Rika 

  • Gruppe: aktive Mitglieder
  • Beiträge: 11.533
  • Beigetreten: 11. Juni 03
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 20. Juni 2005 - 16:48

Läuft der Dienst "DCOM-Serverprozess"?
Konnichiwa. Manga wo shitte masu ka? Iie? Gomenne, sonoyouna koto ga tabitabi arimasu. Mangaka ojousan nihongo doujinshi desu wa 'Clamp X', 'Ayashi no Ceres', 'Card Captor Sakura', 'Tsubasa', 'Chobits', 'Sakura Taisen', 'Inuyasha' wo 'Ah! Megamisama'. Hai, mangaka gozaimashita desu ni yuujin yori.
Eingefügtes Bild
Ja, mata ne!

(For sending email please use OpenPGP encryption and signing. KeyID: 0xA0E28D18)
0

#8 Mitglied ist offline   Deeva 

  • Gruppe: Verbannt
  • Beiträge: 547
  • Beigetreten: 03. Februar 05
  • Reputation: 0

geschrieben 20. Juni 2005 - 16:49

es geht wieder alles zu installieren ;)

aber welcher dienst es nun war weiß ich nicht. ich hab halt alles wieder auf Standard gestellt

danke für die unterstützung !!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0