WinFuture-Forum.de: Keine Richtigen Icons !?! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
  • 2 Seiten +
  • 1
  • 2

Keine Richtigen Icons !?!


#1 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

  geschrieben 22. Februar 2005 - 20:41

Also ist zwar kein gravierendes Problem sieht einfach nur scheisse aus und zwar habe ich anstelle der icons meiner Festplatten und DVD-Rom keine icon. Sieht so aus. Wie kann ich wieder die Standard icons wiederherstellen ?
Ich glaube das war bei Eigentschaften oder so aber finde das irgendwie nicht
Angehängtes Bild: Unbenannt.JPG
//**~ Mal4ik ~**//
0

Anzeige



#2 Mitglied ist offline   Hauner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.296
  • Beigetreten: 03. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:42

Ich würde mal versuchen, die Icons neu einzulesen und eventuell den Iconcache zu vergrößern.
Wie man das machen kann? Google.

Dieser Beitrag wurde von Hauner bearbeitet: 22. Februar 2005 - 20:42

0

#3 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:44

Na vielleicht weiß es auch jemand so...........Ohne große suchereich bei google !!
//**~ Mal4ik ~**//
0

#4 _max_

  • Gruppe: Gäste

geschrieben 22. Februar 2005 - 20:46

Ich würde dem Dateityp Datenträger ein neues Icon zuordnen. Das geht in den Ordneroptionen unter Dateitypen.
0

#5 Mitglied ist offline   Hauner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.296
  • Beigetreten: 03. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:47

OK. Das kann zum Beispiel der WinStyler von den TuneUp's. Du kannst aber für alternative Software ruhig die Google-Suche benutzen.
(WinStyler Download, TuneUp Download)

Dieser Beitrag wurde von Hauner bearbeitet: 22. Februar 2005 - 20:48

0

#6 Mitglied ist offline   Murmel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.857
  • Beigetreten: 11. Februar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:47

Schau mal auf meiner Page (Signatur)>Windows XP>IconCache erhöhen>Neustart. Vielleicht lösst sich Dein Problem damit.
0

#7 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:51

Komisch also wenn ich auf Ordneroptionen gehe und bei datenträger gucke ist das richtige Icon schon ausgewählt doch er zeigt es nicht an !! Ein extra programm wollte ich dafür eigentlich nicht habe das ich weiß das es ja so einfach auch geht !!
//**~ Mal4ik ~**//
0

#8 Mitglied ist offline   Hauner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.296
  • Beigetreten: 03. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 20:54

Benutze einfach mal den WinStyler (siehe mein Posting oben).
(WS starten/Reparieren/Symbole neu einlesen/Neustart von System/Symbolcache reparieren/Neustart von System)

Du kannst ja dann posten, ob es funktioniert hat.

Dieser Beitrag wurde von Hauner bearbeitet: 22. Februar 2005 - 21:49

0

#9 _max_

  • Gruppe: Gäste

geschrieben 22. Februar 2005 - 21:38

Zitat (Mal4ik: 22.02.2005, 20:51)

Komisch also wenn ich auf Ordneroptionen gehe und bei datenträger gucke ist das richtige Icon schon ausgewählt doch er zeigt es nicht an !! Ein extra programm wollte ich dafür eigentlich nicht habe das ich weiß das es ja so einfach auch geht !!
<{POST_SNAPBACK}>

Dann hast du sicher mit einem anderen Programm deine Icons bearbeitet. Du solltest das selbe Programm nutzen, um die Originale wieder herzustellen.
0

#10 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 21:39

hm...........ne eigentlich nicht !!! Das kam plötzlich von einen Tag auf den anderen
//**~ Mal4ik ~**//
0

#11 _max_

  • Gruppe: Gäste

geschrieben 22. Februar 2005 - 21:49

Probiers mal damit:
Damit werden die ursprünglichen Einstellungen der Dateiordner wieder hergestellt.

Danach neustarten.

Dieser Beitrag wurde von max bearbeitet: 22. Februar 2005 - 22:19

0

#12 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 22:18

danke, werds mal gleich ausprobieren !!
//**~ Mal4ik ~**//
0

#13 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 22:25

Hm..........hat leider nicht funktioniert habe die Regestrierungsdatei die du als Anlage hast ausgeführt, neugestartet aber die icons werden denoch nicht angezeigt, komisch ................!
//**~ Mal4ik ~**//
0

#14 _max_

  • Gruppe: Gäste

geschrieben 22. Februar 2005 - 22:32

Hm. ;)
Alle System-Icons sind in der shell32.dll gespeichert. Vielleicht ist diese irgendwie beschädigt. Auf der Windows-CD ist die Datei nochmal im Original vorhanden.
0

#15 Mitglied ist offline   Mal4ik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 22. Januar 05
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Februar 2005 - 22:33

hm.............ja versuche es dann mal so danke !!
//**~ Mal4ik ~**//
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0