WinFuture-Forum.de: Nerviges Fenster - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Nerviges Fenster Datei öffnen... Sicherheitswarnung


#1 Mitglied ist offline   asgard 

  • Gruppe: aktive Mitglieder
  • Beiträge: 479
  • Beigetreten: 13. November 03
  • Reputation: 0
  • Geschlecht:Männlich

  geschrieben 13. November 2004 - 01:19

Bei fast jeder installations .exe kommt so nen shit fenster:

[attachment=5176:attachment]
das nervt mich total

datenausführungsverhinderung deaktivieren hilft nix,
bitte um rat

Dieser Beitrag wurde von asgard bearbeitet: 13. November 2004 - 01:21

0

Anzeige



#2 Mitglied ist offline   Ensy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 875
  • Beigetreten: 11. April 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Atlanta
  • Interessen:Wife

geschrieben 13. November 2004 - 01:26

Bist du Blind? :P
Das steht doch drunter. Hacken raus Fertig :P
Oder irre ich mich da? Da steht zwar, für DIESE Datei.
Aber bei mir kommt das nicht mehr.

Dieser Beitrag wurde von munky bearbeitet: 13. November 2004 - 01:27

Eingefügtes Bild
0

#3 Mitglied ist offline   asgard 

  • Gruppe: aktive Mitglieder
  • Beiträge: 479
  • Beigetreten: 13. November 03
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 13. November 2004 - 01:28

das ist nur für diese... aber mich nervt es bei jeder anderen auch!

Dieser Beitrag wurde von asgard bearbeitet: 13. November 2004 - 01:30

0

#4 Mitglied ist offline   I3lack0ut 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.047
  • Beigetreten: 14. Oktober 03
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Stuttgart

geschrieben 13. November 2004 - 02:21

das liegt an windows xp sp2...ist nur bei mit dem internet explorer downgeloadeten dateien afaik...
Never run a changing system.
Micro Game Reviews (Mein Blog)
0

#5 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.668
  • Beigetreten: 19. August 04
  • Reputation: 1.423
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 13. November 2004 - 03:01

Ja, das kommt von Internet Explorer. Dieser hängt in Windows XP SP2 an jede von ihm heruntergeladene Datei einen Stream an, an dem dann der Windows Explorer feststellen kann, wo das File herkam. Die angehängte Information entspricht der Zoneneinstellung des Internet Explorers.

Abschalten kann man das über dem Policen Editor:

start -> Ausführen -> gpedit.msc

User Configuration > Administrative Templates > Windows Components > Attachment Manager -> Hier die Option Do not preserve zone information in file attachments auf Enabled setzen.

Da ich nur ein US Windows habe und nicht im geringsten weiß, wie der Eintrag auf Deutsch heißt, hier der Registryeintrag, der das Selbe bewirkt:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments]
"SaveZoneInformation"=dword:00000001

Damit ist dann Ruhe ;)

Zusätlich kann man dann noch mit diesem kleinen Tool für die Konsole sich die gespeicherten Streams anschauen und bei Bedarf löschen.

Dieser Beitrag wurde von DK2000 bearbeitet: 13. November 2004 - 03:02

Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#6 Mitglied ist offline   asgard 

  • Gruppe: aktive Mitglieder
  • Beiträge: 479
  • Beigetreten: 13. November 03
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 13. November 2004 - 12:22

Vielen dank DK2000, das hat funktioniert...
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0