WinFuture-Forum.de: Ethernet-Probleme: Verbindung verschwindet für ca. 3h kommt dann von a - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Ethernet-Probleme: Verbindung verschwindet für ca. 3h kommt dann von a


#1 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 57
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 04. Juni 2022 - 09:43

Hallo,

ich habe jetzt schon mehrfach das Problem gehabt, dass Windows 11 das Standardgateway verliert. Mein Netzwerkaufbau besteht aus einer FritzBox 7490, einem Zyxel Switch GS1920-24HPv2 die über eine neue Hausinstallation über Ethernet-Kabel (CAT7) in mein Büro verteilen. An der Dose im Büro hängt dann mein Dell Monitor U2422HE und an diesem wiederum mit USB-C (DisplayPort) ein Dell Inspiron 5415 auf dem Windows 11 läuft.

Wenn das Problem wieder auftritt, dass ich keine Ethernet-Verbindung erhalte und ich dann über Windows-Symbol -> Rechtsklick -> Einstellungen -> Netzwerk & Internet -> Ethernet auf Problembehandlung klicke erkennt Windows, dass das Standardgateway verloren ging und kann das Problem selbstständig lösen. Danach geht Ethernet auch sofort wieder (auch ohne Neustart).

Ich habe die neuesten Treiber auf FritzBox, Zyxel Switch und Notebook installiert (insbesondere die Realtek USB GbE Family Ethernet Controller Treiber), die Firmware des Monitors und des Notebooks ist ebenfalls auf dem neuesten Stand.

Hat hier jemand eine Idee, woran das lieben könnte? Warum verliert Windows 11 immer wieder das Standardgateway dass sich dann zuletzt in keiner Ethernet-Verbindung äußert?

Was ich auch schon ausprobiert habe, ist dass ich in Windows eine statische IP vergeben habe. Gestern Abend gegen 19:00 war dann aber wieder das gleiche Problem. Die Netzwerk-Problembehebung konnte das Problem nicht lösen. Um ca. 21:45 ging das Ethernet dann aber wieder bis jetzt, wo ich diesen Eintrag erstelle.

Es ist irgendwie so, also das Problem täglich zu einer ähnlichen Zeit auftauchen würde und dann auch wieder verschwindet. Ich hab auch schon überlegt, dass da irgendein anderes Gerät rumspuckt oder so, aber was soll es sein? Jedes Internet-Gerät hat in der FritzBox seine eigene IP?! Gibts daher in Windows irgendwie eine Möglichkeit zu protokollieren, wann auf dem Ethernet was passiert?
0

Anzeige



#2 Mitglied ist offline   Zauberer1957 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 27. April 12
  • Reputation: 1

geschrieben 04. Juni 2022 - 17:16

Hi
Überprüfe ob die LAN Hardware (die Realtek USB GbE Family Ethernet Controller Treiber) "Energie sparen" darf - und schalte es ab! Ebenso alle Energiespar Genehmigungen Deiner Geräte - die mit dem LAN zu tun haben, abschalten.
MfG
Zauberer1957
0

#3 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.534
  • Beigetreten: 14. August 15
  • Reputation: 374

geschrieben 04. Juni 2022 - 18:38

Beitrag anzeigenZitat (bandchef: 04. Juni 2022 - 09:43)

An der Dose im Büro hängt dann mein Dell Monitor U2422HE und an diesem wiederum mit USB-C (DisplayPort) ein Dell Inspiron 5415 auf dem Windows 11 läuft.


Ethernet ist relativ ungenau. Meinst du die Internetverbindung deines Routers oder ist das interne LAN betroffen?

Wie sieht es denn aus, wenn du die üblichen Verbindungswege nutz? Nämlich PC/Laptop an das LAN und daran dann den Monitor. Es könnte gut sein, dass es genau an daran liegt, dass du erst den Monitor an das LAN hängst und daran den PC/Laptop. Da könnte ein ungewolltes Stromsparsystem greifen.
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 2x 1TB SSD, Win10 Home 64Bit, 3x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0