WinFuture-Forum.de: Beim Zuklappen kein Energiesparmodus - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Beim Zuklappen kein Energiesparmodus


#1 Mitglied ist offline   -aki- 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 20. Mai 22
  • Reputation: 0

geschrieben 20. Mai 2022 - 16:21

Hi,

- neues Notebook, neues Windows 10

- über das Startmenü funktioniert Energie sparen zwar einwandfrei,

- aber es bleibt beim zuklappen eingeschaltet obwohl bei "was beim zuklappen geschehen soll" "Energiesparen" eingestelt ist

- das gleich gilt für den Netzwerkschalter

- wenn ich dort jedoch "Ruhezustand" eingebe, geht es beim zuklappen einwandfrei in den Ruhemodus

- bei allen Maus-, Tastatur-, und Netzwerktreibern habe ich die Fähigkeit zu booten deaktiviert

- Chipsatztreiber auf dem neuesten Stand

- es sind keine Waketimer aktiv


danke für einen Hinweis,

Aki
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.001
  • Beigetreten: 08. April 06
  • Reputation: 788
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. Mai 2022 - 17:54

Ist das Gerät "Werksneu" oder gebraucht gekauft?

Könnte mir vorstellen, dass evtl. der Magnet im Displaygehäuse verrutscht ist und nicht mehr sauber sein Gegenstück im Notebook "findet"..... passiert schon mal, aber sehr selten.

Könnte man mit einem Kühlschrankmagneten "austesten". Der Magnet sitzt normalerweise oberhalb des Displays links oder rechts - selten an den Seiten.- Einfach mal diese Bereiche des Gehäuses um die Tastatur herum "absuchen" mit dem Magneten. Sobald du den Kontakt "erwischt" sollte das Gerät in den Standby Mode gehen bzw. das was du im Plan vorgesehen hast.

Ich gehe mal davon aus, dass du die Standards des Energiesparplans schon wiederhergestellt hast?
0

#3 Mitglied ist offline   redjack 

  • Gruppe: aktive Mitglieder
  • Beiträge: 279
  • Beigetreten: 29. Oktober 09
  • Reputation: 50

geschrieben 20. Mai 2022 - 17:55

Um welches Gerät geht es im Detail?

CU
redjack
0

#4 Mitglied ist offline   -aki- 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 20. Mai 22
  • Reputation: 0

geschrieben 20. Mai 2022 - 19:01

Ich habe die Energiespar-Einstellungen auf Standard zurückgesetzt und jetzt funktioniert es, vielen Dank.

Die Maus weckt ihn jedoch jedes mal bei Bewegung auf; Ich habe im Gerätemanager die Option dass sie den PC aus dem Ruhezustand wecken kann deaktiviert, und im UEFIS die Option USB-wake ebenfalls deaktiviert. Eine Option für die Maus erscheint im UEFIS nicht, falls euch da noch was einfällt ...

Es ist ein neues Acer A517


danke und Gruß
0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.001
  • Beigetreten: 08. April 06
  • Reputation: 788
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. Mai 2022 - 19:13

Beitrag anzeigenZitat (-aki-: 20. Mai 2022 - 19:01)

Eine Option für die Maus erscheint im UEFIS nicht, falls euch da noch was einfällt ...


ich bin da recht pragmatisch: Maus (empfänger oder Kabel) raus aus dem Anschluss ;-)
Alternativ einen abschaltbaren USB-Hub benutzen.
0

#6 Mitglied ist offline   -aki- 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 20. Mai 22
  • Reputation: 0

geschrieben 21. Mai 2022 - 14:50

Ich vermute dass es nicht an der Maus liegt, daher muss ich halt damit zurechtkommen.

Danke und alles Gute

Aki
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0