WinFuture-Forum.de: [Bitlocker] - bei nachträglich aktiviertem Ultrafastboot - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

[Bitlocker] - bei nachträglich aktiviertem Ultrafastboot habe ich hier ein Verständnisfehler?


#1 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.913
  • Beigetreten: 08. April 06
  • Reputation: 758
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 12. Juli 2021 - 16:21

Hallo Leute,

da ich meinen Ausflug nach Windows 11 beendet habe (etwas zu instabil noch) hab ich meinem System gleich mal eine Clean-Install verpasst.

Nun, da ich ebenso weiß, dass mein System CPU-Intern ein TPM2.0 hat dachte ich "Ja nutzt du den halt für Bitlocker".

Gesagt, getan. Läuft auch alles soweit bis - ja bis ich dann im uEFI "Ultrafastboot" aktiviere. Dann will Bitlocker meinen Wiederherstellungsschlüssel haben was mWn daher kommt, dass Bitlocker entweder nicht aufs TPM zugreifen - oder die Daten daraus verwenden kann.

System:
  • Asrock B450 Fataly K4
  • AMD Ryzen 2600


Beim Fehler-Auftreten natürlich geprüft ob TPM-Funktionalität und SecureBoot weiterhin aktiv ist - dem ist so.

Liegt hier ein Verständnisproblem in der Funktionsweise vor? "Mag" Bitlocker es nicht wenn auf Ultrafastboot geswitcht wird?
0

Anzeige



Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0