WinFuture-Forum.de: Edge: Aktivieren von DNS über HTTPS funktioniert nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Edge: Aktivieren von DNS über HTTPS funktioniert nicht


#1 Mitglied ist offline   Mopster! 

  • Gruppe: aktive Mitglieder
  • Beiträge: 510
  • Beigetreten: 20. November 11
  • Reputation: 69
  • Geschlecht:Männlich
  • Wohnort:K

geschrieben 24. Januar 2021 - 13:32

Folgendes Problem:
Nachdem Win10 den alten gegen den aktuellen Edge 88.0x geupgradet hat, wollte den etwas konfigurieren.
Aber der Punkt "Verwenden Sie sicheres DNS,..." ist nicht wählbar. Es erscheint nur eine Info:
"Diese Einstellung ist in verwalteten Browsern deaktiviert" siehe Anlage.
Was bedeutet das und wie kann ich es ändern?
Ich bin der einzige Benutzer/Admin
Win 10 Enterprise 2004 (19041.746)

Angehängtes Bild: Bild2.jpg
0

Anzeige



#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.309
  • Beigetreten: 15. Januar 06
  • Reputation: 263
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 24. Januar 2021 - 13:34

Zitat

Win 10 Enterprise 2004 (19041.746)
Und wieso dann eine Enterprise Version, wenn Du alleine am PC bist? Enterprise ist den Unternehmen vorbehalten und diese können per Richtlinie festlegen, dass bestimmte Punkte durch Benutzer nicht angefasst werden dürfen. Ist es also ein Firmen PC oder Laptop? Wenn nicht, sind dazu die Home, Pro oder Pro for Workstations gedacht.

Enterprise hat in einem privaten Haushalt nichts zu suchen.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 24. Januar 2021 - 13:35

2

#3 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.533
  • Beigetreten: 14. August 15
  • Reputation: 373

geschrieben 24. Januar 2021 - 21:04

Mal davon abgesehen was mein Vorposter geschrieben hat, muss DNS over TLS auch vom Anbieter unterstützt und im Router aktiviert werden. Bei der Fritzbox ist das auf der Seite Internet/Zugangsdaten/DNS-Server.
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 2x 1TB SSD, Win10 Home 64Bit, 3x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
1

#4 Mitglied ist offline   Stef4n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.026
  • Beigetreten: 20. August 18
  • Reputation: 208
  • Geschlecht:Männlich
  • Wohnort:RLP ~Mainz
  • Interessen:pc

geschrieben 24. Januar 2021 - 21:41

Hier bei mir im Chromium Edge Version 88.X (aktuellste Version) unter Windows 10 Pro ist die Einstellung möglich.

Kann evtl. sein, dass es an der Enterprise Version liegt, oder ggf. irgendwo eine Einstellung gesetzt ist, die den Edge denken lässt, dass er in einer Business Umgebung ist.

Wenn dir Sicheres DNS wichtig ist, kannst du das im Firefox ohne weiteres aktivieren, bzw. ist sogar schon per Default aktiviert.
... aber bitte vorher ein Backup machen! ;-)
0

#5 Mitglied ist offline   Mopster! 

  • Gruppe: aktive Mitglieder
  • Beiträge: 510
  • Beigetreten: 20. November 11
  • Reputation: 69
  • Geschlecht:Männlich
  • Wohnort:K

geschrieben 25. Januar 2021 - 21:47

Obige Meldung wie auch "Einige Einstellungen werden von ihrer Organisation verwaltet" bedeuten natürlich nicht, dass irgendwo ein grimmig dreinblickender Boss sitzt und alles managt,
sondern z.B. eine Veränderung durch eine Software (System-Einstellung) solche Texte erzeugen kann.
DoT über die Fritzbox habe ich auch eingerichtet. Läuft so weit, so gut
aber mit einigen DoT-Anbietern noch nicht ganz rund wie AVM bereits bestätigte https://www.privacy-...andbuch_93b.htm
Nichtsdestotrotz gehts mir vorerst nur um die Frage: was blockiert diese Einstellungen in Edge?*
Surfen tue ich lieber mit Firefox, bei dem im Prinzip alles viel reibungsloser funktioniert.
DoH z.B. war dort von Anfang an kein Problem.
P.S. Auf einem Laptop mit Win10 Home gibt es das gleiche Problem.
*Oder geht das vielleicht wirklich erst ab Win10 20H2 und die ganze Aufregung war umsonst?
0

#6 Mitglied ist offline   urmeliseistuete 

  • Gruppe: aktive Mitglieder
  • Beiträge: 21
  • Beigetreten: 27. Februar 07
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 08. Mai 2022 - 23:06

Es ist mit dem Bekanntenkreis doch nicht anders als mit den Foren: Fragen kostet nichts, aber die Chance, dass sich zwischen 10 klugscheisserischen Kommentaren alter weißer Männer dann eine brauchbare Hilfe finden lässt, ist doch immer wieder denkbar überschaubar.

Erstmal: Das, was in der Fritz!Box konfiguriert wird, ist DNS over TLS (DoT). Das, was in Edge konfiguriert wird, ist DNS over HTTPS (DoH). Das sind 2 paar Schuhe und eine Unterstützung vom Provider ist für DoH nicht notwendig. DoH wird in Firefox gar grundsätzlich bei der Konfiguration des Browser empfohlen.

Da ich also auf der Suche nach dem Problem hier gelandet bin und in der Folge die Lösung herausgefunden habe - hier ist sie für nachfolgende Nutzer:innen:

1. Registry öffnen (Win+R > regedit)
2. Sicherung erstellen: Datei > Exportieren > Auf Festplatte ablegen
3. Pfad oben in der Suchleiste einfügen und öffnen:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge

Ist der Pfad vorhanden? Rechte Maustaste > löschen.
Als nächstes öffnen:
Computer\HKEY_CURRENT_USER\Software\Policies\Microsoft\Edge

Vorhanden? Rechte Maustaste > löschen.
Registry schließen.
4. Edge starten,
edge://policy/
öffnen, "Richtlinien neu laden" wählen.

In der Regel sollte die Sperrung nun aufgehoben sein. Falls nicht, Gruppenrichtlinien öffnen: Win+R > gpedit.msc starten.
Computer > Administrative Vorlagen > Microsoft Edge öffnen
Etwaige Voreinstellungen deaktivieren, Gerät neu starten.

Dieser Beitrag wurde von urmeliseistuete bearbeitet: 08. Mai 2022 - 23:09

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0