WinFuture-Forum.de: ACER VX15 - Netzteil kaputt - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Notebooks & Tablet PCs
Seite 1 von 1

ACER VX15 - Netzteil kaputt 150 Watt - 100-220 Volt


#1 Mitglied ist offline   MiezMau 

  • Gruppe: aktive Mitglieder
  • Beiträge: 647
  • Beigetreten: 08. September 09
  • Reputation: 49
  • Geschlecht:Männlich
  • Interessen:Sport, Lesen, Computer, Sprachen, Weltraum, Reisen, Geologie, Fotografie, Medien

geschrieben 08. August 2020 - 22:01

Hallo liebes Forum,

seit kurzem streikt bei meinem Laptop das Netzteil. Es fing damit an, dass es manchmal nicht mehr geladen hat. Da ich nicht zuhause war die letzte Woche, dachte ich mir, das könnte einfach nur an der Steckdose liegen. Und in der Tat einmal umstecken an eine andere Steckdose hat funktioniert. Komisch nur, dass soviele Steckdosen nicht funktionierten.

Mittlerweile bin ich wieder zu Hause und es will überhaupt nicht mehr, an keiner Steckdose. Äußerlich scheint alles mit dem Gerät in Ordnung. Nun habe ich mal nachgeforscht und festgestellt, dass originale Netzteile von Acer in der 150 Watt Ausführung doch ordentlich teuer sind. Daher frage ich mich, ob ich auch ein anderes 150 Watt Netzteil verwenden könnte, beispielsweise von HP? Oder ein Universal Netzteil? Wäre das sinnvoll oder sollte ich lieber die Finger davon lassen? Hat da wer Erfahrung damit? Ich kenne mich zwar an Desktoprechnern mit Netzteilen aus, aber dies ist das erste mal, dass ich mich damit bei einem Laptop beschäftige.

Würde mich freuen, wenn mir wer ein paar Tipps geben kann :)
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.919
  • Beigetreten: 08. April 06
  • Reputation: 759
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 14. Juli 2021 - 14:54

"Teuer" ist relativ.... bist du dir sicher, dass es ein 150W und kein 135W Netzteil ist? Typenschild und Farbring des Notebookseitigen Steckers wäre interessant.

Bei Alternativnetzteilen unbedingt auf die Dicke des Mittelstifts achten - bei Nachbauten ist der am Netzteilseitigen Anschluss oft zu breit was zu Wackelkontakten führt. Ebenso kann es durchaus sein, dass dein Netzteil nicht zwingend defekt - sondern viel mehr die Kontaktfedern im Stecker zu weit aufgebogen sind auf Dauer.

135W Netzteile von Acer sind finde ich preislich vollkommen OK
https://www.sb-electronics.de/de/acer/notebook/alle-notebook-ersatzteile/ac-adaptor-135w-3pin-orange-lf


Kann dir die Teileanbieter "sb-electronics" und "MK-Elektornic" nur ans Herz legen was Acer betrifft - aus meinen vergangenen Job mit 10 Jahre Notebookreparatur ;-)

Wenn was nicht da ist oder du es nicht findest einfach dort per Mail anfragen. Die Angebote kommen schnell und kompetent zu dir per Mail-Antwort.
0

#3 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.017
  • Beigetreten: 22. August 05
  • Reputation: 561
  • Geschlecht:Männlich
  • Wohnort:Klosterneuburg/Österreich
  • Interessen:PC, Motorrad, Kino, Musik

geschrieben 14. Juli 2021 - 16:47

Na ja, der Thread ist fast ein Jahr alt. Ich hoffe für @MiezMau, dass sein Problem mittlerweile schon lange gelöst ist. :wink:
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win10 Test NB
0

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.919
  • Beigetreten: 08. April 06
  • Reputation: 759
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 14. Juli 2021 - 18:03

Beitrag anzeigenZitat (JollyRoger2408: 14. Juli 2021 - 16:47)

Na ja, der Thread ist fast ein Jahr alt. Ich hoffe für @MiezMau, dass sein Problem mittlerweile schon lange gelöst ist. :wink:


na toll - da bin ich einem "Leichenschänder" aufgefahren XD
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0