WinFuture-Forum.de: Windows 10 DPC_WATCHDOG_VIOLATION - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows 10 DPC_WATCHDOG_VIOLATION Win10 Bluescreens


#1 Mitglied ist offline   Joh123 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 07. Juni 19
  • Reputation: 0

geschrieben 30. Juli 2020 - 10:03

Hallo zusammen,

ich habe in meinem PC Hardware aus 2012:

Mainboard: ASRock Z77 Extreme4
CPU: i5-3570k @ 4.0 GHz
RAM: 4x4GB Corsair Vengeance LP
SSD: Samsung EVO 860 1TB(Windows7) & MX500 1TB (Windows 10 und Windows Server 2016 eval)
HDD: WD Black 3TB

Das Problem:
Windows 10 läuft regelmäßig in einen Bluescreen "DPC_WATCHDOG_VIOLATION"
Das "komische" Windows 7 und Windows Server 2016 läuft ohne Probleme.

Ich habe schon etwas recherchiert und dachte die Fehlerquelle sei der SATA Treiber, diesen habe ich manuell installiert jedoch besteht das Problem weiterhin.

Ich bin mit meinem Latein am Ende und habe keine Ahnung wo ich noch ansetzen könnte um das Problem zu identifizieren, wie bereits geschrieben läuft Windows Server 2016 und Windows 7 ohne Probleme aber ich möchte auf Windows 10.
0

Anzeige



#2 Mitglied ist offline   da^saber 

  • Gruppe: aktive Mitglieder
  • Beiträge: 665
  • Beigetreten: 24. Juli 11
  • Reputation: 61
  • Geschlecht:Männlich

geschrieben 30. Juli 2020 - 11:06

Mach mal bitte jeglich Übertaktung rückgängig.
Meistens kommt es daher ... auch wenn die Konfiguration vorher oft monatelang ohne Probleme lief.

Vor allem von übertaktetem RAM kenn ich diese Meldung, auch wenn nicht ersichtlich ist ob deiner innerhalb der Spezifikationen läuft oder nicht.

Eingefügtes Bild
0

#3 Mitglied ist offline   Joh123 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 07. Juni 19
  • Reputation: 0

geschrieben 30. Juli 2020 - 11:33

Hi, der RAM läuft auf 1600 und ist auch ein 1600 Takt RAM,

hab mal alles auf Stock gestellt, gleicher Fehler
0

#4 Mitglied ist offline   Liftboy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 174
  • Beigetreten: 31. Juli 15
  • Reputation: 23

geschrieben 30. Juli 2020 - 11:58

Hallo,

bei Deinem Board wurde am 02.05.2018 ein Bios Update auf die Version 3.0 (Beta) als Patch für die damals entdeckte Sicherheitslücke bei zahlreichen Intel-CPU´s von Asrock zur Verfügung gestellt.
Dabei wurde der CPU-Microcode geändert, was auch entsprechende Updates bei Windows 7,8 und 10 erforderte.

Meine Vermutung, Du hast kein Update auf die Version 3.0 gemacht, da alles funktionierte, wofür spricht, dass bei Windows unterhalb von Win 10 kein Bluescreen auftritt. Für Win 10 dürfte dieses Bios-Update aber
unumgänglich sein. Da damals eine riesige Zahl von Mainboards mit Bios Updates versorgt werden mussten, konnten ältere Boards nicht so ausführlich getestet werden, weshalb es beim Beta-Status blieb.

Das Bios Update gibt es hier: Mein Link
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0