WinFuture-Forum.de: Windows schaltet bein Herunterfahren den PC nicht komplett aus - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows schaltet bein Herunterfahren den PC nicht komplett aus


#1 Mitglied ist offline   karstenschilder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.950
  • Beigetreten: 26. März 06
  • Reputation: 3

geschrieben 18. Juli 2020 - 22:22

Ich habe ein seltsames Phänomen.

Windows schaltet am Ende des Herunterfahrens den PC nicht richtig aus.

Es wird zwar der Bildschirm schwarz, es schreibt noch die Ruhezustands Datei, schaltet alle Festplatten und angeschlossenen Gerät aus, der PC selbst geht aber am Ende scheinbar in einen Modus, in welchem dann der CPU Lüfter nach kurzer Zeit auf volle Leistung geht und mehr passiert dann nicht mehr. Es ist so, als würde der Wechsel in den S5 State scheitern. Ich muss ihn dann immer die Power Taste für mehrere Sekunden gedrückt halten um den PC selbst ausschalten, bzw. über die Reset Taste einen Neustart herbeiführen.

Neustarten und Energiesparmodus (dürfte S4 sein) laufen hingegen ohne Probleme. Letzteres benutze ich auch üblicherweise, außer ich fahre für ne Weile weg. Daher kann ich auch nicht genau sagen, wann es zu ersten Mal aufgetreten ist.

Die Ereignisanzeige gibt leider auch keine Hinweise. Nach dieser ist der PC ordentlich heruntergefahren gewesen.

Ich hatte gehofft, mit dem 2004 Update würde sich das Problem von selbst lösen, aber es ist noch da.

Mainboard ist ein MSI Z97S

Das ganze läuft im UEFI Modus.

Denke mal irgendwo bei der Kommunikation mit dem Board wird es klemmen. Die BIOS Einstellungen sind erschreckend übersichtlich, was Energieeinstellungen angeht. Ich habe zwar beim Googeln ein paar Themen gefunden, aber keine die mir weitergeholfen haben.

Dieser Beitrag wurde von karstenschilder bearbeitet: 18. Juli 2020 - 22:24

0

Anzeige



#2 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.129
  • Beigetreten: 14. Juli 07
  • Reputation: 27
  • Geschlecht:Männlich
  • Wohnort:Schweiz
  • Interessen:Alles was mit Rechner zu tun hat.
    Im Einsatz, Windows, Apple und Linux.

geschrieben 19. Juli 2020 - 04:56

Im Bios muss man normal nichts einstellen , am besten stellst Du den Bios wieder auf standard zurück .Kann es sein das beim herunterfahren noch irgendwelche Speichergeräte am USB Anschluss angeschlossen sind ?

0

#3 Mitglied ist offline   moinmoin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 737
  • Beigetreten: 19. Juli 07
  • Reputation: 59
  • Geschlecht:Männlich

geschrieben 19. Juli 2020 - 06:35

Prüfe einmal welcher Modus bei dir überhaupt aktiviert ist.
https://www.deskmodd..._meine_Hardware

Da hatten schon einige "geklagt" dass sich der Standby-Modus in der 2004 geändert hat.
0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.375
  • Beigetreten: 14. August 15
  • Reputation: 309

geschrieben 19. Juli 2020 - 06:46

Eventuell externe Geräte angeschlossen die das auschalten verhindern?
AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 500GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
0

#5 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.104
  • Beigetreten: 04. Dezember 12
  • Reputation: 210

geschrieben 19. Juli 2020 - 08:16

Ich frage mich, ob dieser "Ruhezustand" nicht irgendwann wieder verschwindet.
Ist es doch ein Relikt aus Zeiten, wo RAM sehr knapp und Festplatten sehr langsam waren.
Bei den meisten heutigen Rechnern ist es schneller, den PC normal hoch und herunter zu fahren. Vor allem, je mehr RAM zur Verfügung steht. Außerdem verschwendet die hiberfile.sys Datei wertvollen Speicherplatz.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0