WinFuture-Forum.de: PC deutlich langsamer nach Upgrade auf Win 10 - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 3 Seiten +
  • 1
  • 2
  • 3

PC deutlich langsamer nach Upgrade auf Win 10

#16 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.686
  • Beigetreten: 09. Februar 12
  • Reputation: 509
  • Geschlecht:Männlich

geschrieben 18. Juni 2020 - 18:18

Manchmal hilft auch ein sauberer Neustart. Windows + R dann: shutdown /g /f /t 0 eingeben und bestätigen. Kostet nix, macht nix kaputt, ist immer einen Versuch wert.
0

Anzeige



#17 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.797
  • Beigetreten: 08. April 06
  • Reputation: 702
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 18. Juni 2020 - 19:47

Beitrag anzeigenZitat (Andrew0: 18. Juni 2020 - 08:20)

Im Autostart ist nichts Auffälliges und identisch mit Win 7.
Als Antivirus läuft ESET, wie auch unter Win 7.


was ist denn alles im Autostart?
Hast du ESET schon mal bereinigt und neuinstalliert (Removal-Tool des Herstellers)?

Gerade solch tief ins System eingreifende Programme können nach Systemupgrades gerne Probleme verursachen.

Zitat

Es ist auch schwierig nachzuvollziehen wieso einige Programme wie gewohnt flüssig laufen, andere hingegen nicht in die Puschen kommen.


Welche Programme laufen unauffällig, welche nicht.
0

#18 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.094
  • Beigetreten: 04. Dezember 12
  • Reputation: 209

geschrieben 18. Juni 2020 - 20:17

Beitrag anzeigenZitat (Stefan_der_held: 18. Juni 2020 - 19:47)

was ist denn alles im Autostart?
Hast du ESET schon mal bereinigt und neuinstalliert (Removal-Tool des Herstellers)?

Gerade solch tief ins System eingreifende Programme können nach Systemupgrades gerne Probleme verursachen.





Wo soll man das hinschreiben, dass es jeder lesen kann, oder besser "muss" ? BEVOR man solche Upgrades macht, müssen diese externen Tools KOMPLETT deinstalliert werden, damit das Upgrade nicht behindert wird.

Am Ende läuft ESET und die Windows Sicherheit parallel. Es dauert dann eben etwas länger wenn die Programme sich "kürzlich geänderte" Dateien gegenseitig zuspielen.
1

#19 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.797
  • Beigetreten: 08. April 06
  • Reputation: 702
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 18. Juni 2020 - 20:35

Beitrag anzeigenZitat (IXS: 18. Juni 2020 - 20:17)

Wo soll man das hinschreiben, dass es jeder lesen kann, oder besser "muss" ? BEVOR man solche Upgrades macht, müssen diese externen Tools KOMPLETT deinstalliert werden, damit das Upgrade nicht behindert wird.


was mich allerdings ärgert ist, dass das tolle Upgrade-Tool es versäumt hier darauf hin zu weisen. Es wird nur geschaut "Ah... Version XYZ... ok... läuft unter Windows 10 Build XXXX". Nur es ist ein Unterschied ob dies in Windows 10 installiert wurde oder einer Vorversion.

Selbiges passiert auch generell bei großen Windows-Upgrades in den regelmäßig erscheinenden großen neuen Builds.

Zitat

Am Ende läuft ESET und die Windows Sicherheit parallel. Es dauert dann eben etwas länger wenn die Programme sich "kürzlich geänderte" Dateien gegenseitig zuspielen.


kann durchaus passieren... ein fehlerhafter Registry-Eintrag reicht da ja schon im Grunde für aus. Daher einfach bereinigen - und hier ist wichtig: BEREINIGEN mit den entsprechend vom Hersteller angebotenem Tool - und neuinstallieren (obgleich 3rd-Hersteller-Tools sind seit Defender eigentlich nicht mehr erforderlich. Muss aber jeder für sich selbst entscheiden)
0

#20 Mitglied ist offline   Andrew0 

  • Gruppe: aktive Mitglieder
  • Beiträge: 847
  • Beigetreten: 24. Juli 04
  • Reputation: 0

geschrieben 19. Juni 2020 - 10:31

ESET wurde vor dem Upgrade komplett entfernt, weil vor 2 Jahren beim ersten Versuch das (vermutlich deswegen) schief gelaufen ist. Nach dem Upgrade habe ich es frisch installiert.

Langsam sind Tools wie Excel (aber nicht Word oder Powerpoint), Adobe Reader, Photoshop ist einen Ticken langsamer, allg. die Navigation im Explorer auch.
Ich arbeite sehr viel mit Shortcuts in Windows und speziell da merke ich, dass bei mir routinierte Abläufe stocken.
Fragt jetzt bitte nicht welche Shortcuts das alles sind. Eben die Klassiker wie STRG+C/V, Win+E, ALT+Tab usw.
0

#21 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.686
  • Beigetreten: 09. Februar 12
  • Reputation: 509
  • Geschlecht:Männlich

geschrieben 19. Juni 2020 - 12:34

 Zitat (IXS: 18. Juni 2020 - 20:17)

Am Ende läuft ESET und die Windows Sicherheit parallel.

Das glaube ich zwar nicht, aber das könnte man dann auch schnell herausfinden. Und beim TE war das ja auch nicht der Fall.
0

#22 Mitglied ist offline   Andrew0 

  • Gruppe: aktive Mitglieder
  • Beiträge: 847
  • Beigetreten: 24. Juli 04
  • Reputation: 0

geschrieben 19. Juni 2020 - 12:43

Wenn ich aber Windows Sicherheit und Windows Defender Firewall öffne, wird überall angezeigt, dass ESET alles steuert.
Es gibt keine Möglichkeit Anpassungen vorzunehmen, außer zu sagen Defender Anti-Virus soll zusätzlich zu ESET Scans durchführen. Der Schalter ist aber aus.

Eingefügtes Bild
0

#23 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.094
  • Beigetreten: 04. Dezember 12
  • Reputation: 209

geschrieben 19. Juni 2020 - 23:58

Was sagt denn der Ressourcenmonitor zur Auslastung der Hardware?
0

#24 Mitglied ist offline   Andrew0 

  • Gruppe: aktive Mitglieder
  • Beiträge: 847
  • Beigetreten: 24. Juli 04
  • Reputation: 0

geschrieben 20. Juni 2020 - 14:15

RAM bei 20-25% (weil in Chrome 11 Tabs geöffnet).
CPU im Ruhezustand unter 10%. Beim Öffnen einzelner Programme geht's mal kurz auf 50-60%. Dann fällt es entsprechend wieder ab auf 10-15%, je nachdem welches Programm das ist und was geladen wurden.
0

#25 Mitglied ist offline   Andrew0 

  • Gruppe: aktive Mitglieder
  • Beiträge: 847
  • Beigetreten: 24. Juli 04
  • Reputation: 0

geschrieben 21. Juni 2020 - 14:40

Nachdem Excel so zickig war habe ich Office komplett entfernt.
Neuinstalliert, aber die selben Probleme gehabt.
Also nochmals entfernt, diesmal aber mit Revo Uninstaller alle Datenreste und alle anderen Tools die irgendwie mit Office zusammenhängen, per Hand gelöscht.
Office neu drauf, Windows Updates laufen lassen und jetzt funktioniert es so schnell wie unter Win 7.
Noch ein kleiner Teilerfolg :rolleyes:
0

#26 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.103
  • Beigetreten: 28. Januar 19
  • Reputation: 155
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 21. Juni 2020 - 16:56

Ich verstehe das irgendwie nicht. Bei mir war auch ewig 7 und ich war sehr zufrieden damit, aber mein Laptop wurde mit 10 nicht langsamer. Das Eset ist eigentlich nicht nötig, aber das es sich so bremsend auswirkt, kann ich mir auch nicht denken. Hast du vielleicht doch ein paar Treiber, die nicht optimal sind?
Niemand ist so gut, wie ich sein könnte.
0

#27 Mitglied ist offline   Andrew0 

  • Gruppe: aktive Mitglieder
  • Beiträge: 847
  • Beigetreten: 24. Juli 04
  • Reputation: 0

geschrieben 22. Juni 2020 - 09:44

Ich weiß auch nicht, was da los ist.
Als ich vor einigen Monaten auf 2 PCs meiner Verwandten das Upgrade durchgeführt hab, gab es 0 Probleme oder Verlangsamung.

Meine Vermutung ist eher, dass einige Hardware nicht mehr optimal unter Win 10 laufen kann. Der PC ist von Anfang 2016 (bis auf die SSD), damals war die Hardware schon nicht mehr unter den Top 3 der Benchmarks und Win 10 war gerade in den Kinderschuhen. Treiber hin oder her - ich glaube als meine Hardware neu war, wurde die Entwicklung auf Win 7/8 ausgerichtet und nachträglich die Treiber dazugewurstelt.

Apropos Treiber: habe alle mit Snappy Driver Installer und Driver Easy gecheckt und aktualisiert.

Jetzt am Wochenende ist mir auch aufgefallen, dass in ein paar älteren Arbeitsordnern mit Bildern keine Thumbs geladen wurden. Das war aber absolut willkürlich in welchem Ordner sie angezeigt und in welchem sie nicht angezeigt wurden.
Evtl. auch irgend eine Macke des aktuellen Win 10 Builds. Wäre auch nicht das erste mal, dass neuere Builds stottern.
0

#28 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 612
  • Beigetreten: 16. April 18
  • Reputation: 189
  • Geschlecht:Männlich

geschrieben 22. Juni 2020 - 11:58

 Zitat (Andrew0: 22. Juni 2020 - 09:44)

Meine Vermutung ist eher, dass einige Hardware nicht mehr optimal unter Win 10 laufen kann. Der PC ist von Anfang 2016 (bis auf die SSD), damals war die Hardware schon nicht mehr unter den Top 3 der Benchmarks und Win 10 war gerade in den Kinderschuhen.


Also an dem Alter der Hardware (allgemein gesehen) wird es nicht liegen... Aktuell schreibe ich von einem Laptop (T430) aus dem Jahr 2013 unter Win10. und ich habe zuhause ein 13 Jahre altes T61 im 24/7 Einsatz unter Win10 und die Performance ist teils besser als zu WinXP-Zeiten mit dem die Kiste ausgeliefert wurde. Lediglich das serienmäßig verbaute Wlan-Modul aus demT61 hat mit Win10 rumgezickt, aber 7 Schrauben und für 7€ das neue Modul haben den Fehler beseitigt.

Wenn es seitens der Hardware Probleme gibt, liegt es eher an einer Komponente, die dir da einen Strich durch die Rechnung zieht.

Wobei man die Hardware ausschließen könnte, indem man eine leere SSD nimmt und sie mit einer Cleaninstallation Win10 und den Gerätetreibern füttert. Alleine dann zeigt sich ja schon, ob das Verhalten ähnlich der Upgrade-Installation ist oder ob das Cleaninstall-System genau so schnell ist (oder sogar noch schneller) als es Win7 war.

Besteht denn diese Möglichkeit, einfach eine andere SSD mal für 2h anzuklemmen und eine 0815 Clean Installation zu machen?


 Zitat (Andrew0: 22. Juni 2020 - 09:44)

Treiber hin oder her - ich glaube als meine Hardware neu war, wurde die Entwicklung auf Win 7/8 ausgerichtet und nachträglich die Treiber dazugewurstelt.

Apropos Treiber: habe alle mit Snappy Driver Installer und Driver Easy gecheckt und aktualisiert.


Da hätte auch Windows-Update und/oder ein Besuch bei dem Hersteller des Mainboards gereicht.
_________________________
Arbeitstier 1: i5 9400f (6x2,9 GHz), 32 GB RAM, 512 GB SSD, 2 TB HDD, 1.44 MB FDD
Arbeitstier 2: Xeon E3 1230 V3 (4x3,0 GHz), 16 GB RAM, 512 GB SSD, 2 TB HDD
Arbeitstier 3: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 4: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD


Alle mit Windows 10
0

#29 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.094
  • Beigetreten: 04. Dezember 12
  • Reputation: 209

geschrieben 22. Juni 2020 - 13:16

Eine Möglichkeit wäre, dass wieder etwas am NTFS geändert wurde. Dann kann es zu Vererbungsproblemen kommen und die Lesezugriffe werden verlangsamt. Durch die Neuinstallation der Programme wird das dann korrigiert.
0

#30 Mitglied ist offline   ckap10 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 12. März 14
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 22. Juni 2020 - 14:09

Probier mal im Geräte-Manger unter System-Geräte mit rechter Maustaste auf "Intel Management Engine Interface" und updaten. Hat mir schon mal nach Win-10 Upgrade geholfen.
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0