WinFuture-Forum.de: Windows meldet bei USB-Stick ein Problem - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows meldet bei USB-Stick ein Problem


#1 Mitglied ist offline   stichling 

  • Gruppe: aktive Mitglieder
  • Beiträge: 132
  • Beigetreten: 01. Oktober 16
  • Reputation: 6

geschrieben 21. März 2019 - 11:15

Hallo zusammen,

ich besitze mehrere USB-Sticks, u.a. einen Intenso 16 GB-USB-2.0-Stick, bei dem Windows (10 Home) nach dem Einstecken regelmäßig ein Problem meldet. Es öffnet sich dann stets ein Fenster, in dem die Optionen "Überprüfen und Reparieren (empfohlen)“ und "Ohne Überprüfung fortsetzen“ angeboten werden. Wähle ich "Überprüfen und Reparieren“ aus, so öffnet sich ein neues Fenster, in dem ich "Laufwerk reparieren“ anklicken kann. Anschließend wird das Laufwerk gescannt und das Ganze endet immer mit der Meldung "Das Laufwerk wurde erfolgreich gescannt. Es wurden keine Fehler gefunden.“ Lasse ich mir die Details anzeigen, so öffnet sich die Ereignisanzeige >> Windows-Protokolle >> Anwendung, die aber keinen Eintrag enthält.

Meint ihr, dass der USB-Stick tatsächlich eine Macke haben könnte und ich ihn entsorgen sollte, weil irgendwann Datenverluste drohen könnten oder spinnt Windows nur?
0

Anzeige



#2 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.872
  • Beigetreten: 09. Mai 06
  • Reputation: 507
  • Geschlecht:unbekannt
  • Wohnort:Punxsutawney, 742 Evergreen Terrace

geschrieben 21. März 2019 - 12:12

Wie ist dieser Stick formatiert und hat er ein anderes Dateisystem als die anderen Sticks? Wirfst du den Stick aus oder ziehst du einfach ab?
against green Khmer
0

#3 Mitglied ist offline   stichling 

  • Gruppe: aktive Mitglieder
  • Beiträge: 132
  • Beigetreten: 01. Oktober 16
  • Reputation: 6

geschrieben 21. März 2019 - 13:48

Alle meine USB-Sticks, also auch der, um den es hier geht, sind mit FAT32 formatiert. Und vor dem Abziehen der Sticks gehe ich immer auf "Hardware sicher entfernen".

Nur so eine Idee: Könnte es evtl. am USB-Port liegen? Ich habe je zwei USB2- und USB3-Ports, benutze aber fast immer (abwechselnd) einen der beiden USB3-Ports.

Gruß stichling

Dieser Beitrag wurde von stichling bearbeitet: 21. März 2019 - 13:55

0

#4 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.865
  • Beigetreten: 30. Oktober 03
  • Reputation: 357
  • Geschlecht:Männlich
  • Wohnort:Verden (Niedersachsen)
  • Interessen:PC, Xbox

geschrieben 21. März 2019 - 14:41

Port wäre natürlich möglich, aber das kannst du ja durch Probieren selbst am Schnellsten rausfinden. Ich würde allerdings den Stick einfach mal neu formatieren, am besten auf die "harte Tour", also wirklich die Partition löschen und danach neu anlegen/formatieren.

Ich habe jedenfalls hier auf der Arbeit auch schon Sticks von Mitarbeitern erlebt, bei denen diese Meldung ständig kommt, egal in welchen PC sie den stecken. Wenn man dann fragt, ob man vielleicht helfen könnte, heißt es: "Ach nö, das macht der immer, und schon seit Jahren, lass mal." Insofern brauchst du den wohl nicht wegzuschmeißen, am Ende wird der wahrscheinlich nicht sein. ;)
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Liar
Grim Tales... ^^
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
1

#5 Mitglied ist offline   Wiesel 

  • Gruppe: Supermoderation
  • Beiträge: 5.872
  • Beigetreten: 09. Mai 06
  • Reputation: 507
  • Geschlecht:unbekannt
  • Wohnort:Punxsutawney, 742 Evergreen Terrace

geschrieben 21. März 2019 - 16:06

Formatiere den doch einmal in ExFat. Das ist auch das was für Sticks angedacht ist. Prüfe jetzt in das immer noch auftritt.
against green Khmer
0

#6 Mitglied ist offline   stichling 

  • Gruppe: aktive Mitglieder
  • Beiträge: 132
  • Beigetreten: 01. Oktober 16
  • Reputation: 6

geschrieben 21. März 2019 - 16:33

Da bin ich nochmal.

Der Tipp von DON666 hat es gebracht, vielen Dank! Ich habe den USB-Stick "richtig“ formatiert (also keine Schnellformatierung) und seither wird der Stick ohne wenn und aber vom Rechner akzeptiert. Die oben beschriebenen Meldungen erscheinen nicht mehr.

Wenn es in diesem Forum die Möglichkeit gäbe, den Thread auf "Gelöst“ zu setzen, dann würde ich das gern tun. Aber diese Möglichkeit habe ich nicht gefunden.

Gruß stichling
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0