WinFuture-Forum.de: Internet Explorer 11 (IE11) Kontexmenü "Bild senden" an Outloo - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Internet Explorer 11 (IE11) Kontexmenü "Bild senden" an Outloo

Umfrage: Tritt das Problem (IE11) Kontexmenü "Bild senden" an Outlook 2016) bei Euch auch auf?

Diese Umfrage ist öffentlich. Andere Mitglieder werden sehen können, für welche Antwort du abgestimmt hast.

Tritt das Problem bei Euch auch auf?

Du kannst das Ergebnis dieser Umfrage nicht sehen, bevor du nicht selbst abgestimmt hast. Bitte melde dich an und gib deine Stimme ab um das Ergebnis zu sehen.
Abstimmen Gäste können nicht abstimmen


#1 Mitglied ist offline   subtrade 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 27. Mai 17
  • Reputation: 0

geschrieben 27. Mai 2017 - 08:31

1. Ich will irgend ein Bild per Rechtsklick direkt aus dem Internet Explorer 11 versenden (Outlook 2016)

2. Dateiendungen sind eingestellt und bei anderen Bildern wird sie ja auch angezeigt .jpg ,.gif, .png usw.
der Fehler tritt nur beim versenden eines Bildes aus dem Internet Explorer auf und die Datei kommt beim
Empfänger auch ohne Dateiendung an.


Es handelt sich um ein generelles Problem beim Versenden per Rechtsklick direkt aus dem IE11 heraus, wenn ich das Bild vorher abspeichere und dann per Rechtsklick von der Festplatte aus versende funktioniert alles und seltsamer Weise bleibt die Dateiendung erhalten.

Der Fehler tritt nur in Kombination von Internet Explorer 11, Windows 10 Professional 64bit und E-Mail Client (Outlook 2016) auf.

Der Internet Explorer 11 lässt sich ja nicht komplett aus dem System entfernen um ihn einfach mit einer Download Version neu zu installieren.

Ich gehe davon aus, dass ein Registry Schlüssel beim Update verändert wurde oder ein Dienst nicht mehr automatisch gestartet wird.

Evtl. hat auch jemand eine Hilfe um es in "menuExt" einzubinden.

Folgender Eintrag führte leider nicht zum Erfolg:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\MenuExt\Test]
"Contexts"=dword:00000002
@="C:\\Program Files (x86)\\Microsoft Office\\root\\Office16\\OUTLOOK.EXE /a %1"


Ich hoffe es kann mir geholfen werden.

Jürgen
0

Anzeige



#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.600
  • Beigetreten: 14. August 15
  • Reputation: 396

geschrieben 27. Mai 2017 - 12:17

Beitrag anzeigenZitat (subtrade: 27. Mai 2017 - 08:31)

der Fehler tritt nur beim versenden eines Bildes aus dem Internet Explorer auf und die Datei kommt beim Empfänger auch ohne Dateiendung an.

Kommt die Datei wirklich ohne Endung an oder ist nur die Anzeige der Endungen beim Empfänger deaktiviert? Hast du den Sachverhalt mit einer eigenen Email-Adresse getestet?
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0