WinFuture-Forum.de: Kumulatives Update KB4016871 wird nicht installiert - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Kumulatives Update KB4016871 wird nicht installiert


#1 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 16:21

Hallo Zusammen
Ich versuche seit Dienstag das kumulative Update KB4016871 zu installieren. Leider ohne Erfolg.
Egal ob über WindowsUpdate oder mit dem CHIP Updatepack - das Ergebnis ist immer gleich:
Nach dem Neustart und 94 % der Installation bekomme ich die Meldung:
Die Updates konnten nicht installiert werden. Änderungen werden rückgängig gemacht.
Bei den unzähligen Versuchen habe ich Kaspersky deaktiviert und den Autostart abgeschaltet, Widows Firewall und Defender aktiviert, die WindowsUpdate Reparatur gestartet, sfc laufen lassen, CBS.log gecheckt... Alles ohne Ergebnis.
WindowsUpdate will das Update immer wieder installieren - ohne Erfolg.
Vielleicht fällt Euch ja noch was ein...
Das WSUSofflineupdatelog hab ich mal angehängt.

Angehängte Datei(en)


0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.613
  • Beigetreten: 19. August 04
  • Reputation: 1.410
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 12. Mai 2017 - 16:27

Dazu benötigt man die C:\Windows\Logs\DISM\DISM.logC:\Windows\Logs\CBS\CBS.log
von dem Installationslauf. Eventuell ist diese aber schon archiviert und man bräuchte dann dass archivierte Log.

In der wsusofflineupdatelog.txt steht dazu nichts verwertbares drin, nicht einmal ein Rückgabecode vom CBS, welcher auf den Fehler hindeuten könnte.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#3 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 16:38

Hallo DK2000
ich hoffe es hilft weiter...

Angehängte Datei(en)


0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.613
  • Beigetreten: 19. August 04
  • Reputation: 1.410
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 12. Mai 2017 - 16:42

Ach, shit, mein Fehler. :blush:

Die Log wird benötigt:

C:\Windows\Logs\CBS\CBS.log


Wie komme ich denn auf DISM in dem Zusammenhang. Sorry. Mein Fehler.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#5 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 17:32

Sorry, hat etwas gedauert.
Ich hab nochmal WinUpdate probiert.
Leider ist CBS.log über 11 MB groß und kann deshalb nicht hochgeladen werden...


0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.613
  • Beigetreten: 19. August 04
  • Reputation: 1.410
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 12. Mai 2017 - 17:33

Mit 7zip oder so packen. Aber erst auf den Desktop kopieren. Ansonsten klappt das auch nicht so wirklich.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#7 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 17:38

Danke für den Tipp...

Angehängte Datei(en)

  • Angehängte Datei  CBS.7z (288,63K)
    Anzahl der Downloads: 115

0

#8 Mitglied ist offline   js1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 696
  • Beigetreten: 15. November 12
  • Reputation: 40

geschrieben 12. Mai 2017 - 18:33

Über die automatischen Updates wurde KB4016871 ebenfalls mit Fehlermeldung installiert oder besser gesagt: eben nicht installiert. Genauso wie öfters mal auch andere Updates.
Versuchs mal manuell. Aber nicht mit einem Updatepack, sondern downloaden von Windows Update Catalog. Oftmals beinhalten jetzt die KB's gleich mehreren Updates und bei der Installation gleich mehrere solcher KB's "verschluckt" sich der PC schnell mal. Meist klappt es dann wenn mittels manuellem Download aus dem Update Catalog. Wenn kein ernsthafter Fehler im System vorliegt. Dann hilft es sehr oft die Problembehandlung mal drüber laufen zu lassen.
Viele Grüße js1
0

#9 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 19:09

Das werd ich jetzt mal testen und mich ansonsten Morgen damit befassen...


0

#10 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.613
  • Beigetreten: 19. August 04
  • Reputation: 1.410
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 12. Mai 2017 - 19:16

Da bin ich jetzt aber auch am überlegen.

Der Fehler beginnt mit der Sequenz:

2017-05-12 18:04:47, Info                  CSI    000001be Begin executing advanced installer phase 38 index 126 (sequence 165)
    Old component: [l:167 ml:168]'Microsoft-Windows-AccountsControl.AppxSetup, Culture=neutral, Version=10.0.15063.250, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS'
    New component: [l:167 ml:168]'Microsoft-Windows-AccountsControl.AppxSetup, Culture=neutral, Version=10.0.15063.296, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS'
    Install mode: install
    Smart installer: false
    Installer ID: {f1aab1ba-6ee0-4d94-baeb-c9fd61f365cf}


Aus irgendeinem Grund, den ich so nicht erkenne, kann er die App 'Microsoft-Windows-AccountsControl' nicht updaten:

2017-05-12 18:04:47, Error                 CSI    [email protected]/5/12:16:04:47.712 (F) onecore\base\appmodel\inboxappinstallerai\appxreg.cpp(94): Error HRESULT_FROM_WIN32(1058) originated in function Windows::WCP::AppXRegistration::BasicInstaller::Install expression: RDSAppXOnlineNotifyPackageChanges(APPCHANGETYPE_INBOX)
[gle=0x80004005]


Das Endet dann im Rollback, da der Fehler nicht ignoriert werden kann:

2017-05-12 18:04:49, Error      [0x018051] CSI    000001c7 (F) Failed execution of queue item Installer: AppX Registration Installer ({f1aab1ba-6ee0-4d94-baeb-c9fd61f365cf}) with HRESULT HRESULT_FROM_WIN32(1058).  Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable[gle=0x80004005]

Das Selbe passiert auch bei weiteren Apps:

2017-05-12 18:04:53, Info                  CSI    0000023b ==Error Summary Start==
2017-05-12 18:04:53, Error                 CSI    0000023c (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-FilePicker.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Error                 CSI    0000023d (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-AccountsControl.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Error                 CSI    0000023e (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-Cortana.Desktop.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Error                 CSI    0000023f (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-ShellExperienceHost.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Error                 CSI    00000240 (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-AppResolverUX.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Error                 CSI    00000241 (F) Installer: AppX Registration Installer	Binary Name: appxreg.dll	ErrorCode: 80070422	Phase: 38	Mode: Install (upgrade)	Component: Microsoft-Windows-WindowPicker.AppxSetup, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
2017-05-12 18:04:53, Info                  CSI    00000242 ==Error Summary End==

Alle Enden mit dem o.g. Fehler und führen jeder für sich zum Rollback.

Verstehe jetzt nicht, warum er die Apps nicht installieren kann. Das Deinstallieren besagter Apps lief ohne Probleme. Die Abschitte enden alle mit 'Completion status: S_OK'.

Seltsam. Sehe da aber im Moment auch nicht den Grund für den Fehler.

Obwohl, dass 'HRESULT_FROM_WIN32(1058)' könnte der Fehler sein:

0x00000422 = ERROR_SERVICE_DISABLED
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Irgendwelche Dienste deaktiviert?

Steht dazu etwas in der Ereignisanzeige?
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#11 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 12. Mai 2017 - 19:57

Hab das Update runtergeladen, installiert, selbes Ergebnis...
Deaktiviere Dienste hab ich viele - deshalb kam ich auch auf den Defender, von dem ich 2 von 4 Diensten aktivieren konnte.
Ich werde wohl Morgen alle möglichen Dienste aktivieren!
0

#12 Mitglied ist offline   Whizzer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 68
  • Beigetreten: 01. Mai 16
  • Reputation: 6

geschrieben 13. Mai 2017 - 00:36

Bevor du das Update einspielst, aktualisiere den Windows defender zuerst (aus dem programm heraus,nicht ueber das WU). Ich habe festgestellt, dass dies manchmal die Installation des CU behindert. Zudem empfehle ich das WU auf manuell zu setzen (triggerstart). Hat mir so manches Mal geholfen...
0

#13 Mitglied ist offline   Sheriff68 

  • Gruppe: aktive Mitglieder
  • Beiträge: 45
  • Beigetreten: 11. Dezember 07
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Frankfurt a. M.

geschrieben 13. Mai 2017 - 13:51

Hallo Zusammen
Ich konnte das Update Heute installieren!
Zuvor habe ich folgende Dienste auf "Automatisch" gestellt:

Windows-Ereignissammlung
Microsoft App-V Client
App-Vorbereitung
Übermittlungsoptimierung
Geolocation-Dienst

In W10Privacy habe ich folgende Optionen abgewählt:

Microsoft verweigern, Diagnosedaten zu verwenden
Deaktiviere den Inventory Collector
Deaktivierung des standardsammlungsdienstes des Microsoft-Diagnose-Hubs
Deaktivierung der Aufgabe ProgramData Updater
Deaktivierung der Aufgabe Consolidator
Deaktivierung der Aufgabe Microsoft-Windows-Disk Diagnostic Data Collector
Deaktiviere die Hintergrund-Funktionalität für die App Einstellungen
Deaktiviere die Hintergrund-Funktionalität für die App Verbinden
Deaktiviere die Hintergrund-Funktionalität für die App Store

Anschließend die Datei "AMD64-all-windows10.0-kb4016871-x64_27dfce9dbd92670711822de2f5f5ce0151551b7d.msu" gestartet.

Der Neustart verlief etwas kurios:
Zunächst lief de3r Updateverlauf bis 30 % durch und leitete den Neustart ein - soweit normal.
Die nach dem Neustart übliche Meldung "Updates werden verarbeitet" 35 - 100 % erschien jedoch nicht.
Deshalb habe ich, nachdem Windows vollständig geladen war, windowsUpdate nach Updates suchen lassen - das einzige Update dasd WU anbot, war das Definitiosupdate für den Defender.

Die Systeminfo meldet jetzt ornungsgemäß Build 15063.296 - also anscheinend alles OK.

Vielen Dank für eure Tips.


0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0